<!doctype html>
<!--
    _                        _
   | |          ()          | |
   | | _  _     /\_|_       | |  _
 _ |/ / |/ |   /  \|  |   | |/  |/
 \_/\/  |  |_//(__/|_/ \_/|/|__/|__/
                         /|
                         \|
-->
<html lang="en">
  <head>
    <title>How to Save Money on Your Wedding Dress | InStyle.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="how to save money on your wedding dress, weddings, wedding tips, wedding dress">
        <meta name="news_keywords" content="how to save money on your wedding dress, weddings, wedding tips, wedding dress">
    <meta name="description" content="These two easy tips can save you a fortune on your wedding day.">
    <link rel="canonical" href="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress">
    <link rel="amphtml" href="https://amp.instyle.com/news/how-to-save-money-on-your-wedding-dress">
      <meta property="og:title" content="2 Easy Hacks That Could Save You $700 on Your Wedding Dress">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="InStyle.com">
      <meta property="og:url" content="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress">
      <meta property="og:description" content="These two easy tips can save you a fortune on your wedding day. ">
    <meta name="pinterest:url" content="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress">
      <meta name="twitter:title" content="2 Easy Hacks That Could Save You $700 on Your Wedding Dress">
      <meta name="twitter:description" content="The following post originally appeared on POPSUGAR Fashion. To read the full article, visit popsugar.com/fashion. ...">
      <meta name="pinterest:description" content="These two easy tips can save you a fortune on your wedding day.">
    <meta name="twitter:site" content="@InStyle">
    <meta name="pinterest:media" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2015/05/051115-popsugar-thurs.jpg?itok&#x3D;-oGhLHrE">
    <meta name="twitter:image" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2015/05/051115-popsugar-thurs.jpg?itok&#x3D;-oGhLHrE">
    <meta property="og:image" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2015/05/051115-popsugar-thurs.jpg?itok&#x3D;-oGhLHrE">
    <meta property="fb:app_id" content="1846286175658788">
    <meta property="fb:pages" content="18938064984">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"InStyle","url":"https://www.instyle.com","logo":{"@type":"ImageObject","url":"https://www.instyle.com/img/logo.png"},"sameAs":["https://www.facebook.com/InStyle","https://twitter.com/InStyle","https://plus.google.com/+InStyle","https://www.pinterest.com/instyle","http://tumblr.instyle.com","https://www.youtube.com/user/instyledotcom","https://instagram.com/instylemagazine"]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.instyle.com","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.instyle.com/fashion","name":"Fashion","image":null}}]},{"@context":"http://schema.org","@type":"ItemList","itemListElement":[{"@context":"http://schema.org","@type":"SiteNavigationElement","position":1,"name":"Fashion","url":"https://www.instyle.com/fashion"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":2,"name":"Celebrity","url":"https://www.instyle.com/celebrity"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":3,"name":"Beauty","url":"https://www.instyle.com/beauty"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":4,"name":"Hair","url":"https://www.instyle.com/hair"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":5,"name":"Lifestyle","url":"https://www.instyle.com/lifestyle"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":6,"name":"Shop","url":"https://www.instyle.com/shopping"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":7,"name":"In The Mag","url":"https://www.instyle.com/inthemag"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":8,"name":"How-To","url":"https://www.instyle.com/how-tos"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":9,"name":"Video","url":"https://www.instyle.com/videos"}]},{"@context":"http://schema.org","@type":"Article","headline":"2 Easy Hacks That Could Save You $700 on Your Wedding Dress","image":{"@type":"ImageObject","url":"https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2015/05/051115-popsugar-thurs.jpg?itok=jqSitr0y","width":684,"height":525},"video":[],"author":[{"@type":"Person","name":"POPSUGAR FASHION"}],"publisher":{"@type":"Organization","name":"InStyle","logo":{"@type":"ImageObject","url":"https://www.instyle.com/img/logo.png","width":210,"height":60}},"datePublished":"2015-05-14T14:45:00.000Z","dateModified":"2016-04-28T18:45:49.000Z","description":"","mainEntityOfPage":"https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress"}]
      </script>
    
    <script id="karma-loader">
    window.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
    window.karma = window.karma || {};
    window.karma.config = {
      apiVersion: 3,
      isMobile: !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/),
      targeting: { 
        ch: "fashion",   
        sch: "",   
        ctype: "article",   
        mm: "1",   
        tags: ["weddings","fromourpartners","weddingdresses"],   
        aid: 902231,   
        cid: 902231,   
        id:'902231',
        // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
        type: 'article', 
        channel: 'fashion',
      },
    };
    window.karma.config.callback = window.karma.config.callback || [];
    
    !function(a,e){function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)}(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Playfair+Display:400,700,900,400i,700i,900i", "Montserrat:300,400,500,600,700"] }
      };
      (function() {
        let wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        let s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('cAULcB6CAxnO49GO0JKjLts8OfZqAK8d');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css" href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article " >
    
      <header>
        <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
    
    
            <section class="container primary">
              <section class="subcontainer">
                <button class="menu" title="Menu" aria-label="Menu">
                  <div class="menu-box">
                    <div class="menu-inner"></div>
                  </div>
                </button>
    
                  <div class="logo">
                        <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                        <?xml version="1.0" encoding="utf-8"?>
                        <!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="140px" viewBox="0 0 6632.1 1585.6" style="enable-background:new 0 0 6632.1 1585.6;" xml:space="preserve">
                        <title>whitelogo</title>
                        <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                        	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                        	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                        	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                        	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                        	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                        	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                        	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                        	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                        	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                        	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                        	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                        	L1269.1,1366.7z"/>
                        </svg>
                    </a>
                        <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                        <?xml version="1.0" encoding="utf-8"?>
                        <!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="140px" viewBox="0 0 6632.1 1585.6" style="enable-background:new 0 0 6632.1 1585.6;" xml:space="preserve">
                        <title>whitelogo</title>
                        <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                        	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                        	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                        	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                        	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                        	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                        	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                        	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                        	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                        	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                        	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                        	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                        	L1269.1,1366.7z"/>
                        </svg>
                    </a>
                  </div>
    
                <div class="contextual-social-links mobile-only">
                  <div class="component share  ">
                    <div class="social-container display-flex">
                          <span
                            class="icon icon-facebook-circle-solid social-icon padding-8-right"
                             data-social-service=facebook
                          >
                              <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank" title="facebook share" aria-label="facebook share">
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5999" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                               data-social-service=pinterest
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fnews%2Fhow-to-save-money-on-your-wedding-dress%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2015%2F05%2F051115-popsugar-thurs.jpg%3Fitok%3DjqSitr0y&amp;description&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20%7C%20These%20two%20easy%20tips%20can%20save%20you%20a%20fortune%20on%20your%20wedding%20day." class="display-block component popup" target="_blank" title="pinterest share" aria-label="pinterest share">
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>    </a>
                            </span>
                          <span
                            class="icon icon-twitter-circle-solid social-icon padding-8-right"
                             data-social-service=twitter
                          >
                              <a href="https://twitter.com/intent/tweet?text&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@InStyle" class="display-block component popup" target="_blank" title="twitter share" aria-label="twitter share">
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-email-circle-solid social-icon padding-8-right"
                               
                            >
                                <a href="mailto:?subject&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20&amp;body&#x3D;https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;instyle.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block "  title=" share" aria-label=" share">
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>    </a>
                            </span>
                    </div>
                  </div>
                </div>
    
                <div class="title-display desktop-only">
                  <span class="title-text padding-16-right">2 Easy Hacks That Could Save You $700 on Your Wedding Dress</span>
    
                    <span>
                      <div class="component share  ">
                        <div class="social-container display-flex">
                              <span
                                class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                 data-social-service=facebook
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank" title="facebook share" aria-label="facebook share">
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5999" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>    </a>
                              </span>
                                      <span
                                  class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                   data-social-service=pinterest
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fnews%2Fhow-to-save-money-on-your-wedding-dress%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2015%2F05%2F051115-popsugar-thurs.jpg%3Fitok%3DjqSitr0y&amp;description&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20%7C%20These%20two%20easy%20tips%20can%20save%20you%20a%20fortune%20on%20your%20wedding%20day." class="display-block component popup" target="_blank" title="pinterest share" aria-label="pinterest share">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>    </a>
                                </span>
                              <span
                                class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                 data-social-service=twitter
                              >
                                  <a href="https://twitter.com/intent/tweet?text&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@InStyle" class="display-block component popup" target="_blank" title="twitter share" aria-label="twitter share">
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>    </a>
                              </span>
                                      <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right"
                                   
                                >
                                    <a href="mailto:?subject&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20&amp;body&#x3D;https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;instyle.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block "  title=" share" aria-label=" share">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>    </a>
                                </span>
                        </div>
                      </div>
                    </span>
                </div>
    
                <div class="primary-links mobile-only" data-tracking-zone="nav">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-10">
                          <a href="https://www.magazine.store/?splitName&#x3D;ins_onsite_w861_mobheader">Subscribe</a>
                        </li>
                  </ul>
                </div>
    
                  <button class="icon search mobile-only js-activate" title="Search" aria-label="Search"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
       
    >
      <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
    </span>
    </button>
                  <div class="search-container mobile-only search-open" data-tracking-zone="search">
                    <form action="/search" method="GET">
                        <input name="q" type="text" class="search-field" value="Search" placeholder="Search InStyle.com" title="Search InStyle.com">
                    </form>
                  </div>
    
                <div class="primary-links desktop-only" data-tracking-zone="nav">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-1">
                          <a href="https://www.instyle.com/fashion" >Fashion</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-fashion-pos-1"><a href="https://www.instyle.com/fashion/clothing" >Clothing</a></li>
                                <li class="heading-list" data-action="primary-menu-fashion-pos-2"><a href="https://www.instyle.com/fashion/accessories" >Accessories</a></li>
                                <li class="heading-list" data-action="primary-menu-fashion-pos-3"><a href="https://www.instyle.com/fashion/street-style" >Street Style</a></li>
                                <li class="heading-list" data-action="primary-menu-fashion-pos-4"><a href="https://www.instyle.com/tag/who-won-fashion-today" >Who Won Fashion Today?</a></li>
                                <li class="heading-list" data-action="primary-menu-fashion-pos-5"><a href="https://www.instyle.com/look-of-the-day" >Look Of The Day</a></li>
                                <li class="heading-list" data-action="primary-menu-fashion-pos-6"><a href="https://www.instyle.com/awards-events/fashion-week" >Fashion Week</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-2">
                          <a href="https://www.instyle.com/celebrity" >Celebrity</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-celebrity-pos-1"><a href="https://www.instyle.com/awards-events/red-carpet" >Awards &amp; Events</a></li>
                                <li class="heading-list" data-action="primary-menu-celebrity-pos-2"><a href="https://www.instyle.com/celebrity/transformations" >Celebrity Transformations</a></li>
                                <li class="heading-list" data-action="primary-menu-celebrity-pos-3"><a href="https://www.instyle.com/reviews-coverage/tv-shows" >TV Shows</a></li>
                                <li class="heading-list" data-action="primary-menu-celebrity-pos-4"><a href="https://www.instyle.com/reviews-coverage/movies" >Movies</a></li>
                                <li class="heading-list" data-action="primary-menu-celebrity-pos-5"><a href="https://www.instyle.com/reviews-coverage/music" >Music</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-3">
                          <a href="https://www.instyle.com/beauty" >Beauty</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-beauty-pos-1"><a href="https://www.instyle.com/beauty/makeup" >Makeup</a></li>
                                <li class="heading-list" data-action="primary-menu-beauty-pos-2"><a href="https://www.instyle.com/best-beauty-buys" >Best Beauty Buys</a></li>
                                <li class="heading-list" data-action="primary-menu-beauty-pos-3"><a href="https://www.instyle.com/beauty/health-fitness" >Health &amp; Fitness</a></li>
                                <li class="heading-list" data-action="primary-menu-beauty-pos-4"><a href="https://www.instyle.com/makeover" >Hollywood Makeover</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-4">
                          <a href="https://www.instyle.com/hair" >Hair</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-hair-pos-1"><a href="https://www.instyle.com/hair/celebrity-hairstyles" >Celeb Hairstyles</a></li>
                                <li class="heading-list" data-action="primary-menu-hair-pos-2"><a href="https://www.instyle.com/hair/hair-color" >Color Ideas</a></li>
                                <li class="heading-list" data-action="primary-menu-hair-pos-3"><a href="https://www.instyle.com/hair/long" >Long Hairstyles</a></li>
                                <li class="heading-list" data-action="primary-menu-hair-pos-4"><a href="https://www.instyle.com/hair/medium" >Medium Hairstyles</a></li>
                                <li class="heading-list" data-action="primary-menu-hair-pos-5"><a href="https://www.instyle.com/hair/short" >Short Hairstyles</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-5">
                          <a href="https://www.instyle.com/lifestyle" >Lifestyle</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-lifestyle-pos-1"><a href="https://www.instyle.com/lifestyle/travel" >Travel</a></li>
                                <li class="heading-list" data-action="primary-menu-lifestyle-pos-2"><a href="https://www.instyle.com/weddings" >Weddings</a></li>
                                <li class="heading-list" data-action="primary-menu-lifestyle-pos-3"><a href="https://www.instyle.com/reviews-coverage/books" >Books</a></li>
                                <li class="heading-list" data-action="primary-menu-lifestyle-pos-4"><a href="https://www.instyle.com/lifestyle/food-drink" >Food &amp; Drink</a></li>
                                <li class="heading-list" data-action="primary-menu-lifestyle-pos-5"><a href="https://www.instyle.com/lifestyle/home-decorating" >Home &amp; Decorating</a></li>
                                <li class="heading-list" data-action="primary-menu-lifestyle-pos-6"><a href="https://www.instyle.com/lifestyle/home-decorating/entertaining" >Entertaining</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-6">
                          <a href="https://www.instyle.com/shopping" >Shop</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-shop-pos-1"><a href="https://www.instyle.com/tag/shopping-celebrity" >Celebrity Looks</a></li>
                                <li class="heading-list" data-action="primary-menu-shop-pos-2"><a href="https://www.instyle.com/tag/clothing-shopping" >Clothing</a></li>
                                <li class="heading-list" data-action="primary-menu-shop-pos-3"><a href="https://www.instyle.com/tag/shopping-accessories" >Accessories</a></li>
                                <li class="heading-list" data-action="primary-menu-shop-pos-4"><a href="https://www.instyle.com/tag/shopping-editor-tested" >Editor&#x27;s Obsessions</a></li>
                                <li class="heading-list" data-action="primary-menu-shop-pos-5"><a href="https://www.instyle.com/tag/shopping-makeup-skin" >Beauty</a></li>
                                <li class="heading-list" data-action="primary-menu-shop-pos-6"><a href="https://www.instyle.com/tag/home-decorating-shopping" >Home &amp; Decor</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-7">
                          <a href="https://www.instyle.com/inthemag" >In The Mag</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-in the mag-pos-1"><a href="https://www.instyle.com/inthemag" >Current Issue</a></li>
                                <li class="heading-list" data-action="primary-menu-in the mag-pos-2"><a href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805inr7w861" >Subscribe</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-8">
                          <a href="https://www.instyle.com/how-tos" >How-To</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-how-to-pos-1"><a href="https://www.instyle.com/how-tos/look-your-best" >Look Your Best</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item " data-action="primary-nav-pos-9">
                          <a href="https://www.instyle.com/videos" >Video</a>
                          
                        </li>
                        <li class="heading-list menu-list-item component subscribe-flyout " data-action="primary-nav-pos-10">
                          <a href="https://www.magazine.store/?splitName&#x3D;ins_onsite_w861_header">Subscribe</a>
                            <div class="subscribe-cover">
                              <div
                                class="component lazy-image  
                                  
                                  
                                  
                                  "
                                data-src="https://subscription-assets.timeinc.com/current/1232_top1_205_thumb.jpg"
                                data-alt="Subscribe"
                                
                                
                                >
                                
                                <noscript>
                                  <div class="inner-container">
                                    <img src="https://subscription-assets.timeinc.com/current/1232_top1_205_thumb.jpg" alt="Subscribe">
                                  </div>
                                </noscript>
                                <div class="inner-container js-inner-container">
                                </div>
                                
                              </div>
                            </div>
                          
                        </li>
                  </ul>
                    <div class="buttons " data-tracking-zone="search">
                      <button class="icon search js-activate" data-action="primary-nav-pos-11" title="Search" aria-label="Search"><span
                      class="icon icon-search utility-icon color-ribbon-primary-text"
                       
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                    </span>
                    </button>
                      <div class="search-container">
                        <form action="/search" name="search" method="GET">
                            <input name="q" type="text" class="search-field" value="" placeholder="Search " title="Search " aria-label="Search ">
                        </form>
                        <button
                          class="icon close close-search"
                          data-action="primary-nav-close-search"><span
                      class="icon icon-close utility-icon color-ribbon-primary-text"
                       
                    >
                      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
                    </button>
                      </div>
                    </div>
                    
                    
                    
                </div>
    
    
                
                
                  <div
                      id="div-gpt-cm"
                      data-tier="1"
                            
                    class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad karma-ad"
                    data-dimensions="4x1" role="complementary" aria-hidden="true"></div>
                
                
    
              </section>
            </section>
    
    
    
    
        </nav>
          <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
          </nav>
    
        <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
    
        <nav data-tracking-zone="nav" class="menu no-secondary-ribbon">
          <section class="container">
    
    
              <section class="menu main-menu">
    
                <ul>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/fashion">
                        Fashion
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/fashion/clothing">
                                  Clothing
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/fashion/accessories">
                                  Accessories
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/fashion/street-style">
                                  Street Style
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/tag/who-won-fashion-today">
                                  Who Won Fashion Today?
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/look-of-the-day">
                                  Look Of The Day
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/awards-events/fashion-week">
                                  Fashion Week
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/celebrity">
                        Celebrity
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/awards-events/red-carpet">
                                  Awards &amp; Events
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/celebrity/transformations">
                                  Celebrity Transformations
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/reviews-coverage/tv-shows">
                                  TV Shows
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/reviews-coverage/movies">
                                  Movies
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/reviews-coverage/music">
                                  Music
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/beauty">
                        Beauty
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/beauty/makeup">
                                  Makeup
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/best-beauty-buys">
                                  Best Beauty Buys
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/beauty/health-fitness">
                                  Health &amp; Fitness
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/makeover">
                                  Hollywood Makeover
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/hair">
                        Hair
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/hair/celebrity-hairstyles">
                                  Celeb Hairstyles
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/hair/hair-color">
                                  Color Ideas
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/hair/long">
                                  Long Hairstyles
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/hair/medium">
                                  Medium Hairstyles
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/hair/short">
                                  Short Hairstyles
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/lifestyle">
                        Lifestyle
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/lifestyle/travel">
                                  Travel
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/weddings">
                                  Weddings
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/reviews-coverage/books">
                                  Books
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/lifestyle/food-drink">
                                  Food &amp; Drink
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/lifestyle/home-decorating">
                                  Home &amp; Decorating
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/lifestyle/home-decorating/entertaining">
                                  Entertaining
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/shopping">
                        Shop
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/tag/shopping-celebrity">
                                  Celebrity Looks
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/tag/clothing-shopping">
                                  Clothing
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/tag/shopping-accessories">
                                  Accessories
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/tag/shopping-editor-tested">
                                  Editor&#x27;s Obsessions
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/tag/shopping-makeup-skin">
                                  Beauty
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/tag/home-decorating-shopping">
                                  Home &amp; Decor
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/inthemag">
                        In The Mag
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/inthemag">
                                  Current Issue
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805inr7w861">
                                  Subscribe
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="https://www.instyle.com/how-tos">
                        How-To
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="https://www.instyle.com/how-tos/look-your-best">
                                  Look Your Best
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://www.instyle.com/videos">
                        Video
                      </a>
                    </li>
                </ul>
              </section>
              <section class="menu second-menu">
    
                <ul>
                    <li class="menu-item heading-menu">
                      <a   href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805inr5w861">
                        Subscribe
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805inr5w862">
                        Give a Gift
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="//www.instyle.com/newsletters">
                        Get our Newsletter
                      </a>
                    </li>
                </ul>
              </section>
    
    
            <section class="menu">
              <label class="heading-tiny">Stay Connected</label>
              <div class="menu-item-styled social-items no-pad-top">
                  <link href="https://www.facebook.com/InStyle">
                  <span
                    class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.facebook.com/InStyle" class="display-block " target="_blank" title=" share" aria-label=" share">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://twitter.com/InStyle">
                  <span
                    class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://twitter.com/InStyle" class="display-block " target="_blank" title=" share" aria-label=" share">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://plus.google.com/+InStyle">
                  <span
                    class="icon icon-google-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://plus.google.com/+InStyle" class="display-block " target="_blank" title=" share" aria-label=" share">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.957 18c0 8.26-6.696 14.957-14.957 14.957C9.74 32.957 3.043 26.26 3.043 18 3.043 9.74 9.74 3.043 18 3.043c8.26 0 14.957 6.696 14.957 14.957" stroke-width="2" stroke="#B7B4B4"/><path d="M14.757 17.125c0 .033-.004.06-.004.085v2.062H17.6c0 .213-.25 1.066-1.044 1.608-.466.317-.99.463-1.544.5-.39.024-.776-.015-1.152-.135-1.186-.384-2.07-1.463-2.19-2.778-.03-.324-.008-.65.064-.97.354-1.554 1.817-2.707 3.494-2.46.742.112 1.17.423 1.56.76.514-.52 1.022-1.03 1.545-1.558-.126-.097-.42-.396-.94-.7-.78-.453-1.62-.68-2.52-.69-.168 0-.338.01-.507.017-.297.01-.588.062-.875.136-1.15.295-2.1.902-2.85 1.83-.714.89-1.1 1.91-1.17 3.05-.03.485.006.967.11 1.44.3 1.324.99 2.392 2.078 3.194.843.623 1.794.955 2.836 1.013.585.033 1.168-.022 1.74-.173 1.064-.28 1.948-.84 2.612-1.73.962-1.287 1.194-2.938.91-4.505H14.76zm11.55-.27h-1.8V14.99H23.06v1.865h-1.853v1.46h1.853v1.863h1.45v-1.865h1.853v-1.456z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.pinterest.com/instyle">
                  <span
                    class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.pinterest.com/instyle" class="display-block " target="_blank" title=" share" aria-label=" share">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="http://tumblr.instyle.com">
                  <span
                    class="icon icon-tumblr-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="http://tumblr.instyle.com" class="display-block " target="_blank" title=" share" aria-label=" share">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M33 18c0 8.285-6.715 15-15 15S3 26.286 3 18 9.714 3 18 3s15 6.715 15 15" stroke-width="2" stroke="#B7B4B4"/><path d="M21.92 22.14c0-.004 0-.008-.003-.01 0 0-1.935 1.228-3.172.268-.472-.366-.438-.84-.44-2.885 0-.356 0-2.26.005-2.454.05-.016-.177-.01 3.045-.01v-2.114c-.725-.003-2.952.016-3.05 0 0-3.62.004-3.28-.005-3.366h-1.875l-.014.003c-.28 1.75-.763 2.983-2.695 3.567v1.91h1.447c.007.324 0-.534.004 4.68 0 1.074.144 1.73.98 2.393 1.16.916 3.003.953 4.312.624.616-.154 1.328-.465 1.463-.548.003-.07.003.174 0-2.06" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.youtube.com/user/instyledotcom">
                  <span
                    class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.youtube.com/user/instyledotcom" class="display-block " target="_blank" title=" share" aria-label=" share">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://instagram.com/instylemagazine">
                  <span
                    class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://instagram.com/instylemagazine" class="display-block " target="_blank" title=" share" aria-label=" share">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
              </div>
            </section>
          </section>
        </nav>
    
        <div class="sidebar-overlay-menu desktop-only hidden"></div>
    
        <div class="menu-overlay"></div>
    
          <div class="under-nav" data-tracking-zone="under-nav">
          
                <div class="component feed clearfix header-recirc"
                  data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A902231%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Fashion%22%2C%22term_id%22%3A%221945%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="24"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="K7VJkFg6WfC9EY9PjCctzsrf">
                  
                
                </div>
            </div>
    
          	<div class="component adhesion-ad mobile-ad">
          	 	<div class="adhesion-ad-container">
          	    	
          	    	
          	    	  <div
          	    	      id="div-gpt-mob-adhesive-banner-fixed"
          	    	      data-tier="1"
          	    	            
          	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
          	    	    data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
          	    	
          	    	
          	  </div>
          	</div>
    
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
              
                <div
                  class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                >
              
                <div
                    id="div-gpt-leaderboard-flex-1"
                    data-tier="1"
                          
                  class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad"
                  data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                </div>
              
              
          </div>
    
    
      </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          
          <div class="intro-top margin-8-bottom clearfix">
            <!-- Breadcrumbs -->
              <div class="partial breadcrumbs clearfix " >
                <nav role="navigation">
                  <ol>
                        <li>
                          <a href="/">
                            <span>Home</span>
                          </a>
                        </li>
                        <li>
                          <a href="/fashion">
                            <span>Fashion</span>
                          </a>
                        </li>
                  </ol>
                </nav>
              </div>
          </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">2 Easy Hacks That Could Save You $700 on Your Wedding Dress</h1>
            <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                       data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank" title="facebook share" aria-label="facebook share">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5999" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>    </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                         data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fnews%2Fhow-to-save-money-on-your-wedding-dress%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2015%2F05%2F051115-popsugar-thurs.jpg%3Fitok%3DjqSitr0y&amp;description&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20%7C%20These%20two%20easy%20tips%20can%20save%20you%20a%20fortune%20on%20your%20wedding%20day." class="display-block component popup" target="_blank" title="pinterest share" aria-label="pinterest share">
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>    </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                       data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@InStyle" class="display-block component popup" target="_blank" title="twitter share" aria-label="twitter share">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>    </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                         
                      >
                          <a href="mailto:?subject&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20&amp;body&#x3D;https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress?utm_source&#x3D;instyle.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block "  title=" share" aria-label=" share">
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>    </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <div
                  class="component lazy-image lead-media marquee_large_2x
                     no-upscale 
                    
                    
                    "
                  data-src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2015/05/051115-popsugar-thurs.jpg?itok&#x3D;jqSitr0y"
                  data-alt=" WEDNESDAY – POPSUGAR THURSDAY"
                  
                  
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2015/05/051115-popsugar-thurs.jpg?itok&#x3D;jqSitr0y" alt=" WEDNESDAY – POPSUGAR THURSDAY">
                    </div>
                  </noscript>
                  <div class="inner-container js-inner-container">
                      <div class="image-overlay">
                        <span
                          class="icon icon-pinterest-circle-solid social-icon"
                           
                        >
                            <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fnews%2Fhow-to-save-money-on-your-wedding-dress%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2015%2F05%2F051115-popsugar-thurs.jpg%3Fitok%3DjqSitr0y&amp;description&#x3D;2%20Easy%20Hacks%20That%20Could%20Save%20You%20%24700%20on%20Your%20Wedding%20Dress%20%7C%20These%20two%20easy%20tips%20can%20save%20you%20a%20fortune%20on%20your%20wedding%20day." class="display-block component popup"  title=" share" aria-label=" share">
                          <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                        </span>
                      </div>
                  </div>
                  
                    <div class="image-wrap-container clearfix">
                      <div class="credit body-credit padding-8-top padding-8-bottom">Getty Images</div>
                    </div>
                </div>
              </div>
            </div>


          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
           
                        <span class="bold author-name">POPSUGAR FASHION</span>
          
                    <div class="timestamp published-date padding-12-left">
                        May 14, 2015 @ 10:45 am
                    </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p><em>The following post originally appeared on <a href="http://www.popsugar.com/fashion/How-Save-Money-Your-Wedding-Dress-35125566#photo-35125566" target="_blank">POPSUGAR Fashion</a>. To read the full article, visit <a href="http://www.popsugar.com/fashion/How-Save-Money-Your-Wedding-Dress-35125566#photo-35125566" target="_blank">popsugar.com/fashion</a>.</em></p>
                <p><em>Hannah Weil McKinley is the editor at POPSUGAR Fashion</em></p>
                <p>As a newlywed, I can tell you that some of the biggest time—and money-saving!—tricks weren't given to me by my wedding planner; truly the best advice comes from other brides. Not everyone will give it to you straight, but once you've been a bride, I find you're always pretty eager to help others. So I'm paying it forward and sharing some of the best advice and biggest learnings from my big day. It might not seem like a lot, but trust me when I say these two tricks likely saved me about $700 (and saved my dress, too).</p>
                
                
                  <div
                      id="div-gpt-mob-square-flex-1"
                      data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                      id="div-gpt-leaderboard-fixed-1"
                      data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                <p><a href="http://www.popsugar.com/fashion/White-Dresses-Your-Wedding-Weekend-37358048" target="_blank"><strong>RELATED: The 3 White Dresses You Need For Your Wedding Weekend</strong></a></p>
                <p><strong>Your Heels Could Save You $600</strong></p>
                <p>I always thought I would wear flats at my wedding. Even as a fashion editor with a love of beautiful shoes, I couldn't fathom being uncomfortable in heels when all I want to do is dance. Still, by the time of my first dress fitting, my mom had talked me into a gorgeous pair of bridal heels. I compromised by adding that I would switch into Toms wedges at the reception (which happen to be the same height as the heels I had chosen). Turns out, as usual, mom was onto something. With the heels, my dress was the perfect length—no hemming required. The result: I saved close to $600 in tailoring.</p>
                
                
                  <div
                      id="div-sm-inContent-2"
                      data-tier="2"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-5x5 instream-ad div-sm-inContent  karma-ad"
                    data-dimensions="5x5" role="complementary" aria-hidden="true"></div>
                
                
                <p><a href="http://www.popsugar.com/fashion/Engagement-Rings-Zodiac-Sign-37426085#photo-37426085" target="_blank"><strong>RELATED: The Right Engagement Ring For Your Zodiac Sign</strong></a></p>
                <p>While that's not always typical, hemming the dress can run you anywhere from $100 to $225 on average. So, if you're looking for a way to cut costs, this is an easy place to start.</p>
                <p><strong>This Trick Could Save You $100 or More</strong></p>
                <p>My mother-in-law is kind of genius, too. As we were getting ready to move to the ceremony site at my sister-in-law's recent wedding, her mom brought out a sheet. We all looked at her, a little confused, until she explained:</p>
                <p><strong>1. </strong>The bride stands in the middle of the sheet and you cut a hole in the sheet right around her feet.</p>
                <p><strong>2. </strong>Once she's in the dress, she stands in the center of the sheet, with her feet through the hole.</p>
                
                
                  <div
                      id="div-gpt-mob-square-flex-3"
                      data-tier="3"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                      id="div-gpt-leaderboard-fixed-3"
                      data-tier="3"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                <p><strong>3. </strong>Pull up the sides of the sheet around her, et voilà! The sheet collects the hem and train of her dress so that as she walks, she doesn't drag her train on the ground.</p>
                <p><strong>4. </strong>Once at the ceremony site, remove the sheet, and your dress will be pristine and ready to go.</p>
                <p>Not only does it save your dress from dragging on the ground prewedding, but it might just keep your dress a little cleaner and save you in cleaning fees postnuptials, which start around $100 for basic services.</p>
                <p><a href="http://www.popsugar.com/fashion/What-Wear-Every-Wedding-Event-37442271#photo-37442271" target="_blank"><b>RELATED: </b><strong>What to Wear to Every Wedding Event You'll Attend This Season</strong></a></p>
              <div id="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress"
                    data-widget-id="AR_24"
                    data-ob-template="instyle"
                    
                    
                >
                </div>
              </div>
              
                
                
                  <div
                      id="div-gpt-leaderboard-fixed-4"
                      data-tier="3"
                            
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                      id="div-gpt-mob-square-flex-4"
                      data-tier="3"
                            
                    class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D"data-partial="tile"data-variation="bottom-recirc"data-flair-size="30"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="gbiQkGS6zfV5Kdtbzt6xHyMX"data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
                    <interaction class="component embed-apester" data-token="5774fdfe5887120853072ac9" data-context="true" data-tags="" data-fallback="true"></interaction>
          
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                    id="div-gpt-square-flex-1"
                    data-tier="1"
                          
                  class="ad ad-container ad-wrapper  desktop-only karma-ad"
                  data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress"
                      data-widget-id="SB_24"
                      data-ob-template="instyle"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                      id="div-gpt-square-fixed-1"
                      data-tier="2"
                            
                    class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A902231%7D"data-partial="list-item"data-flair-size="30"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="HxUN8FPyxcBTwEfQ6c1X19e9">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Let&#x27;s Make It Newsletter-Official</h3>
                        <div class="tout-content">Never have InStyle FOMO again! Get the best fashion, beauty, celebrity exclusives and shopping advice straight to your inbox.</div>
                      </div>
                          <div class="button-style">
                            <a href="/newsletters?source&#x3D;IN_CMS_Art_RR"  target="_blank" > I&#x27;m in! </a>
                          </div>
                    </div>
                  </div>
          
                <div class="karma-sticky-rail">
                  
                    <div
                      class="ad-sticky-container desktop-only height-250px karma-ad"
                    >
                  
                    <div
                        id="div-gpt-square-fixed-2"
                        data-tier="3"
                              
                      class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                    </div>
                  
                  
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://www.instyle.com/news/how-to-save-money-on-your-wedding-dress"
                          data-widget-id="SB_30"
                          data-ob-template="instyle"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
          <div class="component tags ">
            <div class="subtitle margin-16-bottom">Tags</div>
            <ul class="tag-list">
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/fashion" class="tag-link">Fashion</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/tag/from-our-partners" class="tag-link">From Our Partners</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/fashion/wedding-dresses" class="tag-link">Wedding Dresses</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/weddings" class="tag-link">Weddings</a>
              </li>
            </ul>
          </div>
        
      </aside>
      
    </main>
  </div>
</div>

      
      
        <div
            id="div-gpt-related"
            data-tier="1"
                  
          class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
          data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
      
      
    <div class="above-footer">
        <div class="component subscribe-callout media">
          <div class="media-img">
            <div
              class="component lazy-image evergreen-cover 
                
                
                 skip-imagesvc 
                "
              data-src="https://subscription-assets.timeinc.com/current/1232_top2_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="https://subscription-assets.timeinc.com/current/1232_top2_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
            <div
              class="component lazy-image latest-cover 
                
                
                 skip-imagesvc 
                "
              data-src="https://subscription-assets.timeinc.com/current/1232_top1_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="https://subscription-assets.timeinc.com/current/1232_top1_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          </div>
          <div class="media-body">
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Subscribe to InStyle</h3>
                <div class="tout-content">Subscribe today for less than $1 an issue!</div>
              </div>
                  <div class="button-style">
                    <a href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805inrfw861"  target="_blank" > GET IT NOW </a>
                  </div>
            </div>
          </div>
        </div>
      <div class="component newsletter-callout " >
          <div
            class="component lazy-image  
              
              
              
              "
            data-src="/img/covers/newsletter-signup-bg.jpg"
            data-alt=""
            
            
            >
            
            <noscript>
              <div class="inner-container">
                <img src="/img/covers/newsletter-signup-bg.jpg" alt="">
              </div>
            </noscript>
            <div class="inner-container js-inner-container">
            </div>
            
          </div>
        <div class="partial tout">
          <div class="tout-content-wrapper">
            <h3>Let&#x27;s Make It Newsletter-Official</h3>
            <div class="tout-content">Never have InStyle FOMO again! Get the best fashion, beauty, celebrity exclusives and shopping advice straight to your inbox.</div>
          </div>
              <div class="button-style">
                <a href="/newsletters?source&#x3D;IN_CMS_Art_Footer"  target="_blank" > I&#x27;m in! </a>
              </div>
        </div>
      </div>
    </div>
    <footer class="main padding-24-top ">
      <div class="logo-container margin-0-auto">
        <a class="display-inline-block" href="/" aria-label="Logo"><?xml version="1.0" encoding="utf-8"?>
      <!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
      <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="140px" viewBox="0 0 6632.1 1585.6" style="enable-background:new 0 0 6632.1 1585.6;" xml:space="preserve">
      <title>whitelogo</title>
      <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
      	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
      	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
      	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
      	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
      	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
      	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
      	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
      	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
      	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
      	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
      	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
      	L1269.1,1366.7z"/>
      </svg>
      </a>
      </div>
      <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom">
          <span
            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.facebook.com/InStyle" class="display-block " target="_blank" title=" share" aria-label=" share">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://twitter.com/InStyle" class="display-block " target="_blank" title=" share" aria-label=" share">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-google-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://plus.google.com/+InStyle" class="display-block " target="_blank" title=" share" aria-label=" share">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.957 18c0 8.26-6.696 14.957-14.957 14.957C9.74 32.957 3.043 26.26 3.043 18 3.043 9.74 9.74 3.043 18 3.043c8.26 0 14.957 6.696 14.957 14.957" stroke-width="2" stroke="#B7B4B4"/><path d="M14.757 17.125c0 .033-.004.06-.004.085v2.062H17.6c0 .213-.25 1.066-1.044 1.608-.466.317-.99.463-1.544.5-.39.024-.776-.015-1.152-.135-1.186-.384-2.07-1.463-2.19-2.778-.03-.324-.008-.65.064-.97.354-1.554 1.817-2.707 3.494-2.46.742.112 1.17.423 1.56.76.514-.52 1.022-1.03 1.545-1.558-.126-.097-.42-.396-.94-.7-.78-.453-1.62-.68-2.52-.69-.168 0-.338.01-.507.017-.297.01-.588.062-.875.136-1.15.295-2.1.902-2.85 1.83-.714.89-1.1 1.91-1.17 3.05-.03.485.006.967.11 1.44.3 1.324.99 2.392 2.078 3.194.843.623 1.794.955 2.836 1.013.585.033 1.168-.022 1.74-.173 1.064-.28 1.948-.84 2.612-1.73.962-1.287 1.194-2.938.91-4.505H14.76zm11.55-.27h-1.8V14.99H23.06v1.865h-1.853v1.46h1.853v1.863h1.45v-1.865h1.853v-1.456z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.pinterest.com/instyle" class="display-block " target="_blank" title=" share" aria-label=" share">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-tumblr-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="http://tumblr.instyle.com" class="display-block " target="_blank" title=" share" aria-label=" share">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M33 18c0 8.285-6.715 15-15 15S3 26.286 3 18 9.714 3 18 3s15 6.715 15 15" stroke-width="2" stroke="#B7B4B4"/><path d="M21.92 22.14c0-.004 0-.008-.003-.01 0 0-1.935 1.228-3.172.268-.472-.366-.438-.84-.44-2.885 0-.356 0-2.26.005-2.454.05-.016-.177-.01 3.045-.01v-2.114c-.725-.003-2.952.016-3.05 0 0-3.62.004-3.28-.005-3.366h-1.875l-.014.003c-.28 1.75-.763 2.983-2.695 3.567v1.91h1.447c.007.324 0-.534.004 4.68 0 1.074.144 1.73.98 2.393 1.16.916 3.003.953 4.312.624.616-.154 1.328-.465 1.463-.548.003-.07.003.174 0-2.06" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.youtube.com/user/instyledotcom" class="display-block " target="_blank" title=" share" aria-label=" share">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://instagram.com/instylemagazine" class="display-block " target="_blank" title=" share" aria-label=" share">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
      </div>
      <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
        <section>
          <a href="https://www.instyle.com">InStyle.com</a>
          <ul class="margin-8-top">
            <li><a href="https://www.instyle.com" >HOME</a></li>
            <li><a href="https://www.instyle.com/fashion" >FASHION</a></li>
            <li><a href="https://www.instyle.com/celebrity" >CELEBRITY</a></li>
            <li><a href="https://www.instyle.com/hair" >HAIR</a></li>
            <li><a href="https://www.instyle.com/news" >WHAT&#x27;S RIGHT NOW</a></li>
            <li><a href="https://www.instyle.com/makeover" >HOLLYWOOD MAKEOVER</a></li>
            <li><a href="http://tumblr.instyle.com/" >INSIDE INSTYLE</a></li>
          </ul>
        </section>
        <section>
          <a href="https://www.instyle.com">Help &amp; Information</a>
          <ul class="margin-8-top">
            <li><a href="https://www.magazine.store/instyle/" >SUBSCRIBE</a></li>
            <li><a href="https://www.magazine.store/instyle/" >GIVE A GIFT</a></li>
            <li><a href="https://secure.customersvc.com/servlet/Show?WESPAGE&#x3D;in/home.html&amp;MSRSMAG&#x3D;IN" >CUSTOMER SERVICE</a></li>
            <li><a href="https://www.instyle.com/contact-us" >CONTACT US</a></li>
            <li><a href="https://www.instyle.com/help" >HELP</a></li>
            <li><a href="https://www.timeinc.com/careers" >CAREERS</a></li>
            <li><a href="https://www.instyle.com/sitemap" >SITEMAP</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source&#x3D;E" >PRIVACY POLICY</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/privacy/instyle/privacy_terms_service.html" >TERMS OF SERVICE</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source&#x3D;B#california" >YOUR CALIFORNIA PRIVACY RIGHTS</a></li>
            <li><a href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" >AD CHOICES</a></li>
            <li><a href="https://www.instyle.com/promo/mediakit-v2/mission_dc.html" >ADVERTISING</a></li>
          </ul>
        </section>
        <section>
          <a href="https://www.instyle.com">InStyle Digital</a>
          <ul class="margin-8-top">
            <li><a href="https://www.instyle.com/feeds/all/ins.rss" >RSS FEEDS</a></li>
            <li><a href="https://www.instyle.com/newsletters" >NEWSLETTER</a></li>
          </ul>
        </section>
      </nav>
      <div class="footer-legal padding-16-tb text-align-center">
        INSTYLE.COM IS PART OF THE INSTYLE BEAUTY GROUP. COPYRIGHT © 2018 MEREDITH CORPORATION. <br>INSTYLE IS A REGISTERED TRADEMARK OF MEREDITH CORPORATION ALL RIGHTS RESERVED. <br>INSTYLE MAY RECEIVE COMPENSATION FOR SOME LINKS TO PRODUCTS AND SERVICES ON THIS WEBSITE. OFFERS MAY BE SUBJECT TO CHANGE WITHOUT NOTICE. | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
      </div>
    </footer>
    <div id="page-keyvals">
      <div class="keyvals"
          data-pinterest_multi_templates="gallery"
      ></div>
    </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="POPSUGAR FASHION"
          data-content_cms_desk=""
          data-content_cms_category="Fashion"
          data-content_cms_sub_category=""
          data-content_cms_id="902231"
          data-content_cms_tags="Weddings|From Our Partners|Wedding Dresses"
          data-content_cms_terms="Fashion,Weddings,From Our Partners,Wedding Dresses"
          data-content_featured_image="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2015/05/051115-popsugar-thurs.jpg?itok&#x3D;jqSitr0y"
          data-content_headline="2 easy hacks that could save you 700 on your wedding dress"
          data-content_modified_date=""
          data-content_published_date="2015-05-14T14:45:00.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/news/how-to-save-money-on-your-wedding-dress"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="instyle.com"
          data-title="2 easy hacks that could save you 700 on your wedding dress"
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="pinterest-multi"
        data-brand-async="newsletter,featured-gallery,homepage,makeover"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,gallery-test,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation"
      ></div>

  </body>
</html>
