<!doctype html>
<!--
    _                        _
   | |          ()          | |
   | | _  _     /\_|_       | |  _
 _ |/ / |/ |   /  \|  |   | |/  |/
 \_/\/  |  |_//(__/|_/ \_/|/|__/|__/
                         /|
                         \|
-->
<html lang="en">
  <head>
    <title>Demi Lovato Uses Her Thighs to Share a Body-Positive Message | InStyle.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Body Confidence,Body,Celebrity,News,Social Media,Demi Lovato">
        <meta name="news_keywords" content="demi lovato, demi lovato instagram, demi lovato bathing suit, demi lovato body positive">
    <meta name="description" content="Reason number 1,000,001 why we love Demi Lovato: the talented young star isn&#x27;t worried about living up to anybody else&#x27;s standard of beauty.">
    <link rel="canonical" href="https://www.instyle.com/news/demi-lovato-body-positivity-thighs">
    <link rel="amphtml" href="https://amp.instyle.com/news/demi-lovato-body-positivity-thighs">
      <meta property="og:title" content="Demi Lovato Uses Her Thighs to Share a Body-Positive Message">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="InStyle.com">
      <meta property="og:url" content="https://www.instyle.com/news/demi-lovato-body-positivity-thighs">
      <meta property="og:description" content="Reason number 1,000,001 why we love Demi Lovato: the talented young star isn&#x27;t worried about living up to anybody else&#x27;s standard of beauty. ">
    <meta name="pinterest:url" content="https://www.instyle.com/news/demi-lovato-body-positivity-thighs">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://www.instyle.com/news/demi-lovato-body-positivity-thighs">
      <meta name="twitter:title" content="Demi Lovato Uses Her Thighs to Share a Body-Positive Message">
      <meta name="twitter:description" content="Demi Lovato isn&#x27;t worried about a thigh gap.">
      <meta name="pinterest:description" content="Reason number 1,000,001 why we love Demi Lovato: the talented young star isn&#x27;t worried about living up to anybody else&#x27;s standard of beauty.">
    <meta name="twitter:site" content="@InStyle">
    <meta name="pinterest:media" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/04/041416-demi-lovato-body.jpg?itok&#x3D;ttskkJuX">
    <meta name="twitter:image" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/04/041416-demi-lovato-body.jpg?itok&#x3D;ttskkJuX">
    <meta property="og:image" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/04/041416-demi-lovato-body.jpg?itok&#x3D;ttskkJuX">
    <meta property="fb:app_id" content="1846286175658788">
    <meta property="fb:pages" content="18938064984">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.instyle.com","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.instyle.com/news","name":"News","image":null}}]},{"@context":"http://schema.org","@type":"VideoObject","name":"Demi Lovato Is Feeling Better Than Ever After Overcoming Body Image Struggles","description":"Demi Lovato says she is “feeling better than I’ve ever felt” after years of dealing with an eating disorder and body image issues.","uploadDate":"1970-01-01T00:00:00.000Z","duration":"PT0M39S","thumbnailUrl":"https://timeincsecure-a.akamaihd.net/rtmp_uds/429048909/201704/2721/429048909_5395664311001_5395653973001-vs.jpg?pubId=429048909&videoId=5395653973001"},{"@context":"http://schema.org","@type":"Article","headline":"Demi Lovato Uses Her Thighs to Share a Body-Positive Message","image":[{"@type":"ImageObject","url":"https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/04/041416-demi-lovato-body.jpg?itok=ttskkJuX","width":400,"height":300,"caption":null}],"author":[{"@type":"Person","name":"Meghan Overdeep"}],"publisher":{"@type":"Organization","name":"InStyle","url":"https://www.instyle.com","logo":{"@type":"ImageObject","url":"https://www.instyle.com/img/logo.png","width":210,"height":60},"sameAs":["https://www.facebook.com/InStyle","https://twitter.com/InStyle","https://plus.google.com/+InStyle","https://www.pinterest.com/instyle","http://tumblr.instyle.com","https://www.youtube.com/user/instyledotcom","https://instagram.com/instylemagazine"]},"datePublished":"2017-04-14T12:30:00.000Z","dateModified":"2017-04-14T20:37:49.000Z","description":"Reason number 1,000,001 why we love Demi Lovato: the talented young star isn't worried about living up to anybody else's standard of beauty.","mainEntityOfPage":"https://www.instyle.com/news/demi-lovato-body-positivity-thighs"}]
      </script>
    
    <script id="karma-loader">
    !function(a,e){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      a.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
      a.karma = window.karma || {};
      a.karma.config = {
        apiVersion: 3,
        isMobile: isMobile,
        site: 'ins.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "videos",
          sch: "",
          ctype: "article",
          mm: "1",
          tags: ["bodyconfidence","body","celebrity","news","socialmedia","demilovato"],
          aid: 2813287,
          cid: 2813287,
          etype: "video",
          abTest: "mdextest",
          id:'2813287',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'video_article',
          channel: 'videos',
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
      function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)
    }(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('cAULcB6CAxnO49GO0JKjLts8OfZqAK8d');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article mdex-test karma-site-container" >
      
        <header class="component navigation-test">
      
            	<div class="component adhesion-ad mobile-ad">
            	 	<div class="adhesion-ad-container">
            	    	
            	    	
            	    	  <div
            	    	        id="div-gpt-mob-adhesive-banner-fixed"
            	    	        data-tier="1"
            	    	            
            	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
            	    	    data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
            	    	
            	    	
            	  </div>
            	</div>
      
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                
                  <div
                    class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                  >
                
                  <div
                        id="div-gpt-leaderboard-flex-1"
                        data-tier="1"
                            
                    class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad"
                    data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                  </div>
                
                
            </div>
      
          <nav class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon">
      
            <section class="container primary">
                <section class="subcontainer">
                  <button class="menu" aria-label="Explore menu">
                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                    <span class="menu-explore" aria-label="Explore menu">Explore</span>
                  </button>
      
                    <div class="logo">
                          <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                          <title>InStyle</title>
                          <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                          	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                          	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                          	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                          	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                          	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                          	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                          	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                          	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                          	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                          	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                          	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                          	L1269.1,1366.7z"/>
                          </svg>
                      </a>
                          <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                          <title>InStyle</title>
                          <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                          	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                          	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                          	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                          	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                          	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                          	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                          	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                          	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                          	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                          	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                          	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                          	L1269.1,1366.7z"/>
                          </svg>
                      </a>
                    </div>
      
                  <div class="primary-links desktop-only" data-tracking-zone="nav">
                    <ul class="primary-text-links">
                        <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-1">
                          <a  aria-expanded="false" href="/news" >News</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-2">
                          <a  aria-expanded="false">Fashion</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-3">
                          <a  aria-expanded="false">Celebrity</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-4">
                          <a  aria-expanded="false">Beauty</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-5">
                          <a  aria-expanded="false">Hair</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-6">
                          <a  aria-expanded="false">Lifestyle</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-7">
                          <a  aria-expanded="false">Shop</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-8">
                          <a  aria-expanded="false">How To</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-9">
                          <a  aria-expanded="false" href="/videos" >Video</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-10">
                          <a  aria-expanded="false" href="/inthemag" >In The Mag</a>
                        </li>
                    </ul>
                  </div>
      
                  <div class="menu-subscribe" id="homepageHeaderMonetateTargeter"></div>
      
                  <div class="contextual-social-links mobile-only">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                data-social-service=facebook
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181015"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="facebook share"
                                  aria-label="Share on facebook"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                            
                                </a>
                            </span>
                                  <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                data-social-service=twitter
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Demi%20Lovato%20Uses%20Her%20Thighs%20to%20Share%20a%20Body-Positive%20Message%20https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="twitter share"
                                  aria-label="Share on twitter"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right"
                              >
                                  <a href="mailto:?subject&#x3D;Demi%20Lovato%20Uses%20Her%20Thighs%20to%20Share%20a%20Body-Positive%20Message%20&amp;body&#x3D;https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181015"
                                    class="display-block "
                                    title=" share"
                                    aria-label="Share on undefined"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                              
                                  </a>
                              </span>
                      </div>
                    </div>
                  </div>
      
                  <div class="menu-search">
                    <div class="buttons" data-tracking-zone="search">
                      <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                      class="icon icon-search utility-icon color-ribbon-primary-text"
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                    
                    
                    </span>
                    </button>
                      <div class="search-container">
                        <form action="/search" method="GET">
                            <label class="hidden-label" for="search-a">Search</label>
                            <input id="search-a" name="q" type="text" class="search-field" value="" placeholder="Search " aria-label="Search">
                        </form>
                        <button
                          class="icon close close-search"
                          aria-label="Close search box"
                          data-action="nav-close-search"><span
                      class="icon icon-close utility-icon color-ribbon-primary-text"
                    >
                    
                      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                    
                    </span>
                    </button>
                      </div>
                    </div>
                    
                    <section class="container secondary-links secondary-menu">
                      <h2 class="sr-heading">Profile Menu</h2>
                      <ul class="secondary-text-links">
                        <li class="heading-menu menu-list-item secondary-item has-submenu"
                          aria-expanded="false" 
                          data-action="secondary-nav-pos-1"
                          
                        >
                          <a class="menu-link" href="" >
                            <span>Your Profile</span>          <span class="icon desktop-only"><span
                      class="icon icon-down-triangle default-icon"
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                    
                    
                    </span>
                    </span>
                              <span class="icon accordion-arrow mobile-only"><span
                      class="icon icon-down utility-icon"
                    >
                    
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    
                    
                    </span>
                    </span>
                    </a>
                          <div class="submenu-children-wrapper">
                            <div class="sub-menu-header">
                              <span class="icon back-button mobile-only">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                  <title>Previous</title>
                                  <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                </svg>
                              </span>
                              <span class="main-channel mobile-only">Your Profile</span>
                            </div>
                            <ul class="dropdown-links-list">
                                <li class="menu-item heading-menu"><a class="menu-link" href="http://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;INS" target="_blank">Manage Your Subscription</a></li>
                                <li class="menu-item heading-menu"><a class="menu-link" href="https://www.magazine.store/instyle/" target="_blank">Give a Gift Subscription</a></li>
                                <li class="menu-item heading-menu"><a class="menu-link" href="/help" >Help</a></li>
                            </ul>
                          </div>
                        </li>
                      </ul>
                    </section>
                  </div>
                </section>
            </section>
      
          </nav>
          <div class="docking-nav-placeholder"></div>
            <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </nav>
      
      <div class="partial modal hamburger static" aria-hidden="true" id="dialog-59bc83a5-023c-4ede-b1b6-d54c9a89316e" role="dialog" >
        <div tabindex="0" data-a11y-dialog-hide></div>
        <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
          <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window"><span
        class="icon icon-close utility-icon"
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      </span>
      </button>
          <h2 id="hamburger_dialog" class="dialogTitle">Explore InStyle</h2>
          <div class="content">
                    <div class="hamburger-header modal-header">
                        <div class="logo">
                              <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                              <title>InStyle</title>
                              <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                              	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                              	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                              	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                              	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                              	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                              	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                              	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                              	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                              	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                              	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                              	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                              	L1269.1,1366.7z"/>
                              </svg>
                          </a>
                              <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                              <title>InStyle</title>
                              <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                              	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                              	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                              	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                              	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                              	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                              	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                              	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                              	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                              	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                              	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                              	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                              	L1269.1,1366.7z"/>
                              </svg>
                          </a>
                        </div>
                    
                    
                    </div>
                    
                    <div class="modal-wrapper">
                      <div class="modal-navigation">
                        <nav data-tracking-zone="nav" class="hamburger-menu">
                          <ul class="top-menu">
                            <li class="menu-item-main search-menu-item mobile-only">
                              <div class="search-container search-open mobile-only" data-tracking-zone="search">
                                <form action="/search" method="GET">
                                    <label class="hidden-label" for="mobile-explore-search">Search</label>
                                    <input id="mobile-explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                </form>
                                <button class="icon search js-activate" title="Search" aria-label="Search"><span
                      class="icon icon-search utility-icon color-ribbon-primary-text"
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                    
                    
                    </span>
                    </button>
                              </div>
                            </li>
                    
                            <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                              aria-expanded="false"
                              data-nav-pos="pos-0"
                            >
                              <a class="submenu-link main-link" href="">
                                <span>Explore</span>
                                <span class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                    >
                    
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    
                    
                    </span>
                    </span>
                              </a>
                              <div class="submenu-children-wrapper" id="main_nav_explore">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <span class="main-channel">Explore </span>
                                </div>
                                  <ul class="navigation-content explore navigation-recirc" aria-labelledby="main_nav_explore">
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="https://www.instyle.com/badass-women">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-src="https://imagesvc.timeincapp.com/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2F022318-danielle-brooks-baw-lead.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                data-alt="Danielle Brooks"
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://imagesvc.timeincapp.com/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2F022318-danielle-brooks-baw-lead.jpg&amp;q&#x3D;85&amp;w&#x3D;200" alt="Danielle Brooks" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Badass Women
                                            </span>
                                          </a>
                                        
                                          <span class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <a href="https://www.instyle.com/badass-women" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1">
                                               <span class="show-index"> 1 </span> 
                                              Badass Women
                                            </a>
                                        
                                              <span class="summary margin-8-bottom">
                                                Badass Women celebrates women who show up, speak up and get things done.
                                              </span>
                                        
                                              <a class="read-more" href="https://www.instyle.com/badass-women">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </span>
                                        
                                        </li>
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="https://www.instyle.com/splitting-hairs">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-src="https://imagesvc.timeincapp.com/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F08%2Farticles_african-hair.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                data-alt="Splitting hairs composite"
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://imagesvc.timeincapp.com/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F08%2Farticles_african-hair.jpg&amp;q&#x3D;85&amp;w&#x3D;200" alt="Splitting hairs composite" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Splitting Hairs
                                            </span>
                                          </a>
                                        
                                          <span class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <a href="https://www.instyle.com/splitting-hairs" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1">
                                               <span class="show-index"> 2 </span> 
                                              Splitting Hairs
                                            </a>
                                        
                                              <span class="summary margin-8-bottom">
                                                Our monthlong exploration of hair based on a survey of women across America.
                                              </span>
                                        
                                              <a class="read-more" href="https://www.instyle.com/splitting-hairs">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </span>
                                        
                                        </li>
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="https://www.instyle.com/equal-pay-day">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-src="https://imagesvc.timeincapp.com/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2Fellen-pompeo-5.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                data-alt="Ellen Pompeo"
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://imagesvc.timeincapp.com/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2Fellen-pompeo-5.jpg&amp;q&#x3D;85&amp;w&#x3D;200" alt="Ellen Pompeo" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Equal Pay
                                            </span>
                                          </a>
                                        
                                          <span class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <a href="https://www.instyle.com/equal-pay-day" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1">
                                               <span class="show-index"> 3 </span> 
                                              Equal Pay
                                            </a>
                                        
                                              <span class="summary margin-8-bottom">
                                                Money is power, and women aren’t getting their share of it. The time to close that gap is now.
                                              </span>
                                        
                                              <a class="read-more" href="https://www.instyle.com/equal-pay-day">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </span>
                                        
                                        </li>
                                  </ul>
                              </div>
                            </li>
                              <li class="menu-item-main heading-menu parent-menu pos-1 "
                                
                                data-nav-pos="pos-1"
                              >
                                <a class="submenu-link main-link" href="/news">
                                  <span>News</span></a>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                aria-expanded="false" 
                                data-nav-pos="pos-2"
                              >
                                <a class="submenu-link main-link"  href="#" >
                                  <span>Fashion</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon"
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper " id="main_nav_Fashion">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Fashion </span>
                                        <a href="/fashion" class="see-all-heading">See all Fashion </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="main_nav_Fashion">
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/fashion/clothing">
                                            Clothing
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/fashion/accessories">
                                            Accessories
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/fashion/street-style">
                                            Street Style
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/tag/who-won-fashion-today">
                                            Who Won Fashion Today?
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/look-of-the-day">
                                            Look Of The Day
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/awards-events/fashion-week">
                                            Fashion Week
                                          </a>
                                        </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-3  has-submenu"
                                aria-expanded="false" 
                                data-nav-pos="pos-3"
                              >
                                <a class="submenu-link main-link"  href="#" >
                                  <span>Celebrity</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon"
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper " id="main_nav_Celebrity">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Celebrity </span>
                                        <a href="/celebrity" class="see-all-heading">See all Celebrity </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="main_nav_Celebrity">
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/awards-events/red-carpet">
                                            Awards and Events
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/celebrity/transformations">
                                            Celebrity Transformations
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/reviews-coverage/tv-shows">
                                            TV Shows
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/reviews-coverage/movies">
                                            Movies
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/reviews-coverage/music">
                                            Music
                                          </a>
                                        </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                aria-expanded="false" 
                                data-nav-pos="pos-4"
                              >
                                <a class="submenu-link main-link"  href="#" >
                                  <span>Beauty</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon"
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper " id="main_nav_Beauty">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Beauty </span>
                                        <a href="/beauty" class="see-all-heading">See all Beauty </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="main_nav_Beauty">
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/beauty/makeup">
                                            Makeup
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/best-beauty-buys">
                                            Best Beauty Buys
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/beauty/health-fitness">
                                            Health and Fitness
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/makeover">
                                            Hollywood Makeover
                                          </a>
                                        </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                                aria-expanded="false" 
                                data-nav-pos="pos-5"
                              >
                                <a class="submenu-link main-link"  href="#" >
                                  <span>Hair</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon"
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper " id="main_nav_Hair">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Hair </span>
                                        <a href="/hair" class="see-all-heading">See all Hair </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="main_nav_Hair">
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/hair/celebrity-hairstyles">
                                            Celeb Hairstyles
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/hair/hair-color">
                                            Color Ideas
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/hair/long">
                                            Long Hairstyles
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/hair/medium">
                                            Medium Hairstyles
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/hair/short">
                                            Short Hairstyles
                                          </a>
                                        </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-6  has-submenu"
                                aria-expanded="false" 
                                data-nav-pos="pos-6"
                              >
                                <a class="submenu-link main-link"  href="#" >
                                  <span>Lifestyle</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon"
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper " id="main_nav_Lifestyle">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Lifestyle </span>
                                        <a href="/lifestyle" class="see-all-heading">See all Lifestyle </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="main_nav_Lifestyle">
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/lifestyle/travel">
                                            Travel
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/weddings">
                                            Weddings
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/reviews-coverage/books">
                                            Books
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/lifestyle/food-drink">
                                            Food and Drink
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/lifestyle/home-decorating">
                                            Home and Decorating
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/lifestyle/home-decorating/entertaining">
                                            Entertaining
                                          </a>
                                        </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-7  has-submenu"
                                aria-expanded="false" 
                                data-nav-pos="pos-7"
                              >
                                <a class="submenu-link main-link"  href="#" >
                                  <span>Shop</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon"
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper " id="main_nav_Shop">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Shop </span>
                                        <a href="/shopping" class="see-all-heading">See all Shop </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="main_nav_Shop">
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/tag/shopping-celebrity">
                                            Celebrity Looks
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/tag/clothing-shopping">
                                            Clothing
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/tag/shopping-accessories">
                                            Accessories
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/tag/shopping-editor-tested">
                                            Editor&#x27;s Obsessions
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/tag/shopping-makeup-skin">
                                            Beauty
                                          </a>
                                        </li>
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/tag/home-decorating-shopping">
                                            Home and Decor
                                          </a>
                                        </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-8  has-submenu"
                                aria-expanded="false" 
                                data-nav-pos="pos-8"
                              >
                                <a class="submenu-link main-link"  href="#" >
                                  <span>How To</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon"
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper " id="main_nav_How To">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">How To </span>
                                        <a href="/how-tos" class="see-all-heading">See all How To </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="main_nav_How To">
                                        <li class="menu-item-main heading-menu">
                                          <a class="submenu-link child-link"  href="/how-tos/look-your-best">
                                            Look Your Best
                                          </a>
                                        </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-9 "
                                
                                data-nav-pos="pos-9"
                              >
                                <a class="submenu-link main-link" href="/videos">
                                  <span>Video</span></a>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-10 "
                                
                                data-nav-pos="pos-10"
                              >
                                <a class="submenu-link main-link" href="/inthemag">
                                  <span>In The Mag</span></a>
                              </li>
                            <li class="menu-item-main search-menu-item desktop-only">
                              <div class="search-container search-open desktop-only" data-tracking-zone="search">
                                <form action="/search" method="GET">
                                    <label class="hidden-label" for="desktop-explore-search">Search</label>
                                    <input id="desktop-explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                </form>
                                <button class="icon search js-activate" title="Search" aria-label="Search"><span
                      class="icon icon-search utility-icon color-ribbon-primary-text"
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                    
                    
                    </span>
                    </button>
                              </div>
                            </li>
                          </ul>
                        </nav>
                      </div>
                    
                      <div class="hamburger-auth-section">
                    
                        
                        <section class="container secondary-links hamburger static">
                          <h2 class="sr-heading">Profile Menu</h2>
                          <ul class="secondary-text-links">
                            <li class="heading-menu menu-list-item secondary-item has-submenu"
                              aria-expanded="false" 
                              data-action="secondary-nav-pos-1"
                              
                            >
                              <a class="menu-link" href="" >
                                <span>Your Profile</span>          <span class="icon desktop-only"><span
                          class="icon icon-down-triangle default-icon"
                        >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                        
                        
                        </span>
                        </span>
                                  <span class="icon accordion-arrow mobile-only"><span
                          class="icon icon-down utility-icon"
                        >
                        
                          <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                        
                        
                        </span>
                        </span>
                        </a>
                              <div class="submenu-children-wrapper">
                                <div class="sub-menu-header">
                                  <span class="icon back-button mobile-only">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" width="100%" height="100%">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </span>
                                  <span class="main-channel mobile-only">Your Profile</span>
                                </div>
                                <ul class="dropdown-links-list">
                                    <li class="menu-item heading-menu"><a class="menu-link" href="http://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;INS" target="_blank">Manage Your Subscription</a></li>
                                    <li class="menu-item heading-menu"><a class="menu-link" href="https://www.magazine.store/instyle/" target="_blank">Give a Gift Subscription</a></li>
                                    <li class="menu-item heading-menu"><a class="menu-link" href="/help" >Help</a></li>
                                </ul>
                              </div>
                            </li>
                          </ul>
                        </section>
                    
                          <section class="social-share" data-tracking-zone="nav">
                            <h3 class="heading-follow-up">Follow us</h3>
                            <div class="menu-item-styled social-items no-pad-top">
                                <link href="https://www.facebook.com/InStyle" rel="dns-prefetch">
                                <span
                                  class="icon icon-facebook social-icon margin-4-right"
                                >
                                    <a href="https://www.facebook.com/InStyle"
                                      class="display-block "
                                        target="_blank"
                                      title=" share"
                                      aria-label="Share on undefined"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                
                                    </a>
                                </span>
                                <link href="https://twitter.com/InStyle" rel="dns-prefetch">
                                <span
                                  class="icon icon-twitter social-icon margin-4-right"
                                >
                                    <a href="https://twitter.com/InStyle"
                                      class="display-block "
                                        target="_blank"
                                      title=" share"
                                      aria-label="Share on undefined"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                
                                    </a>
                                </span>
                                <link href="https://www.pinterest.com/instyle/" rel="dns-prefetch">
                                <span
                                  class="icon icon-pinterest social-icon margin-4-right"
                                >
                                    <a href="https://www.pinterest.com/instyle/"
                                      class="display-block "
                                        target="_blank"
                                      title=" share"
                                      aria-label="Share on undefined"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                
                                    </a>
                                </span>
                                <link href="https://www.instagram.com/instylemagazine/" rel="dns-prefetch">
                                <span
                                  class="icon icon-instagram social-icon margin-4-right"
                                >
                                    <a href="https://www.instagram.com/instylemagazine/"
                                      class="display-block "
                                        target="_blank"
                                      title=" share"
                                      aria-label="Share on undefined"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                
                                    </a>
                                </span>
                            </div>
                          </section>
                      </div>
                    </div>
          </div>
        </div>
      </div>
      
          <div class="menu-overlay"></div>
      
      
        </header>
    <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">

    <div class="article-container two-col-container docked-sharebar-content-container">
      <meta content="https://www.instyle.com/news/demi-lovato-body-positivity-thighs">
      <!-- Breadcrumbs -->
      <div class="content content-breadcrumbs">
          <div class="partial breadcrumbs  " >
            <nav role="navigation" class="breadcrumb-container">
              <ol class="breadcrumb-list">
                    <li class="breadcrumb-item">
                      <a class="breadcrumb-link" href="/">
                        <span class="breadcrumb-title">Home</span>
                          <span class="icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>
          </span>
                      </a>
                    </li>
                    <li class="breadcrumb-item">
                      <a class="breadcrumb-link" href="/news">
                        <span class="breadcrumb-title">News</span>
                          <span class="icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>
          </span>
                      </a>
                    </li>
              </ol>
            </nav>
          </div>
      </div>


          <div class="content two-col-main-content karma-content-container">
            <div class="article-content two-col-content karma-main-column">

                  <div class="main-header article-main-header" data-path="news/demi-lovato-body-positivity-thighs">
                    <!-- Headline -->
                    <div class="intro article-info">
                      
                      <h1 class="headline heading-content margin-8-top margin-16-bottom">Demi Lovato Uses Her Thighs to Share a Body-Positive Message</h1>
                        <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
                    </div>

                      <!-- Author and Date -->
                      <div class="author scale-12 padded margin-24-tb clearfix">
                        <div class="author-text" data-tracking-zone="author">
                       
                                     <a class="bold author-name" href="/author/meghan-overdeep">Meghan Overdeep</a>
                      
                                <div class="timestamp published-date padding-12-left">
                                    Apr 14, 2017 @ 8:30 am
                                </div>
                        </div>
                      </div>

                  </div>

              <div class="two-col-content-wrapper">
                <div class="two-col-social docked-sharebar-docking-container">
                    <div class="component docked-sharebar" data-tracking-zone="share">
                      <div class="component share-new vertical    circle"
                        data-tracking-zone="body"
                        >
                                  <span
                                    class="icon icon-facebook social-icon padding-8-right"
                                      data-social-service=facebook
                                  >
                                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181015%26utm_term&#x3D;2813287"
                                        class="display-block component popup"
                                          target="_blank"
                                        title="facebook share"
                                        aria-label="Share this on Facebook"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                      <span class="icon-text">Facebook</span>
                                  
                                      </a>
                                  </span>
                                  
                                            <button class="icon shareicon-modal-toggle" aria-label="More Share Options">
                                    <span
                                      class="icon icon-ellipsis default-icon"
                                    >
                                    
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20"><title>ellipsis</title><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
                                    
                                        <span class="icon-text">More</span>
                                    
                                    </span>
                                  </button>
                                </div>
                    
                      <div class="sharebar-modal">
                        <div class="component share-new     circle"
                          data-tracking-zone="body"
                          >
                                    <span
                                      class="icon icon-twitter social-icon"
                                        data-social-service=twitter
                                    >
                                        <a href="https://twitter.com/intent/tweet?text&#x3D;Demi%20Lovato%20Uses%20Her%20Thighs%20to%20Share%20a%20Body-Positive%20Message%20https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_term&#x3D;2813287"
                                          class="display-block component popup"
                                            target="_blank"
                                          title="twitter share"
                                          aria-label="Tweet this"
                                        >
                                    
                                      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                        <span class="icon-text">Twitter</span>
                                    
                                        </a>
                                    </span>
                                    
                                              <span
                                      class="icon icon-google social-icon padding-8-right"
                                        data-social-service=google
                                    >
                                        <a href="//plus.google.com/share?url&#x3D;https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;plus.google.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181015%26utm_term&#x3D;2813287"
                                          class="display-block component popup"
                                            target="_blank"
                                          title="google share"
                                            data-window-name=" "
                                          aria-label="Share this on Google"
                                        >
                                    
                                      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M8.965 10.997h4.675c.266 1.467.048 3.012-.853 4.217-.62.832-1.448 1.355-2.444 1.617a5.236 5.236 0 0 1-1.63.163 4.832 4.832 0 0 1-2.654-.947c-1.019-.75-1.664-1.75-1.944-2.989a4.76 4.76 0 0 1-.105-1.347 4.932 4.932 0 0 1 1.1-2.857 4.904 4.904 0 0 1 2.667-1.711c.268-.07.54-.118.819-.128.158-.007.317-.016.475-.015a4.713 4.713 0 0 1 2.358.645c.488.284.762.564.88.65l-1.446 1.458c-.364-.314-.765-.606-1.46-.71-1.57-.232-2.939.848-3.27 2.303a3.009 3.009 0 0 0 1.99 3.507c.352.113.712.15 1.078.126.52-.034 1.009-.17 1.445-.467.743-.507.977-1.306.977-1.505H8.961v-1.93c0-.025.002-.05.004-.08zm10.81-.252h.05v1.365h-1.734v1.745h-1.357v-1.744H15V10.745h1.734V9h1.357v1.745h1.684z"/></svg>
                                        <span class="icon-text">Google</span>
                                    
                                        </a>
                                    </span>
                                                <span
                                        class="icon icon-email-solid default-icon padding-8-right"
                                      >
                                          <a href="mailto:?subject&#x3D;Demi%20Lovato%20Uses%20Her%20Thighs%20to%20Share%20a%20Body-Positive%20Message%20&amp;body&#x3D;https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181015%26utm_term&#x3D;2813287"
                                            class="display-block "
                                            title=" share"
                                            aria-label="Email this"
                                          >
                                      
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                                      
                                          <span class="icon-text">Email</span>
                                      
                                          </a>
                                      </span>
                                    <span
                                      class="icon icon-sms utility-icon"
                                        data-social-service=sms
                                    >
                                        <a href="sms://?&amp;body&#x3D;https://www.instyle.com/news/demi-lovato-body-positivity-thighs%3Futm_source&#x3D;smsshare%26utm_medium&#x3D;sms%26utm_campaign&#x3D;sms-share-article%26utm_content&#x3D;20181015%26utm_term&#x3D;2813287"
                                          class="display-block "
                                          title="sms share"
                                          aria-label="Text message this"
                                        >
                                    
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                                    
                                        <span class="icon-text">Send Text Message</span>
                                    
                                        </a>
                                    </span>
                        </div>
                      </div>
                    
                    </div>
                </div>

                <div class="article-content-container two-col-content-container" data-tracking-zone="body">

                          <!-- Lead Media -->
                            
                            <div class="component video lead-media ">
                              <span hidden class="jumpstart-video-data" data-jumpstart-version="v3"></span>
                                <div class="jumpstart-video">
                                  <video class="video-js" data-embed="default" data-controls="true"
                                  data-account="429048909"
                                  data-player="default"
                                  data-brand="instyle"
                                  data-video-id="5395653973001"
                                  
                                  
                                  
                                    poster="https://timeincsecure-a.akamaihd.net/rtmp_uds/429048909/201704/2721/429048909_5395664311001_5395653973001-vs.jpg?pubId&#x3D;429048909&amp;videoId&#x3D;5395653973001"
                                        data-autoplay="true"
                                  data-viewplay="true"
                                  data-stickyplay="true"
                                  
                                  data-is-lead="true"></video>
                                </div>
                            </div>



                  <!-- Article Content -->
                      <p>Reason number 1,000,001 why we love <a href="https://www.instyle.com/celebrity/demi-lovato">Demi Lovato</a>: the talented young star isn't worried about living up to anybody else's standard of beauty.</p>
                      <p>The 24-year-old has always been extremely candid about her struggles with bulimia, <a href="https://www.instyle.com/celebrity/demi-lovato-more-stars-open-up-about-mental-health-struggles">mental illness</a>, and substance abuse, and is using her own self-love journey to inspire others. Most recently, the "Confident" singer used a <a href="https://www.instagram.com/p/BS2TBEalBWi/" target="_blank">photo</a> of her thighs to make an important point about body positivity.</p>
                      <p>"I don't have a thigh gap and I'm still beautiful the way I am #recovery #selflove #EVERYbodyisbeautiful," she captioned the 'gram which shows her toned legs in the sand.</p>
                      <div
                        class="component oembed full-width-media padded"
                        data-aspect=""
                      >
                        <div class="media-item media-instagram  ">
                          <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BS2TBEalBWi/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I don&#39;t have a thigh gap and I&#39;m still beautiful the way I am. #recovery #selflove #EVERYbodyisbeautiful</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Demi Lovato (@ddlovato) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-14T02:06:30+00:00">Apr 13, 2017 at 7:06pm PDT</time></p></div></blockquote>
                      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
                        </div>
                      </div>
                      
                      
                        <div
                              id="div-gpt-mob-square-fixed-1"
                              data-tier="1"
                                  
                          class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                          data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                      
                      
                      
                      
                        <div
                              id="div-gpt-square-fixed-1"
                              data-tier="1"
                            data-lazy-scroll="true"      
                          class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad karma-ad"
                          data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                      
                      
                      
                      
                        <div
                              id="div-gpt-square-fixed-2"
                              data-tier="2"
                            data-lazy-scroll="true"      
                          class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad karma-ad"
                          data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                      
                      
                      <p>A few days earlier, the former Disney star announced on Instagram that she's feeling better than she's ever felt, and she owes it all to self-love.</p>
                      <p>"Tell yourself you're beautiful daily," she wrote alongside a <a href="https://www.instagram.com/p/BStxFFAlKaz/" target="_blank">photo</a> of herself. "Be gentle with yourself. Eat carbs without guilt and remember that life is too short to worry about what others think!!"</p>
                      <div
                        class="component oembed full-width-media padded"
                        data-aspect=""
                      >
                        <div class="media-item media-instagram  ">
                          <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BStxFFAlKaz/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Feeling better than I&#39;ve ever felt. It&#39;s all about self love. Tell yourself you&#39;re beautiful daily. Be gentle with yourself. Eat carbs without guilt and remember that life is too short to worry about what others think!!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Demi Lovato (@ddlovato) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-10T18:36:02+00:00">Apr 10, 2017 at 11:36am PDT</time></p></div></blockquote>
                      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
                        </div>
                      </div>
                      <p><strong><a href="https://www.instyle.com/celebrity/demi-lovato-4-hours-gym-time">RELATED: This Is What Demi Lovato Does During Her 4 Hours of Gym Time Each Day</a></strong></p>
                      <p>We couldn't agree more. Looking good, Demi!</p>

                </div>
              </div>

            </div>

            <div class="article-right-rail two-col-right-rail sidebar-item karma-sticky-rail">
              <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div>
              <div class="karma-rail-docking-element">
                
                
                  <div
                        id="div-gpt-square-flex-1"
                        data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper  desktop-ad karma-ad"
                    data-dimensions="" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                        id="div-gpt-square-fixed-4"
                        data-tier="2"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper  desktop-ad karma-ad"
                    data-dimensions="" role="complementary" aria-hidden="true"></div>
                
                
              </div>
            </div>

          </div>



      <div class="content last">
          <div id="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->

        

        <!-- Generic Page Content -->


        <div class="recirculation-wrapper">
          <div class="component recirculation loading" data-recirc="closed" data-endpoint="/element-api/content-proxy/recommendations" data-request-data="%7B%22provider%22%3A%22tardisnyc%22%2C%22brand%22%3A%22instyle%22%2C%22id%22%3A2813287%7D" data-category="Videos" data-site_src="https://www.instyle.com"
          >
            <hr class="recirculation__wrapper recirculation__wrapper--top" />
          
            <div class="component topics-carousel allTopics">
            </div>
          
            <hr class="recirculation__wrapper recirculation__wrapper--bottom"/>
          </div>
        </div>

        
      </div>
    </div>
  </main>
</div>

<div class="component auto-advance" data-nid="2813287" data-brand="instyle" data-type="article">
  <div class="lazy-content template-two-col"></div>
  <div class="component loader hidden"></div>
</div>

<div class="partial modal share-icons" aria-hidden="true" id="dialog-0e99765e-6801-4851-b96b-d37aba1011a6" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window"><span
  class="icon icon-close utility-icon"
>

  <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>

</span>
</button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
    </div>
  </div>
</div>

      <div class="component footer-test">
          
          
            <div
                  id="div-gpt-related"
                  data-tier="1"
                      
              class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
              data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
          
          
            <footer class="footer-test main ">
              <div class="footer-links-wrapper">
                <div class="footer-logo">
                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                  <title>InStyle</title>
                  <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                  	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                  	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                  	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                  	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                  	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                  	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                  	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                  	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                  	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                  	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                  	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                  	L1269.1,1366.7z"/>
                  </svg>
                </div>
                <nav class="footer-sections" data-tracking-zone="footer">
                    <section class="footer-section footer-magazines-more">
                      <h2 class="footer-title">Magazines &amp; More</h2>
                      <div id="footermagmore"></div>
                    </section>
      
                    <section class="footer-section footer-learn-more">
                      <h2 class="footer-title">Learn More</h2>
                      <ul class="footer-learn-more-links">
                        <li class="footer-link-item">
                          <a href="https://www.magazine.store/instyle/" target="_blank" rel="noopener" class="footer-link ">
                            Subscribe
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="https://www.instyle.com/contact-us"  class="footer-link ">
                            Contact Us
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="https://www.instyle.com/promo/mediakit-v2/mission_dc.html"  class="footer-link ">
                            Advertise
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="https://www.instyle.com/sitemap"  class="footer-link ">
                            Sitemap
                          </a>
                        </li>
                      </ul>
                    </section>
      
                    <section class="footer-section footer-connect">
                      <h2 class="footer-title">Connect</h2>
                      <div class="footer-follow-us">Follow Us</div>
      
                      <div class="footer-social-container">
                          <span
                            class="icon icon-facebook social-icon margin-4-right"
                          >
                              <a href="https://www.facebook.com/InStyle"
                                class="display-block "
                                  target="_blank"
                                title=" share"
                                aria-label="Share on undefined"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-twitter social-icon margin-4-right"
                          >
                              <a href="https://twitter.com/InStyle"
                                class="display-block "
                                  target="_blank"
                                title=" share"
                                aria-label="Share on undefined"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-pinterest social-icon margin-4-right"
                          >
                              <a href="https://www.pinterest.com/instyle/"
                                class="display-block "
                                  target="_blank"
                                title=" share"
                                aria-label="Share on undefined"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-instagram social-icon margin-4-right"
                          >
                              <a href="https://www.instagram.com/instylemagazine/"
                                class="display-block "
                                  target="_blank"
                                title=" share"
                                aria-label="Share on undefined"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                          
                              </a>
                          </span>
                      </div>
      
                      <div class="footer-newsletter-signup">
                        <div class="footer-newsletter-signup-heading">Subscribe to Our Newsletter</div>
                        <div id="signup"></div>
                      </div>
      
                    </section>
                </nav>
              </div>
              <div class="container-full-width footer-other-sites">
                <div class="footer-other-sites-wrapper">
                  <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                    Other Meredith Sites
                  </a>
      <div class="partial modal other-sites static" aria-hidden="true" id="dialog-64c5f151-b814-4285-a492-54adc4826ed2" role="dialog" >
        <div tabindex="0" data-a11y-dialog-hide></div>
        <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
          <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window"><span
        class="icon icon-close utility-icon"
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      </span>
      </button>
          <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
          <div class="content">
                            <ul>
                                  <li><a target="_blank" rel="noopener" href="https://allrecipes.com/">All Recipes</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/">All People Quilt</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.coastalliving.com/">Coastal Living</a></li>
                                  <li><a  href="https://www.cookinglight.com/">Cooking Light</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.diabeticlivingonline.com/">Diabetic Living</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.eatingwell.com/">Eating Well</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/">Eat This, Not That</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://ew.com/">Entertainment Weekly</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/extracrispy/">Extra Crispy</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.familycircle.com/">Family Circle</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.fitnessmagazine.com/">Fitness Magazine</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.fitpregnancy.com/">Fit Pregnancy</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/">Food &amp; Wine</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.health.com/">Health</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/">Hello Giggles</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.kraftrecipes.com/">Kraft Recipes</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/">Martha Stewart</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/">Midwest Living</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.marthastewartweddings.com/">Martha Stewart Weddings</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.more.com/">More</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/">Myrecipes</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/">Mywedding</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.parents.com/">Parents</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.parenting.com/">Parenting</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://people.com/">People</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/">Rachael Ray Magazine</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/">Real Simple</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.shape.com/">Shape</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://serpadres.com/">Ser Padres</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://siempremujer.com/">Siempre Mujer</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/">Southern Living</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.traditionalhome.com/">Traditional Home</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/">Travel &amp; Leisure</a></li>
                            </ul>
          </div>
        </div>
      </div>
                </div>
                <div class="footer-copyright">
                  <span class="footer-copyright-logo">
                      <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                      <g fill="none" fill-rule="nonzero">
                        <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                        <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                        <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                        <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                        <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                        <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                        <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                        <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                        <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                        <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                        <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                        <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                        <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                        <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                      </g>
                    </svg>            </span>
                  <span class="footer-copyright-text">InStyle is part of the Meredith Beauty Group. CopyRight 2018 Meredith Corporation. InStyle is a registered trademark of Meredith Corporation All Rights Reserved. InStyle may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. <a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source=E" target="_blank">Privacy Policy</a> | <a href="https://subscription.timeinc.com/storefront/privacy/instyle/privacy_terms_service.html" target="_blank">Terms of Service</a> | <a href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" target="_blank">Ad Choices</a> | <a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source=B#california" target="_blank">Your California Privacy Rights</a> | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" target="_blank">EU Data Subject Requests</a></span>
                </div>
              </div>
          </footer>
      </div>
    <div id="page-keyvals">
      <div class="keyvals"
          data-pinterest_multi_templates="gallery"
      ></div>
    </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Meghan Overdeep"
          data-content_cms_desk=""
          data-content_cms_category="Videos"
          data-content_cms_sub_category=""
          data-content_cms_id="2813287"
          data-content_cms_tags="Body Confidence|Body|Celebrity|News|Social Media|Demi Lovato"
          data-content_cms_terms="Videos,,Body Confidence,Body,Celebrity,News,Social Media,Demi Lovato"
          data-content_featured_image=""
          data-content_headline="demi lovato uses her thighs to share a bodypositive message"
          data-content_modified_date=""
          data-content_published_date="2017-04-14T12:30:00.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/news/demi-lovato-body-positivity-thighs"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="instyle.com"
          data-title="demi lovato uses her thighs to share a bodypositive message"
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="pinterest-multi"
        data-brand-async="newsletter,featured-gallery,homepage,makeover"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel"
      ></div>
    <div class="partial modal zoom-image static" aria-hidden="true" id="dialog-a6818b19-d787-4bb9-820f-fa8b6b0050bb" role="dialog" >
      <div tabindex="0" data-a11y-dialog-hide></div>
      <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title">
        <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window"><span
      class="icon icon-close utility-icon"
    >
    
      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
    
    </span>
    </button>
        <h2 id="dialog-title" class="dialogTitle">View image</h2>
        <div class="content">
                <div class="component image-zoom">
                	<div class="inner-container">
                		<div class="media-img">
                			<img 
                				
                				alt=""
                			/>
                		</div>
                		<div class="image-wrap-container clearfix">
                				<div class="credit body-caption padding-4-top">Demi Lovato Uses Her Thighs to Share a Body-Positive Message</div>
                		</div>
                	</div>
                </div>
        </div>
      </div>
    </div>

      <div id="css-fonts" data-woff="/dist/fontWoff.css"
        data-woff2="/dist/fontWoff2.css"></div>
      <script src="/dist/loadCssFonts.js"></script>
  </body>
</html>
