<!doctype html>
<!--
    _                        _
   | |          ()          | |
   | | _  _     /\_|_       | |  _
 _ |/ / |/ |   /  \|  |   | |/  |/
 \_/\/  |  |_//(__/|_/ \_/|/|__/|__/
                         /|
                         \|
-->
<html lang="en">
  <head>
    <title>Tarana Burke on the Future of MeToo and Finding Humor in Healing | InStyle.com | InStyle.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Inside InStyle,Badass Women,Fashion,Charity,Politics,features">
        <meta name="news_keywords" content="Inside InStyle,Badass Women,Fashion,Charity,Politics,features">
    <meta name="description" content="The founder talks keeping levity in her life, navigating everyone else&#x27;s healing, and taking #MeToo back to its grassroots.">
    <link rel="canonical" href="https://www.instyle.com/celebrity/tarana-burke-me-too-movement">
    <link rel="amphtml" href="https://www.instyle.com/celebrity/tarana-burke-me-too-movement?amp&#x3D;true">
      <meta property="og:title" content="Tarana Burke Can Barely Say &quot;Me, Too&quot; in Conversation — Here&#x27;s How She&#x27;s Bringing the Movement Forward">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="InStyle.com">
      <meta property="og:url" content="https://www.instyle.com/celebrity/tarana-burke-me-too-movement">
      <meta property="og:description" content="The founder talks keeping levity in her life, navigating everyone else&#x27;s healing, and taking #MeToo back to its grassroots. ">
      <meta name="pinterest:url" content="https://www.instyle.com/celebrity/tarana-burke-me-too-movement">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://www.instyle.com/celebrity/tarana-burke-me-too-movement">
      <meta name="twitter:title" content="Tarana Burke Can Barely Say &quot;Me, Too&quot; in Conversation — Here&#x27;s How She&#x27;s Bringing the Movement Forward">
      <meta name="twitter:description" content="The founder talks keeping levity in her life, navigating everyone else&#x27;s healing, and taking #MeToo back to its grassroots.">
      <meta name="pinterest:description" content="The founder talks keeping levity in her life, navigating everyone else&#x27;s healing, and taking #MeToo back to its grassroots.">
    <meta name="twitter:site" content="@InStyle">
    <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F622x350%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DJFD35kGw">
    <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F622x350%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DJFD35kGw">
    <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F622x350%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DJFD35kGw">
    <meta property="fb:app_id" content="1846286175658788">
    <meta property="fb:pages" content="18938064984">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.instyle.com","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.instyle.com/celebrity","name":"Celebrity","image":null}}]},{"@context":"http://schema.org","@type":"Article","headline":"Tarana Burke Can Barely Say \"Me, Too\" in Conversation — Here's How She's Bringing the Movement Forward","image":[{"@type":"ImageObject","url":"https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DqAB9KyHN","width":null,"height":null,"caption":"InStyle February - Tarana Burke - Lead - 1"},{"@type":"ImageObject","url":"https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-01.jpg%3Fitok%3D6rUVN2vE"}],"author":[{"@type":"Person","name":"Laura Brown"}],"publisher":{"@type":"Organization","name":"InStyle","url":"https://www.instyle.com","logo":{"@type":"ImageObject","url":"https://www.instyle.com/img/logo.png","width":205,"height":60},"sameAs":["https://www.facebook.com/InStyle","https://twitter.com/InStyle","https://www.pinterest.com/instyle/","https://www.instagram.com/instylemagazine/"]},"datePublished":"2020-01-14T13:00:00.000Z","dateModified":"2020-01-14T21:09:46.000Z","description":"With an activist spirit and charisma to spare, Tarana Burke is propelling #MeToo from the headlines back into the community.","mainEntityOfPage":"https://www.instyle.com/celebrity/tarana-burke-me-too-movement"}]
      </script>
      <!-- OneTrust Cookies Consent Notice start -->
      <script type="text/javascript">
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
        (function (otid, env) {
          const d = window.document;
          const now = Math.floor(Date.now() / 1000);
          const newYear2020 = 1577836800;
          d.oneTrustIsEnabled = false;
          if (now >= newYear2020 || d.location.hash === '#ccpa') {
            const otscript = d.createElement('script');
            const firstscr = d.getElementsByTagName('script')[0];
            otscript.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
            otscript.type = 'text/javascript';
            otscript.charset = 'UTF-8';
            otscript.async = true;
            otscript.setAttribute('data-domain-script', otid + (env != 'prod' ? '-test' : ''));
            firstscr.parentNode.insertBefore(otscript, firstscr);
            d.oneTrustIsEnabled = true;
          }
        }('6b95c48d-0ad2-4975-a4e9-34b8aa21e2f0', 'prod'));
      </script>
      <script type="text/javascript">
        function OptanonWrapper() { }
      </script>
      <!-- OneTrust Cookies Consent Notice end -->
    
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    
    <script id="karma-loader">
    (function bhgMembershipNoAds() {
      var noAdProducts = ['bhginsider', 'bhgnoads'];
      var monetate_profile_value = getCookieValue('monetate_profile');
    
      if (monetate_profile_value) {
        try {
          var monetate_profile = JSON.parse(monetate_profile_value) || {};
          var memberships = monetate_profile.memberships || [];
    
          memberships.forEach(function(membership) {
            if (noAdProducts.indexOf(membership.product) > -1 && membership.status.match(/Active/i)) {
              window.mdpKarmaNoAds = true;
            }
          });
        } catch(e){}
      }
    
      function getCookieValue(name) {
        return (decodeURIComponent((document.cookie.match(name + '=([^\\s;]*)') || 0)[1] || ""));
      }
    })();
    
    !function(w,d){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'ins.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          sch: "",
          ctype: "article",
          tags: ["insideinstyle","badasswomen","fashion","charity","politics","features"],
          parent: "celebrity",
          type: "article",
          channel: "celebrity",
          id: 3511263,
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
        function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e)}}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;var t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(n,t)
    }(window,window.document);
    </script>
    
    <script defer src="/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('cAULcB6CAxnO49GO0JKjLts8OfZqAK8d');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article mdex-test karma-site-container no-js" data-current-env="production" data-caas-sitename="instyle"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url="https://search.meredith.services/v2/search"
      data-faceted-search-api-url=""
  >
        
          <header class="component navigation-test">
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                        data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
            <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
                 data-tracking-zone="nav-bar">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary">
                  <div class="subcontainer">
                    <button class="menu" aria-label="Explore InStyle.com">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                      <span class="menu-explore" aria-hidden="true">Explore</span>
                    </button>
        
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label">InStyle.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                <title>InStyle</title>
                                <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                	L1269.1,1366.7z"/>
                                </svg>
                              </span>
                            </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label">InStyle.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                <title>InStyle</title>
                                <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                	L1269.1,1366.7z"/>
                                </svg>
                              </span>
                        </a>
                      </div>
        
                    <div class="primary-links desktop-only">
                      <ul class="primary-text-links">
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-1">
                            <a
                              
                                href="/news"
                              >News
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-2">
                            <a
                              
                                aria-controls="submenu-2"
                                href="#"
        >Fashion
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-3">
                            <a
                              
                                aria-controls="submenu-3"
                                href="#"
        >Celebrity
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-4">
                            <a
                              
                                aria-controls="submenu-4"
                                href="#"
        >Beauty
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-5">
                            <a
                              
                                aria-controls="submenu-5"
                                href="#"
        >Hair
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-6">
                            <a
                              
                                aria-controls="submenu-6"
                                href="#"
        >Lifestyle
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-7">
                            <a
                              
                                aria-controls="submenu-7"
                                href="#"
        >Shop
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-8">
                            <a
                              
                                aria-controls="submenu-8"
                                href="#"
        >How To
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-9">
                            <a
                              
                                href="/videos"
                              >Video
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-10">
                            <a
                              
                                href="/inthemag"
                              >In The Mag
                            </a>
                          </li>
                      </ul>
                    </div>
        
        
        
                    <div class="menu-search">
                      <div class="buttons">
                        <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                        <div class="component site-search search-container">
                          <form class="" action="/search"
                                method="GET"
                                data-tracking-zone="search-form">
                              <label class="hidden-label" for="search-a">
                                Search
                              </label>
                              <input id="search-a"
                                    name="q"
                                    type="text"
                                    class="search-field"
                                    value=""
                                    placeholder="Search InStyle.com"
                                    aria-label="Search">
                          </form>
                            <button
                              class="icon close close-search"
                              aria-label="Close search box"
                              data-action="nav-close-search">
                              <span
                                class="icon icon-close utility-icon color-navigation "
                              >
                              
                                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                              
                              </span>
                            </button>
                        </div>
                      </div>
                      
                      <section class="container secondary-links secondary-menu">
                        <h2 class="sr-heading">Profile Menu</h2>
                        <div class="secondary-text-links" role="presentation">
                      
                          <div class="heading-menu menu-list-item secondary-item has-submenu"
                            data-action="secondary-nav-pos-1"
                            
                          >
                              <button
                              class="menu-link expand-trigger"
                              data-tracking-label="your account"
                              
                                aria-expanded="false"
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                        class="icon icon-down-triangle utility-icon color-gray-6 "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                      
                      
                      </span>
                      </span>
                                <span class="icon accordion-arrow mobile-only"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                              </button>
                            <div class="submenu-children-wrapper">
                              <div class="sub-menu-header">
                                <button aria-label="Close" class="icon back-button mobile-only">
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                    <title>Previous</title>
                                    <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                  </svg>
                                </button>
                                <span class="main-channel mobile-only">Your Account</span>
                              </div>
                              <div class="dropdown-links-list" role="presentation">
                      
                      
                      <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                        <li role="presentation" class="menu-item heading-menu join-now logged-out">
                                          <a class="menu-link" href="https://secure.instyle.com/common/profile/regStep1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;/"   data-tracking-label="your account > join now / your account">
                                            Join Now / Your Account</a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu logged-out">
                                          <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;206&amp;regSource&#x3D;21012" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > newsletters">
                                            Newsletters<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="https://secure.instyle.com/common/profile/member/optout/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > email preferences">
                                            Email Preferences<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="http://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;INS" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                            Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="/help"   data-tracking-label="your account > help">
                                            Help</a>
                                        </li>
                                    </ul>
                                      <hr class="secondary-nav-divider desktop-only" />
                      <h3 class="sub-menu__heading-label">More</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="https://www.magazine.store/instyle/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                            Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                    </ul>
                              </div>
                            </div>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item logged-out"
                            data-action="secondary-nav-pos-2"
                            
                          >
                              <a href="https://secure.instyle.com/common/profile/login1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Ftarana-burke-me-too-movement"
                              class="menu-link"
                              data-tracking-label="login"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Login</span>        </a>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item logged-in"
                            data-action="secondary-nav-pos-3"
                            
                          >
                              <a href="https://secure.instyle.com/common/profile/member/logout.jsp?successPage&#x3D;/"
                              class="menu-link"
                              data-tracking-label="logout"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Logout</span>        </a>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item sweepstakes hide-menu"
                            data-action="secondary-nav-pos-4"
                            
                          >
                              <a href="https://secure.instyle.com/sweepstakes/?psrc&#x3D;R907INSR52800HP"
                              class="menu-link"
                              data-tracking-label="sweepstakes"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Sweepstakes</span>        </a>
                          </div>
                        </div>
                      </section>
                    </div>
        
                    <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                        <span class="subscribe-link">
                            <a
                              
                              href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i902inr1w1440"
                              aria-describedby="external-disclaimer">
                              Subscribe
                            </a>
                        </span>
                    </div>
        
                      <div class="contextual-social-links mobile-only">
                        <div class="component share-new  square"
                          data-tracking-zone="sticky nav">
                              <span
                                class="icon icon-pinterest social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.instyle.com/celebrity/tarana-burke-me-too-movement%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200115%26utm_term&#x3D;3511263&amp;media&#x3D;https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DqAB9KyHN&amp;description&#x3D;Tarana%20Burke%20Can%20Barely%20Say%20%22Me%2C%20Too%22%20in%20Conversation%20%E2%80%94%20Here&#x27;s%20How%20She&#x27;s%20Bringing%20the%20Movement%20Forward%20"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="pinterest share (opens in a new window)"
                                    aria-label="Pin this (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                              
                                    <span class="icon-text">Pin</span>
                              
                                  </a>
                              </span>
                              <span
                                class="icon icon-facebook social-icon padding-8-right "
                                  data-social-service="facebook"
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/celebrity/tarana-burke-me-too-movement%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200115%26utm_term&#x3D;3511263"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="facebook share (opens in a new window)"
                                    aria-label="Share this on Facebook (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                              
                                    <span class="icon-text">FB</span>
                              
                                  </a>
                              </span>
                              
                        </div>
                      </div>
                  </div>
              </div>
        
        
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </div>
        
        <div
          class="partial modal hamburger static"
          aria-hidden="true"
          id="dialog-e1362081-37b5-4dcb-8e68-aa1c6490ef98"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="nav-hamburger"
              data-action="close-hamburger-menu"
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="hamburger_dialog" class="dialogTitle">Explore InStyle</h2>
            <div class="content">
                      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                          <div class="logo">
                                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label">InStyle.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                    <title>InStyle</title>
                                    <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                    	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                    	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                    	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                    	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                    	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                    	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                    	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                    	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                    	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                    	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                    	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                    	L1269.1,1366.7z"/>
                                    </svg>
                                  </span>
                                </a>
                                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label">InStyle.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                    <title>InStyle</title>
                                    <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                    	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                    	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                    	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                    	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                    	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                    	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                    	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                    	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                    	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                    	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                    	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                    	L1269.1,1366.7z"/>
                                    </svg>
                                  </span>
                            </a>
                          </div>
                      
                      
                      </div>
                      
                      <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                        <div class="modal-navigation">
                          <nav aria-label="main" class="hamburger-menu">
                            <ul class="top-menu">
                              <li class="menu-item-main search-menu-item">
                                <div class="search-container search-open">
                                  <form action="/search"
                                    method="GET"
                                    data-tracking-zone="search-form"
                                  >
                                      <label class="hidden-label" for="explore-search">Search</label>
                                      <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                  <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                                  </form>
                                </div>
                              </li>
                      
                      
                              <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                                data-nav-pos="pos-0"
                              >
                                <a class="submenu-link main-link expand-trigger" href="#"
                                  aria-controls="submenu-0"
                                >
                                  <span id="submenu-label-0">Explore</span>
                                  <span class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                </a>
                                <div class="submenu-children-wrapper" id="submenu-0">
                                  <div class="sub-menu-header">
                                    <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <h3 class="main-channel">Explore</h3>
                                  </div>
                                    <ul class="navigation-content explore navigation-recirc indexed" aria-labelledby="submenu-label-0">
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.instyle.com/badass-women" data-tracking-label="Explore &gt; Badass Women">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2F022318-danielle-brooks-baw-lead.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2F022318-danielle-brooks-baw-lead.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                Badass Women
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.instyle.com/badass-women" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Badass Women">
                                                   <span class="show-index"> 1 </span> 
                                                  Badass Women
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Badass Women celebrates women who show up, speak up and get things done.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.instyle.com/badass-women" data-tracking-label="Explore &gt; Badass Women">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.instyle.com/splitting-hairs" data-tracking-label="Explore &gt; Splitting Hairs">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F08%2Farticles_african-hair.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F08%2Farticles_african-hair.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                Splitting Hairs
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.instyle.com/splitting-hairs" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Splitting Hairs">
                                                   <span class="show-index"> 2 </span> 
                                                  Splitting Hairs
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Our monthlong exploration of hair based on a survey of women across America.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.instyle.com/splitting-hairs" data-tracking-label="Explore &gt; Splitting Hairs">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.instyle.com/equal-pay-day" data-tracking-label="Explore &gt; Equal Pay">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2Fellen-pompeo-5.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2Fellen-pompeo-5.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                Equal Pay
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.instyle.com/equal-pay-day" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Equal Pay">
                                                   <span class="show-index"> 3 </span> 
                                                  Equal Pay
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Money is power, and women aren’t getting their share of it. The time to close that gap is now.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.instyle.com/equal-pay-day" data-tracking-label="Explore &gt; Equal Pay">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                    </ul>
                                </div>
                              </li>
                                <li class="menu-item-main heading-menu parent-menu pos-1 "
                                  data-nav-pos="pos-1"
                                >
                                  <a class="submenu-link main-link"  href="/news">
                                    <span id="submenu-label-1">News</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                  data-nav-pos="pos-2"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                    <span id="submenu-label-2">Fashion</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-2">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Fashion</h3>
                                          <a href="/fashion" class="see-all-heading">See all Fashion </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/fashion/clothing"  data-tracking-label="fashion > clothing">
                                                Clothing
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/fashion/accessories"  data-tracking-label="fashion > accessories">
                                                Accessories
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/fashion/street-style"  data-tracking-label="fashion > street style">
                                                Street Style
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/look-of-the-day"  data-tracking-label="fashion > look of the day">
                                                Look Of The Day
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/awards-events/fashion-week"  data-tracking-label="fashion > fashion week">
                                                Fashion Week
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/luxury"  data-tracking-label="fashion > luxury">
                                                Luxury
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-3  has-submenu"
                                  data-nav-pos="pos-3"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-3" >
                                    <span id="submenu-label-3">Celebrity</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-3">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Celebrity</h3>
                                          <a href="/celebrity" class="see-all-heading">See all Celebrity </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-3">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/awards-events/red-carpet"  data-tracking-label="celebrity > awards and events">
                                                Awards and Events
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/celebrity/transformations"  data-tracking-label="celebrity > celebrity transformations">
                                                Celebrity Transformations
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/tv-shows"  data-tracking-label="celebrity > tv shows">
                                                TV Shows
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/movies"  data-tracking-label="celebrity > movies">
                                                Movies
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/music"  data-tracking-label="celebrity > music">
                                                Music
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                  data-nav-pos="pos-4"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-4" >
                                    <span id="submenu-label-4">Beauty</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-4">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Beauty</h3>
                                          <a href="/beauty" class="see-all-heading">See all Beauty </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-4">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/beauty/makeup"  data-tracking-label="beauty > makeup">
                                                Makeup
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/best-beauty-buys"  data-tracking-label="beauty > best beauty buys">
                                                Best Beauty Buys
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/beauty/health-fitness"  data-tracking-label="beauty > health and fitness">
                                                Health and Fitness
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/beauty/skin"  data-tracking-label="beauty > skincare">
                                                Skincare
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                                  data-nav-pos="pos-5"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-5" >
                                    <span id="submenu-label-5">Hair</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-5">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Hair</h3>
                                          <a href="/hair" class="see-all-heading">See all Hair </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-5">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/celebrity-hairstyles"  data-tracking-label="hair > celeb hairstyles">
                                                Celeb Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/hair-color"  data-tracking-label="hair > color ideas">
                                                Color Ideas
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/long"  data-tracking-label="hair > long hairstyles">
                                                Long Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/medium"  data-tracking-label="hair > medium hairstyles">
                                                Medium Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/short"  data-tracking-label="hair > short hairstyles">
                                                Short Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-6  has-submenu"
                                  data-nav-pos="pos-6"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-6" >
                                    <span id="submenu-label-6">Lifestyle</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-6">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Lifestyle</h3>
                                          <a href="/lifestyle" class="see-all-heading">See all Lifestyle </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-6">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/travel"  data-tracking-label="lifestyle > travel">
                                                Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/weddings"  data-tracking-label="lifestyle > weddings">
                                                Weddings
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/books"  data-tracking-label="lifestyle > books">
                                                Books
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/food-drink"  data-tracking-label="lifestyle > food and drink">
                                                Food and Drink
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/home-decorating"  data-tracking-label="lifestyle > home and decorating">
                                                Home and Decorating
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/home-decorating/entertaining"  data-tracking-label="lifestyle > entertaining">
                                                Entertaining
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-7  has-submenu"
                                  data-nav-pos="pos-7"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-7" >
                                    <span id="submenu-label-7">Shop</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-7">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Shop</h3>
                                          <a href="/shopping" class="see-all-heading">See all Shop </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-7">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/shopping-celebrity"  data-tracking-label="shop > celebrity looks">
                                                Celebrity Looks
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/clothing-shopping"  data-tracking-label="shop > clothing">
                                                Clothing
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/shopping-accessories"  data-tracking-label="shop > accessories">
                                                Accessories
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/shopping-makeup-skin"  data-tracking-label="shop > beauty">
                                                Beauty
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/home-decorating-shopping"  data-tracking-label="shop > home and decor">
                                                Home and Decor
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/gift-guides"  data-tracking-label="shop > gift guides">
                                                Gift Guides
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-8  has-submenu"
                                  data-nav-pos="pos-8"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-8" >
                                    <span id="submenu-label-8">How To</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-8">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">How To</h3>
                                          <a href="/how-tos" class="see-all-heading">See all How To </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-8">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/how-tos/look-your-best"  data-tracking-label="how to > look your best">
                                                Look Your Best
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-9 "
                                  data-nav-pos="pos-9"
                                >
                                  <a class="submenu-link main-link"  href="/videos">
                                    <span id="submenu-label-9">Video</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-10 "
                                  data-nav-pos="pos-10"
                                >
                                  <a class="submenu-link main-link"  href="/inthemag">
                                    <span id="submenu-label-10">In The Mag</span>
                                    </a>
                                </li>
                            </ul>
                          </nav>
                        </div>
                      
                        <div class="hamburger-auth-section">
                          
                          <section class="container secondary-links hamburger static">
                            <h2 class="sr-heading">Profile Menu</h2>
                            <div class="secondary-text-links" role="presentation">
                                <div class="heading-menu menu-list-item secondary-item">
                                  <a class="menu-link external-link-warning" href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i809inr5w1133" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                    <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                           <span class="external-link-icon" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                          </span>
                                  </a>
                                </div>
                          
                              <div class="heading-menu menu-list-item secondary-item has-submenu"
                                data-action="secondary-nav-pos-1"
                                
                              >
                                  <button
                                  class="menu-link expand-trigger"
                                  data-tracking-label="your account"
                                  
                                    aria-expanded="false"
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                            class="icon icon-down-triangle utility-icon color-gray-6 "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                          
                          
                          </span>
                          </span>
                                    <span class="icon accordion-arrow mobile-only"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span>
                                  </button>
                                <div class="submenu-children-wrapper">
                                  <div class="sub-menu-header">
                                    <button aria-label="Close" class="icon back-button mobile-only">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <span class="main-channel mobile-only">Your Account</span>
                                  </div>
                                  <div class="dropdown-links-list" role="presentation">
                          
                          
                          <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                            <li role="presentation" class="menu-item heading-menu join-now logged-out">
                                              <a class="menu-link" href="https://secure.instyle.com/common/profile/regStep1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;/"   data-tracking-label="your account > join now / your account">
                                                Join Now / Your Account</a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu logged-out">
                                              <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;206&amp;regSource&#x3D;21012" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > newsletters">
                                                Newsletters<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="https://secure.instyle.com/common/profile/member/optout/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > email preferences">
                                                Email Preferences<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="http://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;INS" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                                Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="/help"   data-tracking-label="your account > help">
                                                Help</a>
                                            </li>
                                        </ul>
                                          <hr class="secondary-nav-divider desktop-only" />
                          <h3 class="sub-menu__heading-label">More</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="https://www.magazine.store/instyle/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                                Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                        </ul>
                                  </div>
                                </div>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-out"
                                data-action="secondary-nav-pos-2"
                                
                              >
                                  <a href="https://secure.instyle.com/common/profile/login1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Ftarana-burke-me-too-movement"
                                  class="menu-link"
                                  data-tracking-label="login"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Login</span>        </a>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-in"
                                data-action="secondary-nav-pos-3"
                                
                              >
                                  <a href="https://secure.instyle.com/common/profile/member/logout.jsp?successPage&#x3D;/"
                                  class="menu-link"
                                  data-tracking-label="logout"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Logout</span>        </a>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item sweepstakes"
                                data-action="secondary-nav-pos-4"
                                
                              >
                                  <a href="https://secure.instyle.com/sweepstakes/?psrc&#x3D;R907INSR52800HP"
                                  class="menu-link"
                                  data-tracking-label="sweepstakes"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Sweepstakes</span>        </a>
                              </div>
                            </div>
                          </section>
                      
                            <section class="social-share">
                              <h3 class="heading-follow-up">Follow us</h3>
                              <div class="menu-item-styled social-items no-pad-top">
                                  <link href="https://www.facebook.com/InStyle" rel="dns-prefetch">
                                  <span
                                    class="icon icon-facebook social-icon margin-4-right "
                                  >
                                      <a href="https://www.facebook.com/InStyle"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://twitter.com/InStyle" rel="dns-prefetch">
                                  <span
                                    class="icon icon-twitter social-icon margin-4-right "
                                  >
                                      <a href="https://twitter.com/InStyle"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.pinterest.com/instyle/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-pinterest social-icon margin-4-right "
                                  >
                                      <a href="https://www.pinterest.com/instyle/"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.instagram.com/instylemagazine/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-instagram social-icon margin-4-right "
                                  >
                                      <a href="https://www.instagram.com/instylemagazine/"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                  
                                      </a>
                                  </span>
                              </div>
                            </section>
                        </div>
                      </div>
            </div>
          </div>
        </div>
        
            <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        
        
        
          </header>
    <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">

    <article
      class="article-container two-col-container docked-sharebar-content-container"
      role="article">
      <meta content="https://www.instyle.com/celebrity/tarana-burke-me-too-movement">
      <!-- Breadcrumbs -->
      <div class="content content-breadcrumbs">
          <div class="component breadcrumbs  " >
            <nav class="breadcrumbs__container" aria-label="Breadcrumb">
              <ol class="breadcrumbs__list">
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="/">
                        <span class="breadcrumbs__title">
                            Home
                        </span>
                          <span class="icon breadcrumbs__icon ">
                              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                          </span>
                      </a>
                    </li>
                    <li class="breadcrumbs__item  breadcrumbs__item--last">
                      <a class="breadcrumbs__link" href="/celebrity">
                        <span class="breadcrumbs__title">
                            Celebrity
                        </span>
                          <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                          </span>
                      </a>
                    </li>
                  <li class="breadcrumbs__item visually-hidden" aria-current="page">
                    Tarana Burke Can Barely Say "Me, Too" in Conversation — Here's How She's Bringing the Movement Forward
                  </li>
              </ol>
            </nav>
            <span class="breadcrumbs-align-shift"></span>
          </div>
      </div>
            <div class="content two-col-main-content karma-content-container">
              <div class="article-content two-col-content karma-main-column">

                    <div class="main-header article-main-header" data-path="celebrity/tarana-burke-me-too-movement"
                            data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Ftarana-burke-me-too-movement%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle%26utm_content%3D20200115%26utm_term%3D3511263&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fcdn-img.instyle.com%252Fsites%252Fdefault%252Ffiles%252Fstyles%252F684xflex%252Fpublic%252F1578516690%252Ftarana-burke-02.jpg%253Fitok%253DqAB9KyHN&amp;description&#x3D;Tarana%20Burke%20Can%20Barely%20Say%20%22Me%2C%20Too%22%20in%20Conversation%20%E2%80%94%20Here&#x27;s%20How%20She&#x27;s%20Bringing%20the%20Movement%20Forward"
                          data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/celebrity/tarana-burke-me-too-movement%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200115%26utm_term&#x3D;3511263"
                    >
                      <!-- Headline -->
                      <div class="intro article-info">
                        
                        <div class="headline-wrapper">
                          <h1 class="headline heading-content">Tarana Burke Can Barely Say "Me, Too" in Conversation — Here's How She's Bringing the Movement Forward</h1>
                          <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
                        </div>
                      </div>
                          <p class="dek margin-16-tb padded-mobile">
                            With an activist spirit and charisma to spare, Tarana Burke is propelling #MeToo from the headlines back into the community.
                          </p>
                    
                        <!-- Author and Date -->
                        <div class="author scale-12 padded margin-24-tb clearfix">
                          <div class="author-text" data-tracking-zone="author">
                              By
                        
                        
                                    <a class="bold author-name" href="/author/laura-brown">Laura Brown</a>
                        
                                  <div class="timestamp published-date padding-12-left">
                                    Jan 14, 2020 @ 8:00 am
                                  </div>
                                        </div>
                        </div>
                    
                    </div>

                <div class="two-col-content-wrapper">
                  <div class="two-col-social docked-sharebar-docking-container">
                      <div class="component docked-sharebar" data-tracking-zone="share">
                        <div class="component share-new vertical square"
                          data-tracking-zone="share bar">
                              <span
                                class="icon icon-pinterest social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.instyle.com/celebrity/tarana-burke-me-too-movement%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200115%26utm_term&#x3D;3511263&amp;media&#x3D;https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DqAB9KyHN&amp;description&#x3D;Tarana%20Burke%20Can%20Barely%20Say%20%22Me%2C%20Too%22%20in%20Conversation%20%E2%80%94%20Here&#x27;s%20How%20She&#x27;s%20Bringing%20the%20Movement%20Forward%20"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="pinterest share (opens in a new window)"
                                    aria-label="Pin this (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                              
                                    <span class="icon-text">Pin</span>
                              
                                  </a>
                              </span>
                              <span
                                class="icon icon-facebook social-icon padding-8-right "
                                  data-social-service="facebook"
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/celebrity/tarana-burke-me-too-movement%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200115%26utm_term&#x3D;3511263"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="facebook share (opens in a new window)"
                                    aria-label="Share this on Facebook (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                              
                                    <span class="icon-text">FB</span>
                              
                                  </a>
                              </span>
                              
                              <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1">
                                <span
                                  class="icon icon-ellipsis default-icon "
                                >
                                
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" role="img" aria-hidden="true" tabindex="-1"><title>ellipsis</title><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
                                
                                      <span class="icon-text">More</span>
                                
                                </span>
                              </button>
                          </div>
                      
                        <div class="sharebar-modal hidden">
                          <div class="component share-new  square"
                            data-tracking-zone="share bar">
                                <span
                                  class="icon icon-twitter social-icon "
                                    data-social-service="twitter"
                                >
                                    <a href="https://www.twitter.com/intent/tweet?text&#x3D;Tarana%20Burke%20Can%20Barely%20Say%20%22Me%2C%20Too%22%20in%20Conversation%20%E2%80%94%20Here&#x27;s%20How%20She&#x27;s%20Bringing%20the%20Movement%20Forward%20https://www.instyle.com/celebrity/tarana-burke-me-too-movement%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                      class="display-block component popup"
                                        target="_blank"
                                        title="twitter share (opens in a new window)"
                                      aria-label="Tweet this (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                
                                      <span class="icon-text">Twitter</span>
                                
                                    </a>
                                </span>
                                
                                <span
                                  class="icon icon-email-solid default-icon padding-8-right "
                                    data-social-service="email"
                                >
                                    <a href="mailto:?subject&#x3D;Tarana%20Burke%20Can%20Barely%20Say%20%22Me%2C%20Too%22%20in%20Conversation%20%E2%80%94%20Here&#x27;s%20How%20She&#x27;s%20Bringing%20the%20Movement%20Forward%20&amp;body&#x3D;https://www.instyle.com/celebrity/tarana-burke-me-too-movement%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20200115"
                                      class="display-block "
                                        title="email share"
                                      aria-label="Email this"
                                    >
                                
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                                
                                      <span class="icon-text">Email</span>
                                
                                    </a>
                                </span>
                                <span
                                  class="icon icon-sms utility-icon "
                                    data-social-service="sms"
                                >
                                    <a href="sms://?&amp;body&#x3D;https://www.instyle.com/celebrity/tarana-burke-me-too-movement?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20200115"
                                      class="display-block "
                                        title="sms share"
                                      aria-label="Text message this"
                                    >
                                
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                                
                                      <span class="icon-text">Send Text Message</span>
                                
                                    </a>
                                </span>
                                <span
                                  class="icon icon-print social-icon padding-8-right "
                                    data-social-service="print"
                                >
                                    <a href="#"
                                      class="display-block shareicon-print-link"
                                        title="print share"
                                      aria-label="Print this page"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
                                      <span class="icon-text">Print</span>
                                
                                    </a>
                                </span>
                          </div>
                        </div>
                      
                      </div>
                  </div>

                  <div class="article-content-container two-col-content-container" data-tracking-zone="content">


                          
                            <!-- Lead Media -->
                              <div class="partial lead-image">
                                <div class="image-and-burst">
                                  
                                  
                                    <div
                                      class="component lazy-image lead-media 
                                         no-upscale 
                                        
                                        
                                        
                                        
                                        "
                                      data-high-density="true"
                                      data-src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1578516690/tarana-burke-02.jpg?itok&#x3D;qAB9KyHN"
                                      data-alt="Tarana Burke"
                                      data-title="InStyle February - Tarana Burke - Lead - 1"
                                      data-shop-image="false"
                                          
                                      data-tracking-zone="image"
                                    >
                                    
                                    <noscript>
                                      <div class="inner-container">
                                        <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DqAB9KyHN"
                                          alt="Tarana Burke"
                                          title="InStyle February - Tarana Burke - Lead - 1"
                                        />
                                      </div>
                                    </noscript>
                                    <div class="image-background-container">
                                    <div class="inner-container js-inner-container  image-overlay">
                                        <span
                                          class="icon icon-pinterest-circle-solid social-icon  pinterest-transparent "
                                            data-social-service="pinterest"
                                        >
                                            <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Ftarana-burke-me-too-movement%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle%26utm_content%3D20200115%26utm_term%3D3511263&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fcdn-img.instyle.com%252Fsites%252Fdefault%252Ffiles%252Fstyles%252F684xflex%252Fpublic%252F1578516690%252Ftarana-burke-02.jpg%253Fitok%253DqAB9KyHN&amp;description&#x3D;Tarana%20Burke%20Can%20Barely%20Say%20%22Me%2C%20Too%22%20in%20Conversation%20%E2%80%94%20Here&#x27;s%20How%20She&#x27;s%20Bringing%20the%20Movement%20Forward"
                                              class="display-block component popup"
                                                title="pinterest share (opens in a new window)"
                                              aria-label="Pin this image (opens in a new window)"
                                            >
                                        
                                          <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                        
                                            </a>
                                        </span>
                                        <button class="icon icon-image-zoom"
                                          data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-02.jpg%3Fitok%3DqAB9KyHN"
                                          data-headline=""
                                          data-caption=""
                                          data-credit="Jason Wu coat. Eloquii skirt. John Hardy hoops. Bracelets and ring (right hand), her own. Brent Neale ring (left hand). Schutz boots. Photo by Andreas Laszlo Konrath/IMG Len"
                                          data-alt="Tarana Burke
                                  "
                                          data-title="InStyle February - Tarana Burke - Lead - 1"
                                          aria-label="Make image larger"
                                          data-tracking-do-not-track="1"
                                        >
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Image zoom</title>
                                          <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                          </svg>
                                        </button>
                                    </div>
                                    </div>
                                    
                                      <div class="image-wrap-container clearfix">
                                          <div
                                            class="credit body-credit padding-8-top padding-8-bottom">Jason Wu coat. Eloquii skirt. John Hardy hoops. Bracelets and ring (right hand), her own. Brent Neale ring (left hand). Schutz boots. Photo by Andreas Laszlo Konrath/IMG Len</div>
                                      </div>
                                    </div>
                                </div>
                              </div>


                    <!-- Article Content -->
                            <p>I first met Tarana Burke in October 2018 at an <i>InStyle </i>dinner in Los Angeles. We had overlapped earlier that year at the Golden Globe Awards, where she and fellow activists joined forces with prominent actresses to represent the launch of Time&#x2019;s Up. Burke <a href="https://www.instyle.com/videos/tarana-burke-badass-women">founded #MeToo</a> in 2006 but really surged into the public consciousness in 2017, when the initial sexual-assault <a href="https://www.instyle.com/celebrity/harvey-weinstein-allegations-career-timeline">allegations against Harvey Weinstein surfaced</a> and the movement gathered momentum online and became a viral hashtag.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-flex-1"
                                    data-tier="1"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-1"
                                    data-tier="1"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-2"
                                    data-tier="2"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p>A born activist, the Bronx, N.Y., native, who is a survivor of sexual abuse herself, began the drumbeat of women speaking up, being supported, finding people to listen, and, of course, taking action.&#xA0;</p>
                                                                            <p>And she has not stopped. While the intensity of 2017 has cooled to a more workable climate, Burke has remained steadfast in her vision. She is focusing on creating an online network that survivors can access to find help on a local level.&#xA0;</p>
                                                                            
                               <div class="div-sm-highImpact "></div>
                            
                                                                            <p>That said, she&#x2019;s not #MeToo all the time. She can&#x2019;t be. After Burke walked into our <i>InStyle </i>dinner that night in October, I raced up to her and said, &#x201C;Do you need a glass of wine?&#x201D; She responded with a prompt yes, a laugh, and a grand reveal that, while she&#x2019;s a pioneer, she&#x2019;s a woman too. One who keeps the culture in perspective and loves a joke, a whiskey, and a good pair of Fendi boots. Long may she reign.</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-1"
                                    data-tier="2"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-3"
                                    data-tier="3"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-4"
                                    data-tier="4"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LAURA BROWN: </b>We know the origins of the #MeToo movement, but I&#x2019;m curious how it runs day to day.&#xA0;</p>
                                                                            <p><b>TARANA BURKE: </b>So, I never wanted to have an organization. I have worked at organizations my entire life, and I wanted to figure out how to do the work and not have to get into the administration of it. In 2018 the day to day was doing different bits of media, traveling around, giving speeches. I would liaise with a group of women who run other national organizations &#x2014; Aijen Poo from the National Domestic Workers Alliance, Fatima Goss Graves of the National Women&#x2019;s Law Center, and [Alianza Nacional de Campesinas co-founder] M&#xF3;nica Ram&#xED;rez, who is my favorite. We were always strategizing about what&#x2019;s next and how we move forward. But after Brett Kavanaugh&#x2019;s [Supreme Court nomination] hearings, I started feeling like I needed more structure.</p>
                                                                            
                               <div class="div-sm-inContent "></div>
                            
                                                                            <p><b>LB: </b>Go on.&#xA0;</p>
                                                                            <p><b>TB: </b>So, I started the #MeToo International organization in November 2018. And we also partnered with the global ad agency FCB [Foote, Cone &amp; Belding], which helped us build a tool that is launching this summer that serves as a digital platform of sorts for survivors. And for people who want to help support them.&#xA0;</p>
                                                                            <p><b>LB: </b>Because previously there weren&#x2019;t many options.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-2"
                                    data-tier="3"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>TB: </b>Previously, if you went on the Internet looking for help as a victim of sexual assault, it would send you to one website, which is RAINN&#x2019;s [Rape, Abuse &amp; Incest National Network]. They are a great organization and have been doing this for a&#xA0;long time, largely without peers, and they run the National Sexual Assault Hotline. But as a survivor, I need a different kind of information &#x2014; more accessible, more personal. Me as a survivor and you as a survivor have different experiences around what that means. I always describe our work as healing and action. There is a healing side to the website, and then on the action side is this tool that allows you to put in your zip code and find out all the ways people are working to end sexual violence right in your neighborhood. You can volunteer, donate, pray, all the ways you want to be a part of that.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-3"
                                    data-tier="4"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><strong>VIDEO:&#xA0;#MeToo Founder Tarana Burke on Keeping the Movement Going Strong</strong></p>
                                                                            <div
                              class="component video margin-32-bottom no-custom-bc-overlay  ">
                              <span hidden class="jumpstart-video-data"
                                data-jumpstart-version="v3"
                                data-jumpstart-version-test=""></span>
                              <div class="jumpstart-video">
                                <video class="video-js jumpstart-js" data-embed="default" data-controls="true"
                                  data-account="429048909"
                                  data-player="default"
                                  data-brand="instyle"
                                  data-video-id="6100731583001"
                                  
                                  
                                  
                                    poster="https://timeincsecure-a.akamaihd.net/rtmp_uds/429048909/201911/2355/429048909_6100729203001_6100731583001-vs.jpg?pubId&#x3D;429048909&amp;videoId&#x3D;6100731583001"
                                  
                                  data-mobile-autoplay="false"
                                  data-autoplay="false"
                                  data-viewplay="true"
                                  data-stickyplay="true"
                                  
                                  data-is-lead="false"
                                  data-metadata="">
                                </video>
                              </div>
                            </div>
                                                  <p><b>LB: </b>How does it work?&#xA0;</p>
                                                                            <p><b>TB: </b>This tool makes it really accessible. You want to do bystander-intervention training? You can go to this local rape crisis center. You want to volunteer to take people who have been assaulted to the hospital? You can get trained to do that. You want to donate $100 a month? Maybe you&#x2019;re very specific and want to help trans women who have been abused. You can give your money to that too. It gets really granular, and I&#x2019;m excited about that.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-4"
                                    data-tier="1"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>I also want to talk about addressing the hyperbole of it all. Because you are a pragmatic person who is doing solid work for solid reasons, how do you navigate if #MeToo becomes a punch line, like on late-night TV shows?&#xA0;</p>
                                                                            <p><b>TB: </b>I just focus on the people who get it because the people who don&#x2019;t, in some ways, don&#x2019;t want to. There has been enough information and enough conversation. It&#x2019;s just like, if this has happened to you, say it out loud. Right? Anything else is bullshit.&#xA0;</p>
                                                                                                    
                                <div
                                    id="div-gpt-mob-square-fixed-5"
                                    data-tier="2"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>When we met, I gave you a glass of wine. There has to be a lightness, right?&#xA0;</p>
                                                                            <p><b>TB: </b>I wish people knew me better. I love a good joke. I actually hate the fact that people think they have to be a certain way around me. I love edgy humor. Now, Dave Chappelle is literally one of my favorite comedians. Louis C.K. was one of my favorite comedians. I get their funny. I have said for years, funny always flies. But there has to be a line. When Chappelle&#x2019;s stand-up special came out [on Netflix], he was randomly going in on #MeToo , and he was just pushing and pushing. If it&#x2019;s funny, it&#x2019;s funny, but that&#x2019;s not true when you&#x2019;re talking about hurt people, people who are in pain,&#xA0;people who are experiencing trauma. They are not exposing themselves so you can make jokes about it.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-6"
                                    data-tier="3"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>I do understand in this overwhelming PC culture that comics want to see how much they can push it. But not at the expense of people being hurt.&#xA0;</p>
                                                                            <p><b>TB: </b>Right! There is a way to tell jokes in this moment that I wish some of these comedians would embrace, like, to make fun of people&#x2019;s lack of nuance. Make fun of the foolishness of these mea culpas that we get six months later. Why take the other road? [Chappelle] told a joke about children being molested. He talked about Michael Jackson&#x2019;s [alleged] victims. You&#x2019;re talking about children being molested, sir. How is that funny? Like, come on, for real.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-7"
                                    data-tier="4"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><a href="https://www.instyle.com/celebrity/badass-50-february-2020"><strong>RELATED:&#xA0;The Badass 50 2020 &#x2014; Meet the Women Who Are Changing the World</strong></a></p>
                                                                            <p><b>LB: </b>There is plenty of ridiculousness out there. We are on Twitter every day. It&#x2019;s fertile soil.&#xA0;</p>
                                                                            <p><b>TB: </b>My friends and I joke that we can&#x2019;t even say the words &#x201C;me too&#x201D; anymore. We are all like, &#x201C;Me as well.&#x201D; [laughs] &#x201C;I also.&#x201D;&#xA0;</p>
                                                                            <p><b>LB: </b>Right, because you don&#x2019;t have to walk around representing this every day of your life.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-8"
                                    data-tier="1"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>TB: </b>No. And also, the other part about me needing lightness in my life is that people see me as an embodiment of what a survivor is and leading this movement and representing survivors and standing up for them. This thing that happened to me does not define my life in such a way that I am confined to sadness. I like talking about fashion and relationships and all kinds of other stuff, because our lives have to go on.</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-9"
                                    data-tier="2"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>And you are capable of more than one track.&#xA0;</p>
                                                                            <p><b>TB: </b>Exactly. And God help me if I weren&#x2019;t. If I talked about this all the time every day, I couldn&#x2019;t do the work.&#xA0;</p>
                                                                            <p><b>LB: </b>So, what have been some of the really edifying things that the work has brought you to?&#xA0;</p>
                                                                            <p><b>TB: </b>I think what folks don&#x2019;t realize is how most survivors don&#x2019;t think punitively. Our mind isn&#x2019;t totally focused on &#x201C;I want to get the person who did this to me&#x201D; or &#x201C;I want them to go to jail.&#x201D; I don&#x2019;t want to live my life trapped in that feeling. This work is about us figuring out what it means to come back to yourself and who this new post-traumatic person is, how to feel whole again. When I can have experiences with survivors that are about how they access their joy, that&#x2019;s some of the best work to have. Joy is possible. There is another side to this. But we have to get people what they need to feel better. I didn&#x2019;t have all of this language 20 years ago. I didn&#x2019;t walk around saying, &#x201C;I want to help you heal.&#x201D; I was just like, &#x201C;Yo, I feel terrible.&#x201D;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-10"
                                    data-tier="3"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><strong><a href="https://www.instyle.com/chanel-miller-interview-emily-doe-know-my-name-book">RELATED: &quot;Know My Name&quot; Author Chanel Miller on Why Just Surviving Isn&apos;t Good Enough</a></strong></p>
                                                                            <p><b>LB: </b>Do people unload on you? How do you metabolize that?&#xA0;</p>
                                                                            <p><b>TB</b>: This is always a hard question because I don&#x2019;t know that I have mastered how to set aside my feelings, but there is a part of me that is trying to work&#xA0;through it. If I&#x2019;m going to put myself out there as a leader, then there is some responsibility that comes with that. If I get to the point where I&#x2019;m overwhelmed and I can&#x2019;t take it, I have methods of decompressing and retreating to get what I need. But in the interim I can&#x2019;t go on national television and do interviews in major magazines and say, &#x201C;Survivors should heal,&#x201D; and &#x201C;I stand up for survivors,&#x201D; but if they stop me in the airport, say, &#x201C;Oh, I&#x2019;m so sorry. I gotta go!&#x201D;&#xA0;</p>
                                                                                                    
                                <div
                                    id="div-gpt-mob-square-fixed-11"
                                    data-tier="4"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <div class="component inline image margin-32-tb">
                              <div class="image-wrapper">
                                  <div
                                    class="component lazy-image  
                                       no-upscale 
                                      
                                      
                                      
                                      
                                      "
                                    data-high-density="true"
                                    data-src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1578516690/tarana-burke-01.jpg?itok&#x3D;6rUVN2vE"
                                    data-alt="Tarana Burke"
                                    data-title="InStyle February - Tarana Burke - Lead - 2"
                                    data-shop-image="false"
                                        
                                    data-tracking-zone="image"
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-01.jpg%3Fitok%3D6rUVN2vE"
                                        alt="Tarana Burke"
                                        title="InStyle February - Tarana Burke - Lead - 2"
                                      />
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container  image-overlay">
                                      <span
                                        class="icon icon-pinterest-circle-solid social-icon  pinterest-transparent "
                                          data-social-service="pinterest"
                                      >
                                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Ftarana-burke-me-too-movement%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle%26utm_content%3D20200115%26utm_term%3D3511263&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fcdn-img.instyle.com%252Fsites%252Fdefault%252Ffiles%252Fstyles%252F684xflex%252Fpublic%252F1578516690%252Ftarana-burke-01.jpg%253Fitok%253D6rUVN2vE&amp;description&#x3D;Tarana%20Burke%20Can%20Barely%20Say%20%22Me%2C%20Too%22%20in%20Conversation%20%E2%80%94%20Here&#x27;s%20How%20She&#x27;s%20Bringing%20the%20Movement%20Forward"
                                            class="display-block component popup"
                                              title="pinterest share (opens in a new window)"
                                            aria-label="Pin this image (opens in a new window)"
                                          >
                                      
                                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                      
                                          </a>
                                      </span>
                                      <button class="icon icon-image-zoom"
                                        data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1578516690%2Ftarana-burke-01.jpg%3Fitok%3D6rUVN2vE"
                                        data-headline=""
                                        data-caption=""
                                        data-credit="Lafayette 148 New York coat. Kate Spade New York dress. Earrings, her own. Brent Neale rings. Photo by Andreas Laszlo Konrath/IMG Len"
                                        data-alt="Tarana Burke
                                "
                                        data-title="InStyle February - Tarana Burke - Lead - 2"
                                        aria-label="Make image larger"
                                        data-tracking-do-not-track="1"
                                      >
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Image zoom</title>
                                        <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                        </svg>
                                      </button>
                                  </div>
                                  
                                  
                                    <div class="image-wrap-container clearfix">
                                        <div
                                          class="credit body-credit padding-8-top padding-8-bottom">Lafayette 148 New York coat. Kate Spade New York dress. Earrings, her own. Brent Neale rings. Photo by Andreas Laszlo Konrath/IMG Len</div>
                                    </div>
                                  </div>
                              </div>
                            </div>
                                                                            <p><b>LB: </b>Right. But it must be gratifying that it&#x2019;s calmed down a little.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-12"
                                    data-tier="1"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>TB: </b>I think it&#x2019;s good for people to know that the reality of this work is not what we saw in 2017. It&#x2019;s not being on the front page of magazines and walking red carpets. Now it&#x2019;s leveled off into &#x201C;Oh, she represents this thing. Let&#x2019;s bring her in,&#x201D; as opposed to &#x201C;Hey, the #MeToo lady is here!&#x201D;&#xA0;</p>
                                                                            <p><b>LB: </b>[laughs] What is your happy day when you are not working?&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-13"
                                    data-tier="2"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>TB: </b>That&#x2019;s hard because I work so much. But I have a wonderful partner, and I love to spend time with him. My friends are some of the best women in the world. They have stood up for me and been there for me. We make life decisions together, and suddenly I was thrust into this other arena that was quite different from what we&#x2019;ve had.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-14"
                                    data-tier="3"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>I&#x2019;m sure you&#x2019;ve been asked this, but what about running for office?&#xA0;</p>
                                                                            <p><b>TB: </b>People always ask me that, but it&#x2019;s a no. I think politics is a very necessary intervention in a lot of social-justice ways, but you have to perform and conform, and I&#x2019;m not comfortable with that. I&#x2019;m sort of in the same position as a politician, so I bend and shape myself in ways I didn&#x2019;t think I was capable of. I feel like politics is a step further, and I&#x2019;m not PC enough.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-15"
                                    data-tier="4"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>OK, what women in political office do you think are badasses?&#xA0;</p>
                                                                            <p><b>TB: </b>I mean, you know, Alexandria Ocasio-Cortez is from the Bronx. I&#x2019;m a Bronx nationalist, so she jumps out first, but that whole crew &#x2014; Ayanna Pressley, AOC, Ilhan Omar. This is not an endorsement, but I&#x2019;ve always liked Elizabeth Warren because she&#x2019;s so smart.&#xA0;</p>
                                                                            <p><b>LB: </b>What does the word &#x201C;badass&#x201D; mean to you?&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-16"
                                    data-tier="1"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>TB: </b>It&#x2019;s such a good word. It&#x2019;s one of those words we take over to make it mean what we want it to. Women are supposed to behave. In order to get ahead, women are supposed to be nice or conniving and cutthroat. For me, a badass is the woman who can navigate any situation, whether it&#x2019;s at work or at home, and still be able to maintain her dignity &#x2014; and also let people know she is not going to be messed with. I can rely on her, and she is going to get it done. But she also takes care of herself and is not afraid to tell people no. A badass encompasses all those things. When I look at someone and am like, &#x201C;Oh, she&#x2019;s a badass,&#x201D; it&#x2019;s because she gets it right. And even when she gets it wrong, she does it well.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-17"
                                    data-tier="2"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>One of the most badass qualities is to be empathetic. Because there are plenty of people, especially in this political era, who just don&#x2019;t care.&#xA0;</p>
                                                                            <p><b>TB: </b>You can tell when people lack empathy. It is so disingenuous to pretend to care. Not only are you not a badass, you can&#x2019;t be an effective leader.&#xA0;</p>
                                                                            <p><b>LB: </b>Do you consider yourself ambitious?&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-18"
                                    data-tier="3"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>TB: </b>I am proud of the work I&#x2019;ve done in coalition and collaboration with these other badass women over the past couple of years. It is not an accident that people are <a href="https://www.instyle.com/news/tarana-burke-me-too-voter-hashtag">still talking about #MeToo</a>. We continue to make sure we are building on the momentum that started in 2017 so it doesn&#x2019;t get lost. That&#x2019;s a job. It takes vision and leadership to do that, and I&#x2019;m fine with accepting that. With all humility.&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-19"
                                    data-tier="4"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>You don&#x2019;t have to be an asshole about it, but you can say, &#x201C;I want this.&#x201D;&#xA0;</p>
                                                                            <p><b>TB: </b>We are trained to play small, both as women and as survivors. The other part of it is, as a survivor of sexual violence, I have to take what I can get. We are supposed to wait for somebody to come along and pick up our pieces, put them back together, and give them to us so we can be humble and grateful for that. Whereas I have spent my life putting my own pieces back together, and that is hard fucking work. And I won&#x2019;t let anybody diminish that. I think it is enough to come out of it and say, &#x201C;I don&#x2019;t want to be a leader; I just want to live my life. That is enough.&#x201D; But to come out of that and say, &#x201C;I want to contribute so somebody else doesn&#x2019;t have to go through this, and then I&#x2019;m supposed to play small for you?&#x201D; Absolutely not.&#xA0;</p>
                                                                                                    
                                <div
                                    id="div-gpt-mob-square-fixed-20"
                                    data-tier="1"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>Yeah, you don&#x2019;t have to be meek and grateful.&#xA0;</p>
                                                                            <p><b>TB: </b>There is this notion that if you are not grateful or humble, then you&#x2019;re evil. Then you&#x2019;ve done something unethical to get where you are. You can live, you can be empathetic, you can be compassionate, you can be open and thoughtful &#x2014; all of these things &#x2014; and still be a badass. It doesn&#x2019;t mean if I step into this role as a leader, I&#x2019;m going to step on all the little people to get here! [laughs]</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-21"
                                    data-tier="2"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>Maybe someone is really short, and you just don&#x2019;t see them! [laughs]</p>
                                                                            <p><b>TB: </b>I always say power is not inherently bad &#x2014; it&#x2019;s the unchecked accumulation of power, when there are no checks and balances. There is nothing wrong with privilege unless you are using it to destroy people or make people feel smaller. We need to renegotiate our standing and our relationship to power &#x2014; to walk into it in ways, to make people say, &#x201C;I want that kind of power.&#x201D;&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-22"
                                    data-tier="3"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><a href="https://www.instyle.com/celebrity/nancy-pelosi-badass-women"><strong>RELATED:&#xA0;How Nancy Pelosi Went From &quot;Basically Shy&quot; to Basically Running D.C.</strong></a></p>
                                                                            <p><b>LB: </b>In the magazine world I really resist the word &#x201C;empowerment&#x201D; because I think it&#x2019;s patronizing.&#xA0;</p>
                                                                            <p><b>TB: </b>It is in my world too. We stopped using that word, because I&#x2019;m not going to give someone power.&#xA0;</p>
                                                                            <p><b>LB: </b>Speaking of power, as a flank to your vital #MeToo work, will you ever relaunch your fashion blog [She Slays]?&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-23"
                                    data-tier="4"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>TB: </b>I think about my fashion blog all the time. It was such a happy place for me. I walk through life with a clear understanding that most of the world doesn&#x2019;t see me as traditionally beautiful, and with the added trauma that I experienced or whatever, it really helps to co-sign that in my brain. Like, &#x201C;This is why you are less valuable; this is why these things happen to you.&#x201D; I know, intellectually, that is not true, but I still struggle with this as a human being, so the blog, for me, was a way to put myself out in the world. I&#x2019;m going to present how I want to dress, how I want to take these pictures. It was my little rebellion, if you will, working through that. My girlfriend said the other day, &#x201C;Everything you&#x2019;ve done in your life has prepared you for this moment.&#x201D; Because if I didn&#x2019;t do that blog, all those photo shoots, I would have been like, &#x201C;Oh, I can&#x2019;t do it.&#x201D;&#xA0;</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-24"
                                    data-tier="1"
                                  data-lazy-scroll="true"
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p><b>LB: </b>And you have freaking great style!&#xA0;</p>
                                                                            <p><b>TB: </b>[laughs] I love dressing up. It makes me feel good. I didn&#x2019;t buy any high-end stuff when I had my blog because I didn&#x2019;t have any money. I&#x2019;ve never had a lot of money &#x2014; and I don&#x2019;t really have a lot of money now &#x2014; but last year Michelle Obama was supposed to speak in Germany, but she couldn&#x2019;t go, so the people in Germany asked for me.&#xA0;</p>
                                                                            <p><b>LB: </b>Chic!&#xA0;</p>
                                                                            <p><b>TB: </b>I was like, &#x201C;Thank you, Michelle Obama! Can I just be your stand-in?&#x201D; And that&#x2019;s how I got my apartment! [laughs]&#xA0;</p>
                                                                            <p><em>Hair: Kay Ward. Makeup: Camara Aunique. Styling: Laurel Pantin.</em></p>
                                                                            <p><i>For more stories like this, pick up the February issue of&#xA0;</i>InStyle<i>, available on newsstands, on Amazon, and for&#xA0;<a aria-describedby="external-disclaimer" href="https://apps.apple.com/us/app/instyle-magazine/id475770351" target="_blank" title="(opens new window)">digital download</a>&#xA0;Jan.&#xA0;17.</i></p>
                                                
                    
                    
                    <!-- If the current page has a byline, is a gallery and the config flag is set -->

                  </div>
                </div>
              </div>

              <div class="article-right-rail two-col-right-rail sidebar-item karma-sticky-rail">
                <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div>
                <div class="karma-rail-docking-element">
                        
                          <div
                              id="div-gpt-square-flex-1"
                                    data-tier="1"
                            
                            class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                            data-dimensions="" role="complementary" aria-hidden="true" tabindex="-1"></div>
                        
                        
                          <div
                              id="div-gpt-square-fixed-5"
                                    data-tier="2"
                            
                            class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                            data-dimensions="" role="complementary" aria-hidden="true" tabindex="-1"></div>
                        
                  <div class="ad-title desktop-only">Advertisement</div>
                </div>
              </div>
            </div>
          
      <div class="content last">
        <div class="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->


        <div class="recirculation-wrapper">
            <div class="component recirculation loading" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22tardisnyc%22%2C%22brand%22%3A%22instyle%22%2C%22id%22%3A3511263%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22%22%2C%22category%22%3A%22Celebrity%22%7D"
            >
            </div>
        </div>



        
      </div>
    </article>

      <div class="component auto-advance"
           data-auto="tardisnyc/instyle_3505946,tardisnyc/instyle_3511290,tardisnyc/instyle_3513231"
           data-type="article"       data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22tardisnyc%2Finstyle_3511263%22%2C%22sourceFilter%22%3A%22instyle%22%2C%22docTypeFilter%22%3A%22article%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
    >
        <div class="lazy-content template-two-col"></div>
        <div class="component loader hidden"></div>
      </div>
  </main>
</div>

<div
  class="partial modal share-icons"
  aria-hidden="true"
  id="dialog-f09567f4-e020-47b8-b66a-cc86e9732b8c"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      aria-label="Close this dialog window"
      data-tracking-zone="do-not-track"
      data-action="close-hamburger-menu"
    >
      
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      </span>
    </button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
    </div>
  </div>
</div>


        <footer class="component footer-test">
              <div class="footer-test main "
                data-tracking-zone="mdex-footer">
                  <div class="footer-links-wrapper">
                    <div class="footer-logo">
                      <a class="full-logo" href="/"
                        data-action="footer-logo">
                          <span class="svg-label">InStyle.com</span>
                          <span class="svg-logo" aria-hidden="true">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                            <title>InStyle</title>
                            <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                            	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                            	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                            	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                            	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                            	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                            	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                            	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                            	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                            	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                            	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                            	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                            	L1269.1,1366.7z"/>
                            </svg>
                          </span>
                      </a>
                    </div>
                    <nav class="footer-sections" aria-label="Footer">
                      <section class="footer-section footer-magazines-more">
                        <h2 class="footer-title">Magazines &amp; More</h2>
                        <div id="footermagmore"></div>
                      </section>
        
                      <section class="footer-section footer-learn-more">
                        <h2 class="footer-title">Learn More</h2>
                          <ul class="footer-learn-more-links">
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/instyle/"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="subscribe">
                                  Subscribe
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.instyle.com/contact-us"  class="footer-link "
                                  
                                  data-tracking-label="contact us">
                                  Contact Us
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.instyle.com/promo/mediakit-v2/mission_dc.html"  class="footer-link "
                                  
                                  data-tracking-label="advertise">
                                  Advertise
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.meredithcontentlicensing.com"  class="footer-link "
                                  
                                  data-tracking-label="content licensing">
                                  Content Licensing
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.instyle.com/sitemap"  class="footer-link "
                                  
                                  data-tracking-label="sitemap">
                                  Sitemap
                                  
                                </a>
                              </li>
                          </ul>
                      </section>
        
                      <section class="footer-section footer-connect">
                        <h2 class="footer-title">Connect</h2>
                        <div class="footer-follow-us">Follow Us</div>
        
                        <div class="footer-social-container">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                            >
                                <a href="https://www.facebook.com/InStyle"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                            >
                                <a href="https://twitter.com/InStyle"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                            >
                                <a href="https://www.pinterest.com/instyle/"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                            >
                                <a href="https://www.instagram.com/instylemagazine/"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                        </div>
        
        
                        <div class="footer-newsletter-signup">
                          <div class="footer-newsletter-signup-heading">Subscribe to Our Newsletter</div>
                          <div id="signup"></div>
                        </div>
        
                      </section>
                    </nav>
                  </div>
                <div class="container-full-width footer-other-sites">
                    <div class="footer-other-sites-wrapper">
                      <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                        Other Meredith Sites
                      </a>
        <div
          class="partial modal other-sites static"
          aria-hidden="true"
          id="dialog-fa17090c-f3da-4d90-b31a-acfaa3cf9681"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="do-not-track"
              data-action="close-hamburger-menu"
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
            <div class="content">
                              <ul>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.coastalliving.com/">Coastal Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/category/4248/diabetes-diet-center/">Diabetic Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/extracrispy/">Extra Crispy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.familycircle.com/">Family Circle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitnessmagazine.com/">Fitness Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitpregnancy.com/">Fit Pregnancy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewartweddings.com/">Martha Stewart Weddings <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">Myrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">Mywedding <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.traditionalhome.com/">Traditional Home <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                              </ul>
            </div>
          </div>
        </div>
                    </div>
                  <div class="footer-copyright">
                    <span class="footer-copyright-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                        <g fill="none" fill-rule="nonzero">
                          <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                          <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                          <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                          <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                          <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                          <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                          <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                          <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                          <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                          <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                          <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                          <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                          <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                          <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                        </g>
                      </svg>            </span>
                    <span class="footer-copyright-text">
                      InStyle is part of the Meredith Beauty Group. &copy; Copyright 2019 Meredith Corporation. All Rights Reserved. InStyle may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.
                          <span class="footer__legalLink">
                            <a  href="https://www.meredith.com/legal-ti/instyle/generic_privacy_new.html?dnp-source&#x3D;E" target="_blank">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://www.meredith.com/datapolicy.html" target="_blank">Data Policy<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://www.meredith.com/legal-ti/instyle/privacy_terms_service.html" target="_blank">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" target="_blank">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" target="_blank">EU Data Subject Requests<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://www.meredith.com/legal-ti/instyle/generic_privacy_new.html?dnp-source&#x3D;B#california" target="_blank">Your California Privacy Rights<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                            <span class="footer__legalLink">
                              <a  class="ot-sdk-show-settings"  href="#" target="_blank">Cookie Preferences<span class="hidden-label">this link opens a modal window</span></a>
                            </span>
                          <span class="footer__legalLink">
                            <a  href="https://www.meredith.com/legal/web-accessibility" target="_blank">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                      
                    </span>
                  </div>
                </div>
              </div>
        </footer>
        <div class="print-footer">
          <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
          <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.instyle.com</span>  </span>
        </div>
    <div id="page-keyvals">
      <div class="keyvals"
          data-pinterest_multi_templates="gallery"
      ></div>
    </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="laura brown"
          data-content_cms_sub_category=""
          data-content_cms_id="3511263"
          data-content_featured_image="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1578516690/tarana-burke-02.jpg?itok&#x3D;qab9kyhn"
          data-content_headline="tarana burke can barely say me too in conversation heres how shes bringing the movement forward"
          data-content_modified_date="2020/01/14"
          data-content_published_date="2020/01/14"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/celebrity/tarana-burke-me-too-movement"
          data-referrer=""
          data-content_is_post="post"
          data-title="tarana burke can barely say me too in conversation heres how shes bringing the movement forward"
          data-affiliate_link_count="0"
          data-karma_id="3511263"
          data-video_id="6100731583001"
          data-video_version="v3"
          data-inexternalCampaign="rss"
          data-content_cms_category="celebrity"
          data-content_cms_tags="inside instyle|badass women|fashion|charity|politics|features"
          data-time_inc_brand="instyle.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="internal"
          data-content_syndicated_brand="instyle.com"
          data-content_syndicated_url="https://www.instyle.com/celebrity/tarana-burke-me-too-movement"
          data-content_nlp_sentiment_label="neutral"
          data-content_nlp_sentiment_score="0"
          data-content_nlp_sentiment_magnitude="82.3"
          data-content_nlp_entities="nationalist|tb|lb"
          data-content_nlp_categories="/arts &amp; entertainment/humor"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="pinterest-multi"
        data-brand-async="newsletter,featured-gallery,homepage,makeover"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth,registration-login"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-poll,node-quiz,tout-cards"
      ></div>
    <div
      class="partial modal zoom-image image-modal static"
      aria-hidden="true"
      id="dialog-a74c6048-22ce-4a2e-a736-56a8a54065e8"
      role="dialog"
      
    >
      <div tabindex="0" data-a11y-dialog-hide></div>
      <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
        <button
          class="close"
          type="button"
          data-a11y-dialog-hide
          aria-label="Close this dialog window"
          data-tracking-zone="do-not-track"
          data-action="close-hamburger-menu"
        >
          
          <span
            class="icon icon-close utility-icon "
          >
          
            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
          
          </span>
        </button>
        <h2 id="overlays_zoom_image" class="dialogTitle">View image</h2>
        <div class="content">
                <div class="component image-zoom">
                	<div class="inner-container">
                		<div class="media-img">
                		</div>
                			<div class="image-wrap-container clearfix">
                					<div class="credit body-caption padding-4-top">Tarana Burke Can Barely Say "Me, Too" in Conversation — Here's How She's Bringing the Movement Forward</div>
                			</div>
                	</div>
                </div>
        </div>
      </div>
    </div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


        <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
          data-woff2="/dist/fontWoff2.css"
          data-index="0"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
