<!doctype html>
<!--
    _                        _
   | |          ()          | |
   | | _  _     /\_|_       | |  _
 _ |/ / |/ |   /  \|  |   | |/  |/
 \_/\/  |  |_//(__/|_/ \_/|/|__/|__/
                         /|
                         \|
-->
<html lang="en">
  <head>
    <title>Ego Nwodim Didn’t Know She Was Funny Until a Stranger Told Her She Was | InStyle.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Small Talk,News,latest,TV Shows,features">
        <meta name="news_keywords" content="Small Talk,News,latest,TV Shows,features">
    <meta name="description" content="&#x27;The Saturday Night Live&#x27; star talks comedy’s most prestigious gig, the controversy surrounding Shane Gillis, and making the transition from pre-med to show biz.">
    <link rel="canonical" href="https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview">
      <meta property="og:title" content="Ego Nwodim Didn’t Know She Was Funny Until a Stranger Told Her She Was">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="InStyle.com">
      <meta property="og:url" content="https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview">
      <meta property="og:description" content="&#x27;The Saturday Night Live&#x27; star talks comedy’s most prestigious gig, the controversy surrounding Shane Gillis, and making the transition from pre-med to show biz. ">
      <meta name="pinterest:url" content="https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview">
      <meta name="twitter:title" content="Ego Nwodim Didn’t Know She Was Funny Until a Stranger Told Her She Was">
      <meta name="twitter:description" content="&#x27;The Saturday Night Live&#x27; star talks comedy’s most prestigious gig, the controversy surrounding Shane Gillis, and making the transition from pre-med to show biz.">
      <meta name="pinterest:description" content="&#x27;The Saturday Night Live&#x27; star talks comedy’s most prestigious gig, the controversy surrounding Shane Gillis, and making the transition from pre-med to show biz.">
    <meta name="twitter:site" content="@InStyle">
    <meta name="pinterest:media" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/1573511290/111119-ego-nwodim-03.jpg?itok&#x3D;iAiFOShH">
    <meta name="twitter:image" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/1573511290/111119-ego-nwodim-03.jpg?itok&#x3D;iAiFOShH">
    <meta property="og:image" content="https://cdn-img.instyle.com/sites/default/files/styles/622x350/public/1573511290/111119-ego-nwodim-03.jpg?itok&#x3D;iAiFOShH">
    <meta property="fb:app_id" content="1846286175658788">
    <meta property="fb:pages" content="18938064984">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"InStyle","url":"https://www.instyle.com","logo":{"@type":"ImageObject","url":"https://www.instyle.com/img/logo.png","width":210,"height":60},"sameAs":["https://www.facebook.com/InStyle","https://twitter.com/InStyle","https://www.pinterest.com/instyle/","https://www.instagram.com/instylemagazine/"]},{"@context":"https://schema.org","@type":"SiteNavigationElement","name":[""],"url":[""]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.instyle.com","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.instyle.com/news","name":"News","image":null}}]}]
      </script>
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    
    <script id="karma-loader">
    (function bhgMembershipNoAds() {
      var noAdProducts = ['bhginsider', 'bhgnoads'];
      var monetate_profile_value = getCookieValue('monetate_profile');
    
      if (monetate_profile_value) {
        try {
          var monetate_profile = JSON.parse(monetate_profile_value) || {};
          var memberships = monetate_profile.memberships || [];
    
          memberships.forEach(function(membership) {
            if (noAdProducts.indexOf(membership.product) > -1 && membership.status.match(/Active/i)) {
              window.mdpKarmaNoAds = true;
            }
          });
        } catch(e){}
      }
    
      function getCookieValue(name) {
        return (decodeURIComponent((document.cookie.match(name + '=([^\\s;]*)') || 0)[1] || ""));
      }
    })();
    
    !function(w,d){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'ins.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "celebrity",
          sch: "",
          ctype: "longform",
          mm: "1",
          tags: ["smalltalk","news","latest","tvshows","features"],
          aid: 3498497,
          cid: 3498497,
          parent: "celebrity",
          abTest: "mdextest",
          id:'3498497',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'longform',
              channel: 'celebrity',
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
        function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e)}}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;var t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(n,t)
    }(window,window.document);
    </script>
    
    <script defer src="/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('cAULcB6CAxnO49GO0JKjLts8OfZqAK8d');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    <script>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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-longform  karma-site-container no-js" data-current-env="production" data-caas-sitename="instyle"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url="https://search.meredith.services/v2/search"
      data-faceted-search-api-url=""
  >
        
          <header class="component navigation-test">
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                        data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
            <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
                 data-tracking-zone="nav-bar">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary">
                  <div class="subcontainer">
                    <button class="menu" aria-label="Explore InStyle.com">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                      <span class="menu-explore" aria-hidden="true">Explore</span>
                    </button>
        
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label">InStyle.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                <title>InStyle</title>
                                <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                	L1269.1,1366.7z"/>
                                </svg>
                              </span>
                            </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label">InStyle.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                <title>InStyle</title>
                                <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                	L1269.1,1366.7z"/>
                                </svg>
                              </span>
                        </a>
                      </div>
        
                    <div class="primary-links desktop-only">
                      <ul class="primary-text-links">
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-1">
                            <a
                              
                                href="/news"
                              >News
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-2">
                            <a
                              
                                aria-controls="submenu-2"
                                href="#"
        >Fashion
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-3">
                            <a
                              
                                aria-controls="submenu-3"
                                href="#"
        >Celebrity
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-4">
                            <a
                              
                                aria-controls="submenu-4"
                                href="#"
        >Beauty
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-5">
                            <a
                              
                                aria-controls="submenu-5"
                                href="#"
        >Hair
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-6">
                            <a
                              
                                aria-controls="submenu-6"
                                href="#"
        >Lifestyle
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-7">
                            <a
                              
                                aria-controls="submenu-7"
                                href="#"
        >Shop
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-8">
                            <a
                              
                                aria-controls="submenu-8"
                                href="#"
        >How To
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-9">
                            <a
                              
                                href="/videos"
                              >Video
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-10">
                            <a
                              
                                href="/inthemag"
                              >In The Mag
                            </a>
                          </li>
                      </ul>
                    </div>
        
        
        
                    <div class="menu-search">
                      <div class="buttons">
                        <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                        <div class="component site-search search-container">
                          <form class="" action="/search"
                                method="GET"
                                data-tracking-zone="search-form">
                              <label class="hidden-label" for="search-a">
                                Search
                              </label>
                              <input id="search-a"
                                    name="q"
                                    type="text"
                                    class="search-field"
                                    value=""
                                    placeholder="Search InStyle.com"
                                    aria-label="Search">
                          </form>
                            <button
                              class="icon close close-search"
                              aria-label="Close search box"
                              data-action="nav-close-search">
                              <span
                                class="icon icon-close utility-icon color-navigation "
                              >
                              
                                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                              
                              </span>
                            </button>
                        </div>
                      </div>
                      
                      <section class="container secondary-links secondary-menu">
                        <h2 class="sr-heading">Profile Menu</h2>
                        <div class="secondary-text-links" role="presentation">
                      
                          <div class="heading-menu menu-list-item secondary-item has-submenu"
                            data-action="secondary-nav-pos-1"
                            
                          >
                              <button
                              class="menu-link expand-trigger"
                              data-tracking-label="your account"
                              
                                aria-expanded="false"
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                        class="icon icon-down-triangle utility-icon color-gray-6 "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                      
                      
                      </span>
                      </span>
                                <span class="icon accordion-arrow mobile-only"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                              </button>
                            <div class="submenu-children-wrapper">
                              <div class="sub-menu-header">
                                <button aria-label="Close" class="icon back-button mobile-only">
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                    <title>Previous</title>
                                    <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                  </svg>
                                </button>
                                <span class="main-channel mobile-only">Your Account</span>
                              </div>
                              <div class="dropdown-links-list" role="presentation">
                      
                      
                      <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                        <li role="presentation" class="menu-item heading-menu join-now logged-out">
                                          <a class="menu-link" href="https://secure.instyle.com/common/profile/regStep1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;/"   data-tracking-label="your account > join now / your account">
                                            Join Now / Your Account</a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu logged-out">
                                          <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;206&amp;regSource&#x3D;21012" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > newsletters">
                                            Newsletters<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="https://secure.instyle.com/common/profile/member/optout/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > email preferences">
                                            Email Preferences<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="http://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;INS" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                            Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="/help"   data-tracking-label="your account > help">
                                            Help</a>
                                        </li>
                                    </ul>
                                      <hr class="secondary-nav-divider desktop-only" />
                      <h3 class="sub-menu__heading-label">More</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="https://www.magazine.store/instyle/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                            Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                    </ul>
                              </div>
                            </div>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item logged-out"
                            data-action="secondary-nav-pos-2"
                            
                          >
                              <a href="https://secure.instyle.com/common/profile/login1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Fego-nwodim-saturday-night-live-small-talk-interview"
                              class="menu-link"
                              data-tracking-label="login"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Login</span>        </a>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item logged-in"
                            data-action="secondary-nav-pos-3"
                            
                          >
                              <a href="https://secure.instyle.com/common/profile/member/logout.jsp?successPage&#x3D;/"
                              class="menu-link"
                              data-tracking-label="logout"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Logout</span>        </a>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item sweepstakes hide-menu"
                            data-action="secondary-nav-pos-4"
                            
                          >
                              <a href="https://secure.instyle.com/sweepstakes/?psrc&#x3D;R907INSR52800HP"
                              class="menu-link"
                              data-tracking-label="sweepstakes"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Sweepstakes</span>        </a>
                          </div>
                        </div>
                      </section>
                    </div>
        
                    <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                        <span class="subscribe-link">
                            <a
                              
                              href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i902inr1w1440"
                              aria-describedby="external-disclaimer">
                              Subscribe
                            </a>
                        </span>
                    </div>
        
                  </div>
              </div>
        
        
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </div>
        
        <div
          class="partial modal hamburger static"
          aria-hidden="true"
          id="dialog-204d2018-57c2-442e-9a13-0150e467838a"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="nav-hamburger"
              data-action="close-hamburger-menu"
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="hamburger_dialog" class="dialogTitle">Explore InStyle</h2>
            <div class="content">
                      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                          <div class="logo">
                                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label">InStyle.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                    <title>InStyle</title>
                                    <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                    	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                    	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                    	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                    	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                    	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                    	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                    	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                    	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                    	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                    	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                    	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                    	L1269.1,1366.7z"/>
                                    </svg>
                                  </span>
                                </a>
                                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label">InStyle.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                                    <title>InStyle</title>
                                    <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                                    	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                                    	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                                    	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                                    	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                                    	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                                    	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                                    	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                                    	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                                    	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                                    	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                                    	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                                    	L1269.1,1366.7z"/>
                                    </svg>
                                  </span>
                            </a>
                          </div>
                      
                      
                      </div>
                      
                      <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                        <div class="modal-navigation">
                          <nav aria-label="main" class="hamburger-menu">
                            <ul class="top-menu">
                              <li class="menu-item-main search-menu-item">
                                <div class="search-container search-open">
                                  <form action="/search"
                                    method="GET"
                                    data-tracking-zone="search-form"
                                  >
                                      <label class="hidden-label" for="explore-search">Search</label>
                                      <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                  <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                                  </form>
                                </div>
                              </li>
                      
                      
                              <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                                data-nav-pos="pos-0"
                              >
                                <a class="submenu-link main-link expand-trigger" href="#"
                                  aria-controls="submenu-0"
                                >
                                  <span id="submenu-label-0">Explore</span>
                                  <span class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                </a>
                                <div class="submenu-children-wrapper" id="submenu-0">
                                  <div class="sub-menu-header">
                                    <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <h3 class="main-channel">Explore</h3>
                                  </div>
                                    <ul class="navigation-content explore navigation-recirc indexed" aria-labelledby="submenu-label-0">
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.instyle.com/badass-women" data-tracking-label="Explore &gt; Badass Women">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2F022318-danielle-brooks-baw-lead.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2F022318-danielle-brooks-baw-lead.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                Badass Women
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.instyle.com/badass-women" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Badass Women">
                                                   <span class="show-index"> 1 </span> 
                                                  Badass Women
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Badass Women celebrates women who show up, speak up and get things done.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.instyle.com/badass-women" data-tracking-label="Explore &gt; Badass Women">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.instyle.com/splitting-hairs" data-tracking-label="Explore &gt; Splitting Hairs">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F08%2Farticles_african-hair.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F08%2Farticles_african-hair.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                Splitting Hairs
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.instyle.com/splitting-hairs" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Splitting Hairs">
                                                   <span class="show-index"> 2 </span> 
                                                  Splitting Hairs
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Our monthlong exploration of hair based on a survey of women across America.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.instyle.com/splitting-hairs" data-tracking-label="Explore &gt; Splitting Hairs">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.instyle.com/equal-pay-day" data-tracking-label="Explore &gt; Equal Pay">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2Fellen-pompeo-5.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2018%2F02%2Fellen-pompeo-5.jpg&amp;q&#x3D;85&amp;w&#x3D;200"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                Equal Pay
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.instyle.com/equal-pay-day" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Equal Pay">
                                                   <span class="show-index"> 3 </span> 
                                                  Equal Pay
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Money is power, and women aren’t getting their share of it. The time to close that gap is now.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.instyle.com/equal-pay-day" data-tracking-label="Explore &gt; Equal Pay">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                    </ul>
                                </div>
                              </li>
                                <li class="menu-item-main heading-menu parent-menu pos-1 "
                                  data-nav-pos="pos-1"
                                >
                                  <a class="submenu-link main-link"  href="/news">
                                    <span id="submenu-label-1">News</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                  data-nav-pos="pos-2"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                    <span id="submenu-label-2">Fashion</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-2">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Fashion</h3>
                                          <a href="/fashion" class="see-all-heading">See all Fashion </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/fashion/clothing"  data-tracking-label="fashion > clothing">
                                                Clothing
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/fashion/accessories"  data-tracking-label="fashion > accessories">
                                                Accessories
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/fashion/street-style"  data-tracking-label="fashion > street style">
                                                Street Style
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/look-of-the-day"  data-tracking-label="fashion > look of the day">
                                                Look Of The Day
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/awards-events/fashion-week"  data-tracking-label="fashion > fashion week">
                                                Fashion Week
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/luxury"  data-tracking-label="fashion > luxury">
                                                Luxury
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-3  has-submenu"
                                  data-nav-pos="pos-3"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-3" >
                                    <span id="submenu-label-3">Celebrity</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-3">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Celebrity</h3>
                                          <a href="/celebrity" class="see-all-heading">See all Celebrity </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-3">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/awards-events/red-carpet"  data-tracking-label="celebrity > awards and events">
                                                Awards and Events
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/celebrity/transformations"  data-tracking-label="celebrity > celebrity transformations">
                                                Celebrity Transformations
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/tv-shows"  data-tracking-label="celebrity > tv shows">
                                                TV Shows
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/movies"  data-tracking-label="celebrity > movies">
                                                Movies
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/music"  data-tracking-label="celebrity > music">
                                                Music
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                  data-nav-pos="pos-4"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-4" >
                                    <span id="submenu-label-4">Beauty</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-4">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Beauty</h3>
                                          <a href="/beauty" class="see-all-heading">See all Beauty </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-4">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/beauty/makeup"  data-tracking-label="beauty > makeup">
                                                Makeup
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/best-beauty-buys"  data-tracking-label="beauty > best beauty buys">
                                                Best Beauty Buys
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/beauty/health-fitness"  data-tracking-label="beauty > health and fitness">
                                                Health and Fitness
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/beauty/skin"  data-tracking-label="beauty > skincare">
                                                Skincare
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                                  data-nav-pos="pos-5"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-5" >
                                    <span id="submenu-label-5">Hair</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-5">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Hair</h3>
                                          <a href="/hair" class="see-all-heading">See all Hair </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-5">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/celebrity-hairstyles"  data-tracking-label="hair > celeb hairstyles">
                                                Celeb Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/hair-color"  data-tracking-label="hair > color ideas">
                                                Color Ideas
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/long"  data-tracking-label="hair > long hairstyles">
                                                Long Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/medium"  data-tracking-label="hair > medium hairstyles">
                                                Medium Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/hair/short"  data-tracking-label="hair > short hairstyles">
                                                Short Hairstyles
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-6  has-submenu"
                                  data-nav-pos="pos-6"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-6" >
                                    <span id="submenu-label-6">Lifestyle</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-6">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Lifestyle</h3>
                                          <a href="/lifestyle" class="see-all-heading">See all Lifestyle </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-6">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/travel"  data-tracking-label="lifestyle > travel">
                                                Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/weddings"  data-tracking-label="lifestyle > weddings">
                                                Weddings
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/reviews-coverage/books"  data-tracking-label="lifestyle > books">
                                                Books
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/food-drink"  data-tracking-label="lifestyle > food and drink">
                                                Food and Drink
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/home-decorating"  data-tracking-label="lifestyle > home and decorating">
                                                Home and Decorating
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/lifestyle/home-decorating/entertaining"  data-tracking-label="lifestyle > entertaining">
                                                Entertaining
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-7  has-submenu"
                                  data-nav-pos="pos-7"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-7" >
                                    <span id="submenu-label-7">Shop</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-7">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Shop</h3>
                                          <a href="/shopping" class="see-all-heading">See all Shop </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-7">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/shopping-celebrity"  data-tracking-label="shop > celebrity looks">
                                                Celebrity Looks
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/clothing-shopping"  data-tracking-label="shop > clothing">
                                                Clothing
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/shopping-accessories"  data-tracking-label="shop > accessories">
                                                Accessories
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/shopping-makeup-skin"  data-tracking-label="shop > beauty">
                                                Beauty
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/home-decorating-shopping"  data-tracking-label="shop > home and decor">
                                                Home and Decor
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/tag/gift-guides"  data-tracking-label="shop > gift guides">
                                                Gift Guides
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-8  has-submenu"
                                  data-nav-pos="pos-8"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-8" >
                                    <span id="submenu-label-8">How To</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-8">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">How To</h3>
                                          <a href="/how-tos" class="see-all-heading">See all How To </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-8">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="/how-tos/look-your-best"  data-tracking-label="how to > look your best">
                                                Look Your Best
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-9 "
                                  data-nav-pos="pos-9"
                                >
                                  <a class="submenu-link main-link"  href="/videos">
                                    <span id="submenu-label-9">Video</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-10 "
                                  data-nav-pos="pos-10"
                                >
                                  <a class="submenu-link main-link"  href="/inthemag">
                                    <span id="submenu-label-10">In The Mag</span>
                                    </a>
                                </li>
                            </ul>
                          </nav>
                        </div>
                      
                        <div class="hamburger-auth-section">
                          
                          <section class="container secondary-links hamburger static">
                            <h2 class="sr-heading">Profile Menu</h2>
                            <div class="secondary-text-links" role="presentation">
                                <div class="heading-menu menu-list-item secondary-item">
                                  <a class="menu-link external-link-warning" href="https://www.magazine.store/instyle/?utm_source&#x3D;instyle&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i809inr5w1133" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                    <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                           <span class="external-link-icon" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                          </span>
                                  </a>
                                </div>
                          
                              <div class="heading-menu menu-list-item secondary-item has-submenu"
                                data-action="secondary-nav-pos-1"
                                
                              >
                                  <button
                                  class="menu-link expand-trigger"
                                  data-tracking-label="your account"
                                  
                                    aria-expanded="false"
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                            class="icon icon-down-triangle utility-icon color-gray-6 "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                          
                          
                          </span>
                          </span>
                                    <span class="icon accordion-arrow mobile-only"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span>
                                  </button>
                                <div class="submenu-children-wrapper">
                                  <div class="sub-menu-header">
                                    <button aria-label="Close" class="icon back-button mobile-only">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <span class="main-channel mobile-only">Your Account</span>
                                  </div>
                                  <div class="dropdown-links-list" role="presentation">
                          
                          
                          <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                            <li role="presentation" class="menu-item heading-menu join-now logged-out">
                                              <a class="menu-link" href="https://secure.instyle.com/common/profile/regStep1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;/"   data-tracking-label="your account > join now / your account">
                                                Join Now / Your Account</a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu logged-out">
                                              <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;206&amp;regSource&#x3D;21012" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > newsletters">
                                                Newsletters<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="https://secure.instyle.com/common/profile/member/optout/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > email preferences">
                                                Email Preferences<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="http://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;INS" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                                Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="/help"   data-tracking-label="your account > help">
                                                Help</a>
                                            </li>
                                        </ul>
                                          <hr class="secondary-nav-divider desktop-only" />
                          <h3 class="sub-menu__heading-label">More</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="https://www.magazine.store/instyle/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                                Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                        </ul>
                                  </div>
                                </div>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-out"
                                data-action="secondary-nav-pos-2"
                                
                              >
                                  <a href="https://secure.instyle.com/common/profile/login1.jsp?regSource&#x3D;21023&amp;returnURL&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Fego-nwodim-saturday-night-live-small-talk-interview"
                                  class="menu-link"
                                  data-tracking-label="login"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Login</span>        </a>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-in"
                                data-action="secondary-nav-pos-3"
                                
                              >
                                  <a href="https://secure.instyle.com/common/profile/member/logout.jsp?successPage&#x3D;/"
                                  class="menu-link"
                                  data-tracking-label="logout"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Logout</span>        </a>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item sweepstakes"
                                data-action="secondary-nav-pos-4"
                                
                              >
                                  <a href="https://secure.instyle.com/sweepstakes/?psrc&#x3D;R907INSR52800HP"
                                  class="menu-link"
                                  data-tracking-label="sweepstakes"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Sweepstakes</span>        </a>
                              </div>
                            </div>
                          </section>
                      
                            <section class="social-share">
                              <h3 class="heading-follow-up">Follow us</h3>
                              <div class="menu-item-styled social-items no-pad-top">
                                  <link href="https://www.facebook.com/InStyle" rel="dns-prefetch">
                                  <span
                                    class="icon icon-facebook social-icon margin-4-right "
                                  >
                                      <a href="https://www.facebook.com/InStyle"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://twitter.com/InStyle" rel="dns-prefetch">
                                  <span
                                    class="icon icon-twitter social-icon margin-4-right "
                                  >
                                      <a href="https://twitter.com/InStyle"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.pinterest.com/instyle/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-pinterest social-icon margin-4-right "
                                  >
                                      <a href="https://www.pinterest.com/instyle/"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.instagram.com/instylemagazine/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-instagram social-icon margin-4-right "
                                  >
                                      <a href="https://www.instagram.com/instylemagazine/"
                                        class="display-block "
                                          target="_blank"
                                        aria-label="Share on undefined (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                  
                                      </a>
                                  </span>
                              </div>
                            </section>
                        </div>
                      </div>
            </div>
          </div>
        </div>
        
            <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        
        
        
          </header>
    
<!-- TODO disable header ad in navigation component when type === 'longform' -->
<!-- TODO figure out if we want the default element footer -->
<!-- TODO decide if we can use default layout or if we need one for longform -->
<div>
  <main class="longform js-track-progress clearfix ">
    <meta content="https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview">
    <!-- TODO Hero component -->
    <div class="longform-hero-container">
      <div class="component longform-hero text-below">
        <div class="partial hero-media full-height padding-24-bottom">
              <img src=https://cdn-img.instyle.com/sites/default/files/styles/1600xflex/public/1573511290/111119-ego-nwodim-03.jpg?itok&#x3D;AAogMrzs />
            <div class="image-wrap-container clear-fix">
                <div class="credit hero-credit align ">
                  ED MAXIMUS
                </div>
            </div>
          </div>
        <div class="hero-text text-below  ">
          <div class="text-position  ">
                <div class="component breadcrumbs clearfix " >
                  <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                    <ol class="breadcrumbs__list">
                          <li class="breadcrumbs__item ">
                            <a class="breadcrumbs__link" href="/">
                              <span class="breadcrumbs__title">
                                  Home
                              </span>
                                <span class="icon breadcrumbs__icon ">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                </span>
                            </a>
                          </li>
                          <li class="breadcrumbs__item  breadcrumbs__item--last">
                            <a class="breadcrumbs__link" href="/news">
                              <span class="breadcrumbs__title">
                                  News
                              </span>
                                <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                </span>
                            </a>
                          </li>
                        <li class="breadcrumbs__item visually-hidden" aria-current="page">
                          Ego Nwodim Didn’t Know She Was Funny Until a Stranger Told Her She Was
                        </li>
                    </ol>
                  </nav>
                  <span class="breadcrumbs-align-shift"></span>
                </div>
              <h1 class="longform-headline" >
                Ego Nwodim Didn’t Know She Was Funny Until a Stranger Told Her She Was
              </h1>
              <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
              <div class="longform-dek padding-4" >
                <em>Join us for some <a href="https://instyle.com/tag/small-talk" target="_blank" title="(opens new window)">Small Talk</a> as we sit down with some of Hollywood’s biggest breakout stars.</em>
              </div>
              <div class="longform-bylines padding-4" >
                    By 
               
                        <a class="bold author-name" href="/author/isabel-jones">Isabel Jones</a>
              
              
              </div>
              <div class="longform-timestamps" style="">
                  <div class="timestamp published-date">
                    Nov 15, 2019 @ 5:30 pm
                  </div>
              </div>
            <div class="longform-social padding-8">
              <!-- Share -->
              <div class="share center-pseudo">
                <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                  <div class="component share  ">
                    <div class="social-container display-flex">
                          <span
                            class="icon icon-facebook-circle-solid social-icon padding-8-right "
                              data-social-service="facebook"
                          >
                              <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20191116"
                                class="display-block component popup"
                                  target="_blank"
                                  title="facebook share"
                                aria-label="Share on facebook"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                          
                              </a>
                          </span>
                                  <span
                              class="icon icon-pinterest-circle-solid social-icon padding-8-right "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Fego-nwodim-saturday-night-live-small-talk-interview%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle%26utm_content%3D20191116%26utm_term%3D3498497&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600xflex%2Fpublic%2F1573511290%2F111119-ego-nwodim-03.jpg%3Fitok%3DAAogMrzs&amp;description&#x3D;Ego%20Nwodim%20Didn%E2%80%99t%20Know%20She%20Was%20Funny%20Until%20a%20Stranger%C2%A0Told%20Her%20She%20Was"
                                  class="display-block component popup"
                                    target="_blank"
                                    title="pinterest share"
                                  aria-label="Share on pinterest"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                            
                                </a>
                            </span>
                          <span
                            class="icon icon-twitter-circle-solid social-icon padding-8-right "
                              data-social-service="twitter"
                          >
                              <a href="https://www.twitter.com/intent/tweet?text&#x3D;https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform"
                                class="display-block component popup"
                                  target="_blank"
                                  title="twitter share"
                                aria-label="Share on twitter"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                          
                              </a>
                          </span>
                                  <span
                              class="icon icon-email-circle-solid social-icon padding-8-right "
                            >
                                <a href="mailto:?subject&#x3D;Ego%20Nwodim%20Didn%E2%80%99t%20Know%20She%20Was%20Funny%20Until%20a%20Stranger%C2%A0Told%20Her%20She%20Was%20&amp;body&#x3D;https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-longform%26utm_content&#x3D;20191116"
                                  class="display-block "
                                  aria-label="Share on undefined"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                            
                                </a>
                            </span>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <!-- Content -->
      <div id="longform-body" class="article content body longform clearfix" data-tracking-zone="body">
            <p>Whether she’s going viral playing an <em>Us</em>-style Discover Card employee, a “thirsty” cop, or a “bad girl” named Rae Rae, Ego Nwodim’s intention remains the same: to make people laugh.</p>
            <p>The word “intention” comes up a lot during our conversation. It’s something the <em>Saturday Night Live</em> star is keenly focused on when it comes to comedy and the figurative line that separates well-meaning, funny jokes from offensive ones. It’s a discussion many people have had in regard to Shane Gillis, the comedian who was hired and subsequently fired from <em>SNL</em> after homophobic and racist jokes he’d made in 2018 resurfaced. “You have to be sure you're saying something for a reason,” she tells me, thoughtfully.</p>
            <p>While she’s still early in her tenure on <em>SNL</em>, Nwodim’s performances feel intrinsic to the show. The characters she embodies feel like they belong to her and her alone — even ones that parody existing personalities. Seeing her comfort before a live audience, it’s hard to believe that a career in comedy wasn’t always the plan — in fact, it wasn’t until she was in her twenties that she realized she was funny.</p>
            <p>The “she’s a natural” air of her performances translates on set, too. Nwodim flashes a smile for the photographer and a collective “oh my God,” or “yassss” reverberates through the studio. But she’s careful when we speak, as any member of a show under such constant and close scrutiny would be — she repeats my questions back to me, re-starting her sentences when she needs to, meticulous in her effort to say exactly what it is that she means.</p>
            <p>Read on as Nwodim discusses the politics of comedy, her favorite <em>SNL</em> sketch, and her personal style.</p>
            <p><strong><em>InStyle</em>: So when did you first realize you were funny?</strong></p>
            <p><strong>Ego Nwodim: </strong>Oh my gosh. This is weird, but there was a girl subletting in my apartment in L.A., I would say around 2011. Her name was Rose and she said one day, "You're so funny!" And I was like, “Huh ... I am!” Rose always wanted to hang out and stuff. And she's a really cool girl. I was telling my friend at the time, I was like, “Why does Rose like me so much?” And then one day we were all downstairs in the living room and Rose goes, "You're so funny!" And I go, "That's what this is!"</p>
            <p><strong>That's the first time?</strong></p>
            <p>I kid you not. I'm goofy and in my mind everyone's got goofy in them. And so for her to give me the words for that at the time, I was like, "Oh, I'm funny." This stranger I met three weeks ago who has spent a lot of time with me is like, "you're funny." That's what it is.</p>
            <p>I will say, it's the first time it hit me that other people thought as much. I feel like I've always been entertaining. But funny? I had never really thought about it specifically in that way.</p>
            <p><strong><a href="https://www.instyle.com/news/camila-morrone-mickey-and-the-bear-small-talk-interview">RELATED: SMALL TALK: Camila Morrone Fought for Her Voice, and She's Ready to Use It</a></strong></p>
            <p><strong>So, is that when you decided to pursue comedy as a career?</strong></p>
            <p>No, that'd be a fun segue to say, but no, it wasn't. I started taking improv in 2012 per the urging of my managers and agents at the time and I was a little resistant at first. And then I took improv and I was like, "Oh, this is where I want to be. This is where I feel the most me and I'm having the most fun."</p>
            <div class="component inline image margin-32-tb">
              <div class="image-wrapper">
                  <div
                    class="component lazy-image  
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1573511290/111119-ego-nwodim-01.jpg?itok&#x3D;9dezbvfh"
                    data-alt="Ego Nwodim"
                    data-title="Small Talk - Ego Nwodim - Embed - 1"
                    data-shop-image="false"
                        
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1573511290/111119-ego-nwodim-01.jpg?itok&#x3D;9dezbvfh"
                        alt="Ego Nwodim"
                        title="Small Talk - Ego Nwodim - Embed - 1"
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container  image-overlay">
                      <span
                        class="icon icon-pinterest-circle-solid social-icon "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Fego-nwodim-saturday-night-live-small-talk-interview%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle%26utm_content%3D20191116%26utm_term%3D3498497&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1573511290%2F111119-ego-nwodim-01.jpg%3Fitok%3D9dezbvfh&amp;description&#x3D;Ego%20Nwodim%20Didn%E2%80%99t%20Know%20She%20Was%20Funny%20Until%20a%20Stranger%C2%A0Told%20Her%20She%20Was"
                            class="display-block component popup"
                              title="pinterest share (opens in a new window)"
                            aria-label="Pin this image (opens in a new window)"
                          >
                      
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                  
                  
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">ED MAXIMUS</div>
                    </div>
                  </div>
              </div>
            </div>
            <p><strong>So you graduated with a degree in biology, is that right?</strong></p>
            <p>Yes. Yes.</p>
            <p><strong>Was that like you trying to please your parents, or ... ?</strong></p>
            <p>Yeah, so I'm a first generation Nigerian American, born in Baltimore. My family is from Nigeria and a lot of people I think share this experience who are children of immigrants. Parents want you to do something stable. And so my family wanted me to be a doctor. I come from a family of doctors and so they wanted me to be one as well. So the intention there is good and it's like, you just want your child to be stable and secure and able to take care of themselves without you. So I studied biology to appease my family. I was pre-med.</p>
            <p><strong>Have you ever thought of incorporating that into a sketch?</strong></p>
            <p>There’s a character that I do that is a play on like a first generation parent and so that's part of it. But then as far as like the biology of it ... I'm sure it somehow influences my comedy. You spend four years doing a thing … I'm sure it impacts you in some way.</p>
            <p><strong>What's the culture like on set with all these people with different experience levels and backgrounds all spending so much time together?</strong></p>
            <p>The culture is pretty amazing. We have a pretty big cast right now and it's all people that are so incredibly talented. Some people I grew up watching, so that's pretty remarkable. Sometimes I have to pinch myself and be like, "Wait, I'm here working with this person, what?"</p>
            <p>But the cast is a bunch of really kind, talented people and just having that energy around you, it's so exciting all the time. And then when we have a new host come in every week, that injects a new exciting energy every time too. And it's nice to try to incorporate them and envelop them and make them feel welcome as well. So it's just so fun. It's always changing and that makes it really special.</p>
            <p><strong><a href="https://www.instyle.com/news/natalia-reyes-terminator-dark-fate-interview-small-talk">RELATED: SMALL TALK: Natalia Reyes Is Not Your Typical Action Star</a></strong></p>
            <p><strong>Every time I watch <em>SNL</em>, I literally think about everyone's schedules and I get stressed out. It’s just Sunday that you have off — what does that day look like?</strong></p>
            <p>My Sunday looks like waking up at 3:00 p.m.because I feel like if I'm lucky I'm in bed by 4:30 a.m. But I wake up at like 3:00 p.m. and I decide is this going to be a day when I leave my apartment, or not? And if I'm not leaving my apartment, I'm ordering <a href="https://www.instagram.com/p/BYwTGPaAJbw/" target="_blank">Postmates</a>. If I'm leaving my apartment, I have arranged plans with a friend to like, get outside and breathe air and walk around and enjoy the city. But generally speaking, I keep it low-key and stress free. Not too much on the schedule or agenda.</p>
            <p><strong>Which sketch do people approach you about the most?</strong></p>
            <p>I get approached the most about “Thirsty Cops” [“Traffic Stop”], I would say. That was a fun one.</p>
            <div
              class="component oembed social-embed full-width-media padded"
              data-aspect=""
            >
              <div class="media-item media-youtube  video__wrapper  ">
                <iframe width="480" height="270" src="https://www.youtube.com/embed/fBgDC2mYsUg?start=122&feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
              </div>
            </div>
            <p><strong>So I loved the “Mid-Day News” sketch that you co-wrote. Do you have any conflicting feelings about finding humor in stereotypes?</strong></p>
            <p>Well, the reality is I think stereotypes are based in truth. I think it gets dangerous when you start to assume you know or understand a person's experience just based on a stereotype. Because you have to remember everyone is their own individual. So sure, generalizations are a reality because they are based in some sense of truth. But you have to take each individual for who they are. I love that sketch because we got to poke fun at stereotypes and sort of upset some of them. And then sometimes be like, yeah, we all know that this is a stereotype and so we can all laugh about it together.</p>
            <div
              class="component oembed social-embed full-width-media padded"
              data-aspect=""
            >
              <div class="media-item media-youtube  video__wrapper  ">
                <iframe width="480" height="270" src="https://www.youtube.com/embed/NGqtZmShIkw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
              </div>
            </div>
            <p><strong>So Shane Gillis was infamously hired and fired from the show because of the resurfaced racist and homophobic jokes that he made, and sort of invoked this “comedy's too woke” conversation. Where do you stand on that? Where do you draw the line between funny and offensive?</strong></p>
            <p>The intention matters. I think that you have to be sure you're saying something for a reason and you also need to make sure you're not abusing your privilege. And you have to be aware of your privilege in order to know whether or not you're abusing it. And I think these are the kind of introspective assessments people need to be making with themselves. So it's hard to draw any hard and fast rules in any case. </p>
            <p><strong>Have you ever felt like you personally went too far?</strong></p>
            <p>No, I have not. A lot of my humor comes from a very, very lighthearted place. And as a minority myself, I think there's an awareness that just comes with my experience and how I move about this world and have lived my life until this point. So no, I haven't found myself in a situation where I feel like I've gone too far.</p>
            <p><strong>So sort of along these same lines, there’s a trend where people have been getting in trouble for things that they said 10 years ago, 20 years ago, that resurface. What are your thoughts on the sort of statute of limitations in comedy?</strong></p>
            <p>I feel like at some point we've all said or done things that we're not particularly proud of. So that's a thing we need to consider. But we also have to be responsible for the things we have done and said that we're not proud of. So again, there's no hard and fast rule for me when it comes to the statute of limitations or how people react. I think everyone can react how they'd like to, just the way we're all allowed to say what we'd like to.</p>
            <p><strong><a href="https://www.instyle.com/celebrity/ben-barnes-interview-gold-digger-2019">RELATED: SMALL TALK: Ben Barnes Doesn't Know He's Being Slept on</a></strong></p>
            <p><strong>So on a lighter note … They say never meet your heroes, which I feel like is like an occupational hazard for you.</strong></p>
            <p>Yeah!</p>
            <p><strong>Do you get starstruck still?</strong></p>
            <p>I've never really been a starstruck person to begin with. There's a few people who, if I met, I'd probably be at a loss for words and gasping for air, but there are very few people that would have me that way.</p>
            <p><strong>Who’s one of those people?</strong></p>
            <p>I would freak out if I got to meet Jamie Foxx. He's just the best! He's the best to me.</p>
            <p><strong>Backtracking a little, you looked incredible at the Emmys in September. Was there some sort of inspiration behind that look?</strong></p>
            <p>Oh man. The inspiration behind that look was like last minute desperation, am I going to be able to find a dress at all. It’s so funny how it all ultimately comes together and looks like, "Oh, we've been planning this forever … " Girl, we barely made it. Just barely made it.</p>
            <div class="component inline image margin-32-tb">
              <div class="image-wrapper">
                  <div
                    class="component lazy-image  
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2019/11/gettyimages-1176426371.jpg?itok&#x3D;N_5M2zjt"
                    data-alt="71st Emmy Awards - Arrivals"
                    data-title="71st Emmy Awards - Arrivals"
                    data-shop-image="false"
                        
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2019/11/gettyimages-1176426371.jpg?itok&#x3D;N_5M2zjt"
                        alt="71st Emmy Awards - Arrivals"
                        title="71st Emmy Awards - Arrivals"
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container  image-overlay">
                      <span
                        class="icon icon-pinterest-circle-solid social-icon "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Fego-nwodim-saturday-night-live-small-talk-interview%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle%26utm_content%3D20191116%26utm_term%3D3498497&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2019%2F11%2Fgettyimages-1176426371.jpg%3Fitok%3DN_5M2zjt&amp;description&#x3D;Ego%20Nwodim%20Didn%E2%80%99t%20Know%20She%20Was%20Funny%20Until%20a%20Stranger%C2%A0Told%20Her%20She%20Was"
                            class="display-block component popup"
                              title="pinterest share (opens in a new window)"
                            aria-label="Pin this image (opens in a new window)"
                          >
                      
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                  
                  
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Frazer Harrison/Getty Images</div>
                    </div>
                  </div>
              </div>
            </div>
            <p><strong>So many people that have been on <em>SNL</em> and moved on, or are currently on <em>SNL</em>, like Kate McKinnon and Aidy Bryant, are involved in so many projects aside from the show. What sort of projects are you excited about working on in the future?</strong></p>
            <p>Ultimately, I would love to be in a series that I help write and star in. That would be exciting. Because I look to like what Aidy's done with <em>Shrill</em>, which is an amazing show, and that's exciting to see. I got to do an episode of season two. So I went to Portland to do that, and to see her work and to be on that set was really remarkable. </p>
            <p>Way down the line I hope to direct. But like we're talking down the line. Down the road. Down, way down.</p>
            <p><strong><a href="https://www.instyle.com/news/alex-wolff-cat-and-the-moon-small-talk-interview-2019">RELATED: SMALL TALK: Alex Wolff on His Directorial Debut, Childhood Stardom, and Blowing Off Steam</a></strong></p>
            <div class="component inline image margin-32-tb">
              <div class="image-wrapper">
                  <div
                    class="component lazy-image  
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1573511290/111119-ego-nwodim-02.jpg?itok&#x3D;SjAQLr1K"
                    data-alt="Ego Nwodim"
                    data-title="Small Talk - Ego Nwodim - Embed - 2"
                    data-shop-image="false"
                        
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1573511290/111119-ego-nwodim-02.jpg?itok&#x3D;SjAQLr1K"
                        alt="Ego Nwodim"
                        title="Small Talk - Ego Nwodim - Embed - 2"
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container  image-overlay">
                      <span
                        class="icon icon-pinterest-circle-solid social-icon "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.instyle.com%2Fcelebrity%2Fego-nwodim-saturday-night-live-small-talk-interview%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle%26utm_content%3D20191116%26utm_term%3D3498497&amp;media&#x3D;https%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1573511290%2F111119-ego-nwodim-02.jpg%3Fitok%3DSjAQLr1K&amp;description&#x3D;Ego%20Nwodim%20Didn%E2%80%99t%20Know%20She%20Was%20Funny%20Until%20a%20Stranger%C2%A0Told%20Her%20She%20Was"
                            class="display-block component popup"
                              title="pinterest share (opens in a new window)"
                            aria-label="Pin this image (opens in a new window)"
                          >
                      
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                  
                  
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">ED MAXIMUS</div>
                    </div>
                  </div>
              </div>
            </div>
            <p><strong>SMALL TALK</strong></p>
            <p><strong>How would you describe your personal style?</strong></p>
            <p>I would say my personal style is like comfortable with a touch of sexy. I love to be comfortable, but I also like to be a little sexy and if I can have the two merge, we're at my sweet spot.</p>
            <p><strong>What is your favorite item of clothing that you own?</strong></p>
            <p>Ooh, my favorite item of clothing has to be a pair of high-waisted Levi's that I got from a vintage store in L.A. They're straight leg, so they're like old school. They don't even make Levi's like this anymore. They're special. Those are my favorite.</p>
            <p><strong>Is there an Instagram account you're obsessed with right now?</strong></p>
            <p>At all times, always obsessed with Rihanna's Instagram. Bad gal Riri. I mean, my God!</p>
            <p><strong>Her comments are so good, too. I don't know how she has time for this.</strong></p>
            <p>Oh listen, when you're in the car and you got time, you're in between things, you're like, I'm going to check Instagram and maybe I'll comment … Yes, she's the best.</p>
            <p><strong>Astrology — yes or no?</strong></p>
            <p>Can I say maybe? [Laughs.] Yes and no at the same damn time. That's my vote.</p>
            <p><strong>Who's your first celebrity crush?</strong></p>
            <p>First celebrity crush was probably Justin Timberlake. I was certain, I was like, "I'm going to marry that man" when I was like 10 years old. Every girl thought that.</p>
            <p><strong>What did your childhood bedroom look like?</strong></p>
            <p>My childhood bedroom had a bunch of Scholastic posters, a boombox — like one of the newer boomboxes for the times. And I had a Penny Hardaway poster. But I also don't know much about basketball, but I just loved the poster. There's something about athleticism that excites me. I had posters, I had a twin sized bed, a little window looking into the backyard, and I had a TV. And every morning getting ready for school I'd watch <em>Saved by the Bell</em>.</p>
            <p><strong>What was your last binge-watch?</strong></p>
            <p>My last binge-watch was <em>Euphoria</em>. Last week. It's incredible. That's a very good show.</p>
            <p><strong>What's your favorite <em>SNL</em> sketch of all time?</strong></p>
            <p>Favorite <em>SNL</em> sketch of all time ... Oh boy. This is a hard question.</p>
            <p><strong>It is!</strong></p>
            <p>Let's start there. Let me acknowledge that it's a hard question. But if I have to pick, if you're forcing me to pick ... I'm going to say Kerry Washington in the Miss Universe pageant sketch. It's where she plays Miss Uganda. I made a bunch of my friends watch it recently and I will make anyone who's willing watch it.</p>
            <div
              class="component oembed social-embed full-width-media padded"
              data-aspect=""
            >
              <div class="media-item media-youtube  video__wrapper  ">
                <iframe width="480" height="270" src="https://www.youtube.com/embed/kJ-X48RheYQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
              </div>
            </div>
            <p><strong>What's your go-to nail color?</strong></p>
            <p>My go-to nail color is <a href="http://goto.target.com/c/249354/81938/2092?subId1=IS%2CEgoNwodimDidn%25E2%2580%2599tKnowSheWasFunnyUntilaStrangerToldHerSheWas%2Cjonesi%2CCEL%2CART%2C3498497%2C201911%2CI&u=https%3A%2F%2Fwww.target.com%2Fp%2Fessie-nail-polish-mademoiselle-0-46-fl-oz%2F-%2FA-13249614" data-ecommerce="true" target="_blank" rel="nofollow" data-tracking-affiliate-name="target.com" data-tracking-affiliate-link-text="Essie’s Mademoiselle" data-tracking-affiliate-link-url="https://www.target.com/p/essie-nail-polish-mademoiselle-0-46-fl-oz/-/A-13249614" data-tracking-affiliate-network-name="impact radius">Essie’s Mademoiselle</a> — It's like a very faded, almost translucent pink.</p>
            <p><strong>What's one thing you wish more people knew about you?</strong></p>
            <p>Oh boy. This is stupid, but I wish people knew how much I love hip hop. Yeah, I really love hip hop.</p>
            <p> </p>
            <p><em>This article has been edited and condensed for clarity. </em></p><p>Photographs by Ed Maximus. Hair by Theo Barrett. Makeup by Renee Garnes. Art direction and production by Kelly Chiello.</p>
        <div class="karma-lazy-seriesDetails"></div>
      </div>


      <!-- Bottom Recirc -->
    <!-- TODO longform sidebar -->
  </main>
</div>

        <footer class="component footer-test">
              <div class="footer-test main "
                data-tracking-zone="mdex-footer">
                  <div class="footer-links-wrapper">
                    <div class="footer-logo">
                      <a class="full-logo" href="/"
                        data-action="footer-logo">
                          <span class="svg-label">InStyle.com</span>
                          <span class="svg-logo" aria-hidden="true">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="140px" height="140px" viewBox="0 0 6632.1 1585.6">
                            <title>InStyle</title>
                            <path d="M6012.9,598.7c179.4,0,337.9,75.4,364.4,209.9h-727.2C5678.6,672.1,5831.5,598.7,6012.9,598.7 M2352.6,1403.4
                            	c390.9,0,649.8-146.8,649.8-409.3c0-358.3-468.4-360.4-723.2-372.6c-85.6-4.1-423.5-4.1-423.5-136.6
                            	c0-130.4,254.8-177.3,425.6-177.3c252.7,0,454.1,77.5,568.3,165.1l118.2-165.1c-144.7-99.9-360.8-185.5-690.6-185.5
                            	c-360.4-2-655.9,114.1-655.9,378.7c0,311.4,435.8,317.6,657.9,329.8c112.1,8.2,496.9-8.2,496.9,169.2c0,150.8-201.8,214-423.5,214
                            	c-384.8,0-598.8-138.6-653.9-183.4l-120.3,183.4C1796.6,1368.7,2029,1403.4,2352.6,1403.4 M3462.7,1401.3
                            	c114.1,0,281.3-42.8,281.3-42.8l-53-189.6c0,0-91.7,36.7-185.5,36.7c-89.7,0-120.3-22.4-120.3-97.8l-2-492.8h303.7V429.5h-303.7
                            	V197.2H3161v232.4h-159V615h159v497.3c0,209.9,97.8,289,301.7,291.1V1401.3L3462.7,1401.3z M4371.7,1585.6l644.9-1156.1H4772
                            	l-382.8,704.8l-368.5-704.8h-265l507.5,927l-132.9,229.1H4371.7L4371.7,1585.6z M5085.9,1368.7h226.2V30h-226.2V1368.7z
                            	 M5648.5,989.6h983.6c-2-405.2-277.2-584.6-619.2-586.6c-364.8-2-609,201.8-609,499.4s220.1,499,609,499
                            	c289.4-2,450-65.2,582.5-171.2l-116.2-152.9c-71.3,61.1-193.6,126.4-466.3,126.4C5858,1205.7,5676.6,1142.5,5648.5,989.6
                            	 M44.2,1366.7h227.1V30H44.2V1366.7L44.2,1366.7z M1269.1,1366.7H1530V798.4c-2-287.4-144.7-409.7-513.2-409.7
                            	c-189.6,0-313.5,59.1-374.6,91.7v-67.3H395.5v953.5h254.8V716.9c22.4-20.4,163.1-106,356.3-106c220.1,0,265,61.1,265,262.9
                            	L1269.1,1366.7z"/>
                            </svg>
                          </span>
                      </a>
                    </div>
                    <nav class="footer-sections" aria-label="Footer">
                      <section class="footer-section footer-magazines-more">
                        <h2 class="footer-title">Magazines &amp; More</h2>
                        <div id="footermagmore"></div>
                      </section>
        
                      <section class="footer-section footer-learn-more">
                        <h2 class="footer-title">Learn More</h2>
                          <ul class="footer-learn-more-links">
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/instyle/"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="subscribe">
                                  Subscribe
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.instyle.com/contact-us"  class="footer-link "
                                  
                                  data-tracking-label="contact us">
                                  Contact Us
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.instyle.com/promo/mediakit-v2/mission_dc.html"  class="footer-link "
                                  
                                  data-tracking-label="advertise">
                                  Advertise
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.meredithcontentlicensing.com"  class="footer-link "
                                  
                                  data-tracking-label="content licensing">
                                  Content Licensing
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.instyle.com/sitemap"  class="footer-link "
                                  
                                  data-tracking-label="sitemap">
                                  Sitemap
                                  
                                </a>
                              </li>
                          </ul>
                      </section>
        
                      <section class="footer-section footer-connect">
                        <h2 class="footer-title">Connect</h2>
                        <div class="footer-follow-us">Follow Us</div>
        
                        <div class="footer-social-container">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                            >
                                <a href="https://www.facebook.com/InStyle"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                            >
                                <a href="https://twitter.com/InStyle"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                            >
                                <a href="https://www.pinterest.com/instyle/"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                            >
                                <a href="https://www.instagram.com/instylemagazine/"
                                  class="display-block "
                                    target="_blank"
                                  aria-label="Share on undefined (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                        </div>
        
        
                        <div class="footer-newsletter-signup">
                          <div class="footer-newsletter-signup-heading">Subscribe to Our Newsletter</div>
                          <div id="signup"></div>
                        </div>
        
                      </section>
                    </nav>
                  </div>
                <div class="container-full-width footer-other-sites">
                    <div class="footer-other-sites-wrapper">
                      <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                        Other Meredith Sites
                      </a>
        <div
          class="partial modal other-sites static"
          aria-hidden="true"
          id="dialog-840118e5-de8b-43f4-b1d2-0275c45b1f6e"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="do-not-track"
              data-action="close-hamburger-menu"
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
            <div class="content">
                              <ul>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.coastalliving.com/">Coastal Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/category/4248/diabetes-diet-center/">Diabetic Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/extracrispy/">Extra Crispy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.familycircle.com/">Family Circle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitnessmagazine.com/">Fitness Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitpregnancy.com/">Fit Pregnancy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewartweddings.com/">Martha Stewart Weddings <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">Myrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">Mywedding <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.traditionalhome.com/">Traditional Home <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                              </ul>
            </div>
          </div>
        </div>
                    </div>
                  <div class="footer-copyright">
                    <span class="footer-copyright-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                        <g fill="none" fill-rule="nonzero">
                          <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                          <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                          <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                          <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                          <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                          <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                          <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                          <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                          <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                          <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                          <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                          <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                          <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                          <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                        </g>
                      </svg>            </span>
                    <span class="footer-copyright-text">
                      InStyle is part of the Meredith Beauty Group. &copy; Copyright 2019 Meredith Corporation. All Rights Reserved. InStyle may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.
                        <span class="footer__legalLink">
                          <a  href="https://www.meredith.com/legal-ti/instyle/generic_privacy_new.html?dnp-source&#x3D;E" target="_blank">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                        </span>
                        <span class="footer__legalLink">
                          <a  href="https://www.meredith.com/datapolicy.html" target="_blank">Data Policy<span class="hidden-label">this link opens in a new tab</span></a>
                        </span>
                        <span class="footer__legalLink">
                          <a  href="https://www.meredith.com/legal-ti/instyle/privacy_terms_service.html" target="_blank">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                        </span>
                        <span class="footer__legalLink">
                          <a  href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" target="_blank">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                        </span>
                        <span class="footer__legalLink">
                          <a  href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" target="_blank">EU Data Subject Requests<span class="hidden-label">this link opens in a new tab</span></a>
                        </span>
                        <span class="footer__legalLink">
                          <a  href="https://www.meredith.com/legal-ti/instyle/generic_privacy_new.html?dnp-source&#x3D;B#california" target="_blank">Your California Privacy Rights<span class="hidden-label">this link opens in a new tab</span></a>
                        </span>
                        <span class="footer__legalLink">
                          <a  href="https://www.meredith.com/legal/web-accessibility" target="_blank">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                        </span>
                      
                    </span>
                  </div>
                </div>
              </div>
        </footer>
        <div class="print-footer">
          <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
          <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.instyle.com</span>  </span>
        </div>
    <div id="page-keyvals">
      <div class="keyvals"
          data-pinterest_multi_templates="gallery"
      ></div>
    </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="isabel jones"
          data-content_cms_sub_category=""
          data-content_cms_id="3498497"
          data-content_featured_image="https://cdn-img.instyle.com/sites/default/files/styles/1600xflex/public/1573511290/111119-ego-nwodim-03.jpg?itok&#x3D;aaogmrzs"
          data-content_headline="ego nwodim didnt know she was funny until a strangertold her she was"
          data-content_modified_date="2019/11/15"
          data-content_published_date="2019/11/15"
          data-content_shown_on_platform="own"
          data-content_type="longform"
          data-path="/celebrity/ego-nwodim-saturday-night-live-small-talk-interview"
          data-referrer=""
          data-content_is_post="index"
          data-title="ego nwodim didnt know she was funny until a strangertold her she was"
          data-affiliate_link_count="1"
          data-karma_id="3498497"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="celebrity"
          data-content_cms_tags="small talk|news|latest|tv shows|features"
          data-time_inc_brand="instyle.com"
          data-time_inc_application="front end"
          data-content_syndicated="internal"
          data-content_syndicated_brand="instyle.com"
          data-content_syndicated_url="https://www.instyle.com/celebrity/ego-nwodim-saturday-night-live-small-talk-interview"
          data-content_nlp_sentiment_label="positive"
          data-content_nlp_sentiment_score="0.2"
          data-content_nlp_sentiment_magnitude="75"
          data-content_nlp_entities="doctor"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;person&quot;,&quot;text&quot;:&quot;doctor&quot;,&quot;relevance&quot;:0.81097496,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;other&quot;,&quot;text&quot;:&quot;ego nwodim&quot;,&quot;relevance&quot;:0.028760016,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;/g/11fcnwy4hm&quot;,&quot;wikipedia_url&quot;:&quot;https://en.wikipedia.org/wiki/ego_nwodim&quot;}},{&quot;type&quot;:&quot;other&quot;,&quot;text&quot;:&quot;play&quot;,&quot;relevance&quot;:0.0072292243,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;other&quot;,&quot;text&quot;:&quot;something&quot;,&quot;relevance&quot;:0.005056144,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;other&quot;,&quot;text&quot;:&quot;discussion&quot;,&quot;relevance&quot;:0.005038365,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;other&quot;,&quot;text&quot;:&quot;related&quot;,&quot;relevance&quot;:0.0048626456,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;person&quot;,&quot;text&quot;:&quot;shane gillis&quot;,&quot;relevance&quot;:0.0044711586,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https://en.wikipedia.org/wiki/shane_gillis&quot;,&quot;mid&quot;:&quot;/g/11hdz9xhnj&quot;}},{&quot;type&quot;:&quot;other&quot;,&quot;text&quot;:&quot;talk&quot;,&quot;relevance&quot;:0.0037651472,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;person&quot;,&quot;text&quot;:&quot;people&quot;,&quot;relevance&quot;:0.0027021938,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;other&quot;,&quot;text&quot;:&quot;career&quot;,&quot;relevance&quot;:0.0025288311,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;arts &amp; entertainment/humor&quot;,&quot;score&quot;:0.89}],&quot;docsentiment&quot;:{&quot;magnitude&quot;:75,&quot;score&quot;:0.2,&quot;label&quot;:&quot;positive&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="arts &amp; entertainment/humor"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="pinterest-multi"
        data-brand-async="newsletter,featured-gallery,homepage,makeover"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


        <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
          data-woff2="/dist/fontWoff2.css"
          data-index="0"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
