<!doctype html>
<!--
    _                        _
   | |          ()          | |
   | | _  _     /\_|_       | |  _
 _ |/ / |/ |   /  \|  |   | |/  |/
 \_/\/  |  |_//(__/|_/ \_/|/|__/|__/
                         /|
                         \|
-->
<html lang="en">
  <head>
    <title>J.K. Rowling Defends Casting Johnny Depp in Fantastic Beasts Sequel | InStyle.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
    <meta name="keywords" content="Celebrity,Movies,Harry Potter,Books,News,J.K. Rowling,Johnny Depp">
    <meta name="category" content="">
    <meta name="news_keywords" content="j.k. rowling johnny depp, fantastic beast the crimes of grindenwald, johnny depp abuse allegations">
    <meta name="description" content="The world-famous author is finally speaking out on the controversial casting decision.">
    <link rel="canonical" href="http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald">
    <link rel="amphtml" href="http://amp.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald">
      <meta property="og:title" content="J.K. Rowling Finally Speaks Out on Casting Johnny Depp in the Fantastic Beasts Sequel">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="InStyle.com">
      <meta property="og:url" content="http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald">
      <meta property="og:description" content="The Harry Potter author broke her silence on the controversy. ">
    <meta name="pinterest:url" content="http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald">
      <meta name="twitter:title" content="J.K. Rowling Finally Speaks Out on Casting Johnny Depp in the Fantastic Beasts Sequel">
      <meta name="twitter:description" content="The Harry Potter author broke her silence on the controversy.">
      <meta name="pinterest:description" content="The world-famous author is finally speaking out on the controversial casting decision.">
    <meta name="twitter:site" content="@InStyle">
    <meta name="pinterest:media" content="http://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/12/120717-jk-rowling-johnny-depp.jpg?itok&#x3D;qt_z4HHq">
    <meta name="twitter:image" content="http://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/12/120717-jk-rowling-johnny-depp.jpg?itok&#x3D;qt_z4HHq">
    <meta property="og:image" content="http://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/12/120717-jk-rowling-johnny-depp.jpg?itok&#x3D;qt_z4HHq">
    <meta property="fb:app_id" content="1846286175658788">
    <meta property="fb:pages" content="18938064984">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"InStyle","url":"http://www.instyle.com","logo":{"@type":"ImageObject","url":"http://www.instyle.com/img/logo.png"},"sameAs":["https://www.facebook.com/InStyle","https://twitter.com/InStyle","https://plus.google.com/+InStyle","https://www.pinterest.com/instyle","http://tumblr.instyle.com","https://www.youtube.com/user/instyledotcom","https://instagram.com/instylemagazine"]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.instyle.com/","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.instyle.com/news","name":"News","image":null}}]},{"@context":"http://schema.org","@type":"Article","headline":"J.K. Rowling Finally Speaks Out on Casting Johnny Depp in the <em>Fantastic Beasts</em> Sequel","image":{"@type":"ImageObject","url":"http://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2017/12/120717-jk-rowling-johnny-depp.jpg?itok=tEcAdCuY","width":696,"height":487},"video":[{"@type":"VideoObject","name":"J.K. Rowling Made Her Annual Apology for Killing Off a Harry Potter Character—and It’s a Biggie","description":"Every year, literary wizard J.K. Rowling apologizes to Harry Potter fans on the anniversary of the Battle of Hogwarts—May 2—for killing off a beloved character during the popular seven-part book series.","uploadDate":"1970-01-01T00:00:00.000Z","duration":"PT1M36S","thumbnailUrl":"http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/429048909/201705/1924/429048909_5419236868001_5419236914001-vs.jpg?pubId=429048909"}],"author":[{"@type":"Person","name":"Isabel Jones"}],"publisher":{"@type":"Organization","name":"InStyle","logo":{"@type":"ImageObject","url":"http://www.instyle.com/img/logo.png","width":210,"height":60}},"datePublished":"2017-12-07T19:45:00.000Z","dateModified":"2017-12-07T19:55:01.000Z","description":"","mainEntityOfPage":"http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald"}]
      </script>
      <script async type="text/javascript">
        window.TIA = window.TIA || {};
        window.TIA.targetData = {"taxons":[{"score":"0.10625955559342681","name":"weight loss","path":"health and fitness/weight loss"},{"score":"0.3273202607589848","name":"racism","path":"society/racism"},{"score":"0.21914115215559657","name":"motherhood","path":"family and parenting/motherhood"}],"sentiment":["-0.7174061364179342"],"concepts":[{"relevance":"3.2","name":"depp"},{"relevance":"4.0","name":"comfortable sticking"},{"relevance":"4.0","name":"thought hed"},{"relevance":"9.333333333333334","name":"fantastic beasts"},{"relevance":"4.0","name":"johnny playing"},{"relevance":"4.0","name":"closely involved"},{"relevance":"4.0","name":"naturally considered"},{"relevance":"4.0","name":"deeply concerned"},{"relevance":"4.0","name":"legitimate questions"},{"relevance":"4.0","name":"movie stories"},{"relevance":"4.0","name":"times painful"},{"relevance":"4.0","name":"fictional world"},{"relevance":"4.0","name":"speak openly"},{"relevance":"4.0","name":"controversy surrounding"},{"relevance":"4.0","name":"genuinely happy"},{"relevance":"4.0","name":"respected based"},{"relevance":"4.0","name":"major character"},{"relevance":"4.0","name":"didnt happen"},{"relevance":"4.0","name":"greatest joys"},{"relevance":"4.0","name":"worldfamous author"},{"relevance":"4.0","name":"difficult frustrating"},{"relevance":"7.083333333333334","name":"harry potter"},{"relevance":"49.0","name":"domestic violence allegations  exwife  amber heard  leveled"},{"relevance":"2.5","name":"fans"},{"relevance":"23.75","name":"david yates longtime potter director"},{"relevance":"3.5","name":"original casting"},{"relevance":"3.5","name":"titular role"},{"relevance":"3.5","name":"title role"},{"relevance":"5.2","name":"johnny depp"},{"relevance":"16.0","name":"huge mutually supportive community"},{"relevance":"19.833333333333332","name":"movies related jk rowling"},{"relevance":"11.333333333333332","name":"website rowling  wrote"},{"relevance":"9.0","name":"conscience isnt governable"},{"relevance":"9.0","name":"gellert grindelwalda decision"},{"relevance":"9.0","name":"hit theaters nov 16 2018"},{"relevance":"60.366666666666674","name":"fantastic beasts  films  jk rowling  largely remained silent depp"},{"relevance":"12.333333333333334","name":"thing fantastic beasts"},{"relevance":"9.5","name":"perfect writing advice"},{"relevance":"15.5","name":"project ive loved writing"},{"relevance":"13.583333333333334","name":"harry potter  fans criticized"},{"relevance":"13.583333333333334","name":"franchise  harry potter  fans"}],"entities":[{"relevance":"1.317","type":"PERSON","name":"Johnny Depp"},{"relevance":"1.014","type":"PERSON","name":"Amber Heard"},{"relevance":"1.005","type":"PERSON","name":"David Yates"},{"relevance":"0.812","type":"PERSON","name":"Harry Potter"},{"relevance":"0.683","type":"PERSON","name":"Rowling"},{"relevance":"0.336","type":"PERSON","name":"Gellert Grindelwalda"},{"relevance":"0.451","type":"ORGANIZATION","name":"JK Rowling"},{"relevance":"0.445","type":"ORGANIZATION","name":"Rowling Has"},{"relevance":"0.408","type":"ORGANIZATION","name":"Crimes of Grindelwald"},{"relevance":"0.444","type":"MISC","name":"Finish"}]}
      </script>
    <script id="tgx-script"
      data-tgxsitename="ins"
      data-tgxzone="videos/article"
      data-disablestyle="true"
        data-tgxtargeting="%7B%22ch%22%3A%22videos%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22mm%22%3A%221%22%2C%22tags%22%3A%22celebrity%2Cmovies%2Charrypotter%2Cbooks%2Cnews%2Cjkrowling%2Cjohnnydepp%22%2C%22aid%22%3A3162990%2C%22cid%22%3A3162990%2C%22etype%22%3A%22video%22%7D"
      async src="//tia.timeinc.net/instyle/mm.min.js?cb=1"></script>
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Playfair+Display:400,700,900,400i,700i,900i", "Poppins:300,400,500,600,700"] }
      };
      (function() {
        let wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        let s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('cAULcB6CAxnO49GO0JKjLts8OfZqAK8d');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
  </head>
  <body  >
    <link rel="stylesheet" type="text/css" href="/dist/style.css" lazyload="1">
      <header>
        <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
          <section class="container primary">
            <section class="subcontainer">
              <button class="menu" aria-label="Menu">
                <div class="menu-box">
                  <div class="menu-inner"></div>
                </div>
              </button>
    
              <div class="logo">
                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="68px" viewBox="0 0 1616.1 381.6" style="enable-background:new 0 0 1616.1 381.6;" xml:space="preserve">
                    <title>InStyle</title>
                    <path d="M1464.2,139.5c44,0,82.9,18.5,89.4,51.5h-178.4C1382.2,157.5,1419.7,139.5,1464.2,139.5 M566.3,336.9
                    	c95.9,0,159.4-36,159.4-100.4c0-87.9-114.9-88.4-177.4-91.4c-21-1-103.9-1-103.9-33.5c0-32,62.5-43.5,104.4-43.5
                    	c62,0,111.4,19,139.4,40.5l29-40.5c-35.5-24.5-88.5-45.5-169.4-45.5c-88.4-0.5-160.9,28-160.9,92.9c0,76.4,106.9,77.9,161.4,80.9
                    	c27.5,2,121.9-2,121.9,41.5c0,37-49.5,52.5-103.9,52.5c-94.4,0-146.9-34-160.4-45l-29.5,45C429.9,328.4,486.9,336.9,566.3,336.9
                    	 M838.6,336.4c28,0,69-10.5,69-10.5l-13-46.5c0,0-22.5,9-45.5,9c-22,0-29.5-5.5-29.5-24l-0.5-120.9h74.5V98h-74.5V41h-54.5v57h-39
                    	v45.5h39v122c0,51.5,24,70.9,74,71.4L838.6,336.4L838.6,336.4z M1061.6,381.6L1219.8,98h-60l-93.9,172.9L975.5,98h-65L1035,325.4
                    	l-32.6,56.2L1061.6,381.6L1061.6,381.6z M1236.8,328.4h55.5V0h-55.5V328.4z M1374.8,235.4h241.3c-0.5-99.4-68-143.4-151.9-143.9
                    	C1374.7,91,1314.8,141,1314.8,214s54,122.4,149.4,122.4c71-0.5,110.4-16,142.9-42l-28.5-37.5c-17.5,15-47.5,31-114.4,31
                    	C1426.2,288.4,1381.7,272.9,1374.8,235.4 M0,327.9h55.7V0H0V327.9L0,327.9z M300.5,327.9h64V188.5C364,118,329,88,238.6,88
                    	c-46.5,0-76.9,14.5-91.9,22.5V94H86.2v233.9h62.5V168.5c5.5-5,40-26,87.4-26c54,0,65,15,65,64.5L300.5,327.9z"/>
                    </svg>
                </a>
                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="68px" viewBox="0 0 1616.1 381.6" style="enable-background:new 0 0 1616.1 381.6;" xml:space="preserve">
                    <title>InStyle</title>
                    <path d="M1464.2,139.5c44,0,82.9,18.5,89.4,51.5h-178.4C1382.2,157.5,1419.7,139.5,1464.2,139.5 M566.3,336.9
                    	c95.9,0,159.4-36,159.4-100.4c0-87.9-114.9-88.4-177.4-91.4c-21-1-103.9-1-103.9-33.5c0-32,62.5-43.5,104.4-43.5
                    	c62,0,111.4,19,139.4,40.5l29-40.5c-35.5-24.5-88.5-45.5-169.4-45.5c-88.4-0.5-160.9,28-160.9,92.9c0,76.4,106.9,77.9,161.4,80.9
                    	c27.5,2,121.9-2,121.9,41.5c0,37-49.5,52.5-103.9,52.5c-94.4,0-146.9-34-160.4-45l-29.5,45C429.9,328.4,486.9,336.9,566.3,336.9
                    	 M838.6,336.4c28,0,69-10.5,69-10.5l-13-46.5c0,0-22.5,9-45.5,9c-22,0-29.5-5.5-29.5-24l-0.5-120.9h74.5V98h-74.5V41h-54.5v57h-39
                    	v45.5h39v122c0,51.5,24,70.9,74,71.4L838.6,336.4L838.6,336.4z M1061.6,381.6L1219.8,98h-60l-93.9,172.9L975.5,98h-65L1035,325.4
                    	l-32.6,56.2L1061.6,381.6L1061.6,381.6z M1236.8,328.4h55.5V0h-55.5V328.4z M1374.8,235.4h241.3c-0.5-99.4-68-143.4-151.9-143.9
                    	C1374.7,91,1314.8,141,1314.8,214s54,122.4,149.4,122.4c71-0.5,110.4-16,142.9-42l-28.5-37.5c-17.5,15-47.5,31-114.4,31
                    	C1426.2,288.4,1381.7,272.9,1374.8,235.4 M0,327.9h55.7V0H0V327.9L0,327.9z M300.5,327.9h64V188.5C364,118,329,88,238.6,88
                    	c-46.5,0-76.9,14.5-91.9,22.5V94H86.2v233.9h62.5V168.5c5.5-5,40-26,87.4-26c54,0,65,15,65,64.5L300.5,327.9z"/>
                    </svg>
                </a>
              </div>
    
              <div class="contextual-social-links mobile-only">
                <div class="component share  ">
                  <div class="social-container display-flex">
                        <span
                          class="icon icon-facebook-circle-solid social-icon padding-8-right"
                          
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald" class="display-block component popup" target="_blank">
                          <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>    </a>
                        </span>
                                <span
                            class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                            
                          >
                              <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.instyle.com%2Fnews%2Fjk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2017%2F12%2F120717-jk-rowling-johnny-depp.jpg%3Fitok%3DtEcAdCuY&amp;description&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%3Cem%3EFantastic%20Beasts%3C%2Fem%3E%20Sequel%20%7C%20The%20world-famous%20author%20is%20finally%20speaking%20out%20on%20the%20controversial%20casting%20decision." class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                          </span>
                        <span
                          class="icon icon-twitter-circle-solid social-icon padding-8-right"
                          
                        >
                            <a href="https://twitter.com/intent/tweet?status&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%22Fantastic%20Beasts%22%20Sequel%20http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald%20via%20@InStyle" class="display-block component popup" target="_blank">
                          <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                        </span>
                                <span
                            class="icon icon-email-circle-solid social-icon padding-8-right"
                            
                          >
                              <a href="mailto:?subject&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%22Fantastic%20Beasts%22%20Sequel%20&amp;body&#x3D;http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald" class="display-block " >
                            <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                              </a>
                          </span>
                  </div>
                </div>          </div>
              <div class="title-display desktop-only">
                <span class="title-text padding-16-right">J.K. Rowling Finally Speaks Out on Casting Johnny Depp in the <em>Fantastic Beasts</em> Sequel</span>
                <span>
                  <div class="component share  ">
                    <div class="social-container display-flex">
                          <span
                            class="icon icon-facebook-circle-solid social-icon padding-8-right"
                            
                          >
                              <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                              
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.instyle.com%2Fnews%2Fjk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2017%2F12%2F120717-jk-rowling-johnny-depp.jpg%3Fitok%3DtEcAdCuY&amp;description&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%3Cem%3EFantastic%20Beasts%3C%2Fem%3E%20Sequel%20%7C%20The%20world-famous%20author%20is%20finally%20speaking%20out%20on%20the%20controversial%20casting%20decision." class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                            </span>
                          <span
                            class="icon icon-twitter-circle-solid social-icon padding-8-right"
                            
                          >
                              <a href="https://twitter.com/intent/tweet?status&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%22Fantastic%20Beasts%22%20Sequel%20http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald%20via%20@InStyle" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-email-circle-solid social-icon padding-8-right"
                              
                            >
                                <a href="mailto:?subject&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%22Fantastic%20Beasts%22%20Sequel%20&amp;body&#x3D;http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald" class="display-block " >
                              <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                </a>
                            </span>
                    </div>
                  </div>            </span>
              </div>
              <div class="primary-links mobile-only">
                <ul class="primary-text-links">
                      <li class="heading-list menu-list-item" data-action="primary-nav-pos-10">
                        <a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1042322.html">Subscribe</a>
                      </li>
                </ul>
              </div>
                <button class="icon search mobile-only js-activate"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
      
    >
      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
    </span>
    </button>
                <div class="search-container mobile-only search-open">
                  <form action="/search" method="GET">
                      <input name="q" type="text" class="search-field" value="" placeholder="Search InStyle.com">
                  </form>
                </div>
              <div class="primary-links desktop-only">
                <ul class="primary-text-links">
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-1">
                        <a href="http://www.instyle.com/fashion" >Fashion</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-fashion-pos-1"><a href="http://www.instyle.com/fashion/clothing" >Clothing</a></li>
                              <li class="heading-list" data-action="primary-menu-fashion-pos-2"><a href="http://www.instyle.com/fashion/accessories" >Accessories</a></li>
                              <li class="heading-list" data-action="primary-menu-fashion-pos-3"><a href="http://www.instyle.com/fashion/street-style" >Street Style</a></li>
                              <li class="heading-list" data-action="primary-menu-fashion-pos-4"><a href="http://www.instyle.com/tag/who-won-fashion-today" >Who Won Fashion Today?</a></li>
                              <li class="heading-list" data-action="primary-menu-fashion-pos-5"><a href="http://www.instyle.com/look-of-the-day" >Look Of The Day</a></li>
                              <li class="heading-list" data-action="primary-menu-fashion-pos-6"><a href="http://www.instyle.com/awards-events/fashion-week" >Fashion Week</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-2">
                        <a href="http://www.instyle.com/celebrity" >Celebrity</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-celebrity-pos-1"><a href="http://www.instyle.com/awards-events/red-carpet" >Awards &amp; Events</a></li>
                              <li class="heading-list" data-action="primary-menu-celebrity-pos-2"><a href="http://www.instyle.com/celebrity/transformations" >Celebrity Transformations</a></li>
                              <li class="heading-list" data-action="primary-menu-celebrity-pos-3"><a href="http://www.instyle.com/reviews-coverage/tv-shows" >TV Shows</a></li>
                              <li class="heading-list" data-action="primary-menu-celebrity-pos-4"><a href="http://www.instyle.com/reviews-coverage/movies" >Movies</a></li>
                              <li class="heading-list" data-action="primary-menu-celebrity-pos-5"><a href="http://www.instyle.com/reviews-coverage/music" >Music</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-3">
                        <a href="http://www.instyle.com/beauty" >Beauty</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-beauty-pos-1"><a href="http://www.instyle.com/beauty/makeup" >Makeup</a></li>
                              <li class="heading-list" data-action="primary-menu-beauty-pos-2"><a href="http://www.instyle.com/best-beauty-buys" >Best Beauty Buys</a></li>
                              <li class="heading-list" data-action="primary-menu-beauty-pos-3"><a href="http://www.instyle.com/beauty/health-fitness" >Health &amp; Fitness</a></li>
                              <li class="heading-list" data-action="primary-menu-beauty-pos-4"><a href="http://www.instyle.com/makeover" >Hollywood Makeover</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-4">
                        <a href="http://www.instyle.com/hair" >Hair</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-hair-pos-1"><a href="http://www.instyle.com/hair/celebrity-hairstyles" >Celeb Hairstyles</a></li>
                              <li class="heading-list" data-action="primary-menu-hair-pos-2"><a href="http://www.instyle.com/hair/hair-color" >Color Ideas</a></li>
                              <li class="heading-list" data-action="primary-menu-hair-pos-3"><a href="http://www.instyle.com/hair/long" >Long Hairstyles</a></li>
                              <li class="heading-list" data-action="primary-menu-hair-pos-4"><a href="http://www.instyle.com/hair/medium" >Medium Hairstyles</a></li>
                              <li class="heading-list" data-action="primary-menu-hair-pos-5"><a href="http://www.instyle.com/hair/short" >Short Hairstyles</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-5">
                        <a href="http://www.instyle.com/lifestyle" >Lifestyle</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-lifestyle-pos-1"><a href="http://www.instyle.com/lifestyle/travel" >Travel</a></li>
                              <li class="heading-list" data-action="primary-menu-lifestyle-pos-2"><a href="http://www.instyle.com/weddings" >Weddings</a></li>
                              <li class="heading-list" data-action="primary-menu-lifestyle-pos-3"><a href="http://www.instyle.com/reviews-coverage/books" >Books</a></li>
                              <li class="heading-list" data-action="primary-menu-lifestyle-pos-4"><a href="http://www.instyle.com/lifestyle/food-drink" >Food &amp; Drink</a></li>
                              <li class="heading-list" data-action="primary-menu-lifestyle-pos-5"><a href="http://www.instyle.com/lifestyle/home-decorating" >Home &amp; Decorating</a></li>
                              <li class="heading-list" data-action="primary-menu-lifestyle-pos-6"><a href="http://www.instyle.com/lifestyle/home-decorating/entertaining" >Entertaining</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-6">
                        <a href="http://www.instyle.com/shopping" >Shop</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-shop-pos-1"><a href="http://www.instyle.com/tag/shopping-celebrity" >Celebrity Looks</a></li>
                              <li class="heading-list" data-action="primary-menu-shop-pos-2"><a href="http://www.instyle.com/tag/clothing-shopping" >Clothing</a></li>
                              <li class="heading-list" data-action="primary-menu-shop-pos-3"><a href="http://www.instyle.com/tag/shopping-accessories" >Accessories</a></li>
                              <li class="heading-list" data-action="primary-menu-shop-pos-4"><a href="http://www.instyle.com/tag/shopping-editor-tested" >Editor&#x27;s Obsessions</a></li>
                              <li class="heading-list" data-action="primary-menu-shop-pos-5"><a href="http://www.instyle.com/tag/shopping-makeup-skin" >Beauty</a></li>
                              <li class="heading-list" data-action="primary-menu-shop-pos-6"><a href="http://www.instyle.com/tag/home-decorating-shopping" >Home &amp; Decor</a></li>
                              <li class="heading-list" data-action="primary-menu-shop-pos-7"><a href="http://www.instyle.com/holidays-occasions/gift-guides" >Holiday Gift Guides</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-7">
                        <a href="http://www.instyle.com/inthemag" >In The Mag</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-in the mag-pos-1"><a href="http://www.instyle.com/inthemag" >Current Issue</a></li>
                              <li class="heading-list" data-action="primary-menu-in the mag-pos-2"><a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1041237.html" >Subscribe</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-8">
                        <a href="http://www.instyle.com/how-tos" >How-To</a>
                        <aside class="dropdown-menu clearfix">
                          <div class="dropdown-menu-container">
                            <ul class="dropdown-links-list">
                              <li class="heading-list" data-action="primary-menu-how-to-pos-1"><a href="http://www.instyle.com/how-tos/look-your-best" >Look Your Best</a></li>
                            </ul>
                          </div>
                        </aside>
                        
                      </li>
                      <li class="heading-list menu-list-item " data-action="primary-nav-pos-9">
                        <a href="http://www.instyle.com/videos" >Video</a>
                        
                      </li>
                      <li class="heading-list menu-list-item component subscribe-flyout " data-action="primary-nav-pos-10">
                        <a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1042318.html">Subscribe</a>
                          <div class="subscribe-cover">
                            <img src="https://subscription-assets.timeinc.com/current/1232_top1_205_thumb.jpg" />
                          </div>
                        
                      </li>
                </ul>
                  <div class="buttons ">
                    <button class="icon search js-activate" data-action="primary-nav-pos-11"><span
                    class="icon icon-search utility-icon color-ribbon-primary-text"
                    
                  >
                    <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
                  </span>
                  </button>
                    <div class="search-container">
                      <form action="/search" method="GET">
                          <input name="q" type="text" class="search-field" value="" placeholder="Search ">
                      </form>
                      <button
                        class="icon close close-search"
                        data-action="primary-nav-close-search"><span
                    class="icon icon-close utility-icon color-ribbon-primary-text"
                    
                  >
                    <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
                  </button>
                    </div>
                  
                  
                  
                  </div>
              </div>
              
              <div
                id="cmad-4x1_ATF"
                class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                data-dimensions="4x1"
                data-tgxcmpos="globalnavsubhvr" data-tgxcmtyp="tout" data-tgxpriority="4" 
              >
              </div>
            </section>
          </section>
        </nav>
        <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
        <nav class="menu no-secondary-ribbon">
          <section class="container">
            <section class="menu main-menu">
            
            <ul>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/fashion">
                    Fashion
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/fashion/clothing">
                              Clothing
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/fashion/accessories">
                              Accessories
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/fashion/street-style">
                              Street Style
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/tag/who-won-fashion-today">
                              Who Won Fashion Today?
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/look-of-the-day">
                              Look Of The Day
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/awards-events/fashion-week">
                              Fashion Week
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/celebrity">
                    Celebrity
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/awards-events/red-carpet">
                              Awards &amp; Events
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/celebrity/transformations">
                              Celebrity Transformations
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/reviews-coverage/tv-shows">
                              TV Shows
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/reviews-coverage/movies">
                              Movies
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/reviews-coverage/music">
                              Music
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/beauty">
                    Beauty
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/beauty/makeup">
                              Makeup
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/best-beauty-buys">
                              Best Beauty Buys
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/beauty/health-fitness">
                              Health &amp; Fitness
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/makeover">
                              Hollywood Makeover
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/hair">
                    Hair
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/hair/celebrity-hairstyles">
                              Celeb Hairstyles
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/hair/hair-color">
                              Color Ideas
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/hair/long">
                              Long Hairstyles
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/hair/medium">
                              Medium Hairstyles
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/hair/short">
                              Short Hairstyles
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/lifestyle">
                    Lifestyle
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/lifestyle/travel">
                              Travel
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/weddings">
                              Weddings
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/reviews-coverage/books">
                              Books
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/lifestyle/food-drink">
                              Food &amp; Drink
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/lifestyle/home-decorating">
                              Home &amp; Decorating
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/lifestyle/home-decorating/entertaining">
                              Entertaining
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/shopping">
                    Shop
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/tag/shopping-celebrity">
                              Celebrity Looks
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/tag/clothing-shopping">
                              Clothing
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/tag/shopping-accessories">
                              Accessories
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/tag/shopping-editor-tested">
                              Editor&#x27;s Obsessions
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/tag/shopping-makeup-skin">
                              Beauty
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/tag/home-decorating-shopping">
                              Home &amp; Decor
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/holidays-occasions/gift-guides">
                              Holiday Gift Guides
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/inthemag">
                    In The Mag
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/inthemag">
                              Current Issue
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1041237.html">
                              Subscribe
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="http://www.instyle.com/how-tos">
                    How-To
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                  
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="http://www.instyle.com/how-tos/look-your-best">
                              Look Your Best
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="http://www.instyle.com/videos">
                    Video
                  </a>
                </li>
            </ul>
            </section>
            <section class="menu second-menu">
            
            <ul>
                <li class="menu-item heading-menu">
                  <a   href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1036925.html">
                    Subscribe
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1027764.html">
                    Give a Gift
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/newsletters">
                    Get our Newsletter
                  </a>
                </li>
            </ul>
            </section>
    
    
            <section class="menu">
              <label class="heading-tiny">Stay Connected</label>
              <div class="menu-item-styled social-items no-pad-top">
                  <link href="https://www.facebook.com/InStyle">
                  <span
                    class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                    
                  >
                      <a href="https://www.facebook.com/InStyle" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://twitter.com/InStyle">
                  <span
                    class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                    
                  >
                      <a href="https://twitter.com/InStyle" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://plus.google.com/+InStyle">
                  <span
                    class="icon icon-google-circle-stroke social-stroke-icon color-accent margin-4-right"
                    
                  >
                      <a href="https://plus.google.com/+InStyle" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.957 18c0 8.26-6.696 14.957-14.957 14.957C9.74 32.957 3.043 26.26 3.043 18 3.043 9.74 9.74 3.043 18 3.043c8.26 0 14.957 6.696 14.957 14.957" stroke-width="2" stroke="#B7B4B4"/><path d="M14.757 17.125c0 .033-.004.06-.004.085v2.062H17.6c0 .213-.25 1.066-1.044 1.608-.466.317-.99.463-1.544.5-.39.024-.776-.015-1.152-.135-1.186-.384-2.07-1.463-2.19-2.778-.03-.324-.008-.65.064-.97.354-1.554 1.817-2.707 3.494-2.46.742.112 1.17.423 1.56.76.514-.52 1.022-1.03 1.545-1.558-.126-.097-.42-.396-.94-.7-.78-.453-1.62-.68-2.52-.69-.168 0-.338.01-.507.017-.297.01-.588.062-.875.136-1.15.295-2.1.902-2.85 1.83-.714.89-1.1 1.91-1.17 3.05-.03.485.006.967.11 1.44.3 1.324.99 2.392 2.078 3.194.843.623 1.794.955 2.836 1.013.585.033 1.168-.022 1.74-.173 1.064-.28 1.948-.84 2.612-1.73.962-1.287 1.194-2.938.91-4.505H14.76zm11.55-.27h-1.8V14.99H23.06v1.865h-1.853v1.46h1.853v1.863h1.45v-1.865h1.853v-1.456z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.pinterest.com/instyle">
                  <span
                    class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                    
                  >
                      <a href="https://www.pinterest.com/instyle" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="http://tumblr.instyle.com">
                  <span
                    class="icon icon-tumblr-circle-stroke social-stroke-icon color-accent margin-4-right"
                    
                  >
                      <a href="http://tumblr.instyle.com" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M33 18c0 8.285-6.715 15-15 15S3 26.286 3 18 9.714 3 18 3s15 6.715 15 15" stroke-width="2" stroke="#B7B4B4"/><path d="M21.92 22.14c0-.004 0-.008-.003-.01 0 0-1.935 1.228-3.172.268-.472-.366-.438-.84-.44-2.885 0-.356 0-2.26.005-2.454.05-.016-.177-.01 3.045-.01v-2.114c-.725-.003-2.952.016-3.05 0 0-3.62.004-3.28-.005-3.366h-1.875l-.014.003c-.28 1.75-.763 2.983-2.695 3.567v1.91h1.447c.007.324 0-.534.004 4.68 0 1.074.144 1.73.98 2.393 1.16.916 3.003.953 4.312.624.616-.154 1.328-.465 1.463-.548.003-.07.003.174 0-2.06" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.youtube.com/user/instyledotcom">
                  <span
                    class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
                    
                  >
                      <a href="https://www.youtube.com/user/instyledotcom" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://instagram.com/instylemagazine">
                  <span
                    class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                    
                  >
                      <a href="https://instagram.com/instylemagazine" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
              </div>
            </section>
          </section>
        </nav>
        <div class="sidebar-overlay-menu desktop-only hidden"></div>
        <div class="menu-overlay"></div>
          <div class="under-nav">
              <div class="component feed clearfix header-recirc"
                data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A3162990%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Videos%22%2C%22term_id%22%3A%2229181%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="24"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="K7VJkFg6WfC9EY9PjCctzsrf">
                
              
              </div>
          </div>
          <div class="component adhesion-ad mobile-ad">
            <div class="adhesion-ad-container">
              
              <div
                id="ad-320x50_300x50_ATF"
                class="ad ad-container ad-wrapper type-320-flex mobile-ad "
                data-dimensions="102x1;300x50;320x50"
                data-tgxexclusive="true" 
              >
              </div>
            </div>
          </div>
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
            <div
              class="ad-sticky-container tablet-ad "
            >
            
            <div
              id="ad-101x1_728x90_ATF"
              class="ad ad-container ad-wrapper type-banner type-728x90 margin-16-tb tablet-ad "
              data-dimensions="101x1;728x90"
              data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
            >
            </div>
            </div>
              <div
                class="ad-sticky-container desktop-ad "
              >
              
              <div
                id="ad-101x1_970x90_970x66_970x250_728x90_ATF"
                class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad "
                data-dimensions="101x1;970x90;970x66;970x250;728x90"
                data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
              >
              </div>
              </div>
          </div>
    
    </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          
          <div class="intro-top margin-8-bottom clearfix">
            <!-- Breadcrumbs -->
              <div class="partial breadcrumbs clearfix ">
                <nav role="navigation">
                  <ol>
                    <li>
                      <a href="/">
                          <span>Home</span>
                      </a>
                    </li>
                    <li>
                      <a href="/news">
                          <span>News</span>
                      </a>
                    </li>
                  </ol>
                </nav>
              </div>
          </div>
          <h1 class="headline heading-content margin-16-tb">J.K. Rowling Finally Speaks Out on Casting Johnny Depp in the <em>Fantastic Beasts</em> Sequel</h1>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                      
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>    </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                        
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.instyle.com%2Fnews%2Fjk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2Fimages%2F2017%2F12%2F120717-jk-rowling-johnny-depp.jpg%3Fitok%3DtEcAdCuY&amp;description&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%3Cem%3EFantastic%20Beasts%3C%2Fem%3E%20Sequel%20%7C%20The%20world-famous%20author%20is%20finally%20speaking%20out%20on%20the%20controversial%20casting%20decision." class="display-block component popup" target="_blank">
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                      
                    >
                        <a href="https://twitter.com/intent/tweet?status&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%22Fantastic%20Beasts%22%20Sequel%20http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald%20via%20@InStyle" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                        
                      >
                          <a href="mailto:?subject&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%22Fantastic%20Beasts%22%20Sequel%20&amp;body&#x3D;http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald" class="display-block " >
                        <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                          </a>
                      </span>
              </div>
            </div>  </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            <div class="component video full-width-media  covered lead-media auto-play sticky-video"
            >
              <div class="video-inner-container">
                <div class="video-player-content">
                  <div class="video-ratio">
                    <div class="video-wrapper">
                      <video
                        id="bc-5419236914001"
                        class="video-js"
                        data-account="429048909"
                        data-player="default"
                        data-embed="default"
                        data-video-id="5419236914001"
                        data-preventstart="true"
                        data-stickyplay="desktop"
                        data-viewplay="false"
                      data-brand="instyle"
                        data-autoplay="true"
                        data-title=""
                        controls 
                      ></video>
                    </div>
                  </div>
                </div>
                <div class="video-cover video-play-radius">
                        <img src="https://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2017/12/120717-jk-rowling-johnny-depp.jpg?itok&#x3D;tEcAdCuY" class="media-item image fullsize cover-image" alt="">
                    <button class="video-play-button"><svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60">
              <g fill="none" fill-rule="evenodd">
                <circle cx="30" cy="30" r="30" fill="#FFF"/>
                <path fill="#B7B4B4" d="M30,60 C46.5685425,60 60,46.5685425 60,30 C60,13.4314575 46.5685425,0 30,0 C13.4314575,0 0,13.4314575 0,30 C0,46.5685425 13.4314575,60 30,60 Z M22.7717647,19.6129412 L40.7964706,30.0194118 L22.7717647,40.4223529 L22.7717647,19.6129412 Z"/>
              </g>
            </svg>
            </button>
                </div>
                <div class="vjs-loading-spinner"></div>
              </div>
            </div>


          <!-- Author -->
          <div class="author scale-14 padded margin-24-tb clearfix">
            <div class="author-text">
           
                         <a class="bold" href="/author/isabel-jones">Isabel Jones</a>
          
                    <div class="timestamp published-date padding-12-left">
                      Dec 07, 2017 @ 2:45 pm
                    </div>
            </div>
          </div>


        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix">
          <div class="padded">
                
                <p>When it came to the controversy surrounding the casting of <a href="http://www.instyle.com/celebrity/johnny-depp">Johnny Depp</a> in the second installment of the <em>Fantastic Beasts</em> films, <a href="http://www.instyle.com/celebrity/jk-rowling">J.K. Rowling</a> largely remained silent. Depp is set to star in <em>Fantastic Beasts: The Crimes of Grindelwald </em>in the titular role of Gellert Grindelwald—a decision some <em>Harry Potter</em> fans criticized in light of <a href="http://people.com/movies/amber-heard-details-abuse-allegations-against-johnny-depp/" target="_blank">domestic violence allegations</a> ex-wife <a href="http://www.instyle.com/celebrity/amber-heard">Amber Heard</a> leveled against Depp last year. And now the world-famous author is choosing to share her take.</p>
                <p>In a post on her website, Rowling <a href="https://www.jkrowling.com/opinions/grindelwald-casting/" target="_blank">wrote</a>: “When Johnny Depp was cast as Grindelwald, I thought he’d be wonderful in the role. However, around the time of filming his cameo in the first movie, stories had appeared in the press that deeply concerned me and everyone most closely involved in the franchise.”</p>
                
                <div
                  id="ad-300x250_LL_m_1"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_1"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxlazy="50"
                >
                </div>
                <p>“<em>Harry Potter</em> fans had legitimate questions and concerns about our choice to continue with Johnny Depp in the role,” she continued. “As David Yates, long-time Potter director, has already said, we naturally considered the possibility of recasting. I understand why some have been confused and angry about why that didn’t happen.”</p>
                <p>“The huge, mutually supportive community that has grown up around <em>Harry Potter</em> is one of the greatest joys of my life. For me personally, the inability to speak openly to fans about this issue has been difficult, frustrating and at times painful. However, the agreements that have been put in place to protect the privacy of two people, both of whom have expressed a desire to get on with their lives, must be respected. Based on our understanding of the circumstances, the filmmakers and I are not only comfortable sticking with our original casting, but genuinely happy to have Johnny playing a major character in the movies.”</p>
                
                <div
                  id="ad-5x5_LL_mtd_2"
                  class="ad ad-container ad-wrapper type-5x5 instream-ad full-width-media "
                  data-dimensions="5x5"
                  data-tgxtrack="true" data-tgxlazy="200"
                >
                </div>
                
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        "
                      data-src="http://cdn-img.instyle.com/sites/default/files/images/2017/12/120717-jk-rowling-johnny-depp.jpg"
                      data-alt="JK Rowling Johnny Depp"
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="http://cdn-img.instyle.com/sites/default/files/images/2017/12/120717-jk-rowling-johnny-depp.jpg" alt="JK Rowling Johnny Depp">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                              
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.instyle.com%2Fnews%2Fjk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dinstyle&amp;media&#x3D;http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2017%2F12%2F120717-jk-rowling-johnny-depp.jpg&amp;description&#x3D;J.K.%20Rowling%20Finally%20Speaks%20Out%20on%20Casting%20Johnny%20Depp%20in%20the%20%3Cem%3EFantastic%20Beasts%3C%2Fem%3E%20Sequel%20%7C%20The%20world-famous%20author%20is%20finally%20speaking%20out%20on%20the%20controversial%20casting%20decision." class="display-block component popup" >
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">Anthony Harvey/Getty Images; Steve Granitz/WireImage</div>
                        </div>
                    </div>
                  </div>
                </div>
                
                <p><strong><a href="http://www.instyle.com/syndication/jk-rowling-writing-advice">RELATED: J.K. Rowling Has the Perfect Writing Advice For Anyone Struggling to Finish a Project</a></strong></p>
                
                <div
                  id="ad-300x250_LL_m_3"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_3"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxlazy="50"
                >
                </div>
                <p>“I’ve loved writing the first two screenplays and I can’t wait for fans to see <em>The Crimes of Grindelwald</em>. I accept that there will be those who are not satisfied with our choice of actor in the title role. However, conscience isn’t governable by committee. Within the fictional world and outside it, we all have to do what we believe to be the right thing.”</p>
                <p><em>Fantastic Beasts: The Crimes of Grindelwald</em> is set to hit theaters Nov. 16, 2018.</p>
          </div>
        </div>


        <!-- Bottom Recirc -->
        <div class="bottom-recirc padded-mobile ">
            <div class="component outbrain clearfix  " data-action="outbrain-component">
              <div class="OUTBRAIN "
                  data-src="http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald"
                  data-widget-id="AR_24"
                  data-ob-template="instyle"
                  
                  
              >
              </div>
            </div>
        
              <div class="component feed clearfix bottom-recirc"
                data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D"data-partial="tile"data-variation="bottom-recirc"data-flair-size="30"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="gbiQkGS6zfV5Kdtbzt6xHyMX"data-fill-method="append">
                <h3 class="subtitle">You May Like</h3>
              
              </div>
        </div>


      </div>

      <!-- Sidebar -->
      <div class="article-small-sidebar sidebar-right is-narrow">
        <div class="sidebar-item">
      
          
          <div
            id="ad-300x600_300x250_LL_1"
            class="ad ad-container ad-wrapper  desktop-only "
            data-dimensions="300x600;300x250"
            data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
          >
          </div>
      
            <div class="component outbrain clearfix  " data-action="outbrain-component">
              <div class="LAZYBRAIN "
                  data-src="http://www.instyle.com/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald"
                  data-widget-id="SB_24"
                  data-ob-template="instyle"
                  
                  
              >
              </div>
            </div>
      
            
            <div
              id="ad-300x250_RR_LL_2"
              class="ad ad-container ad-wrapper type-300-flex desktop-only "
              data-dimensions="300x250"
              data-tgxlazy="200"
            >
            </div>
      
      
                <div class="component feed clearfix"
                  data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A3162990%7D"data-partial="list-item"data-flair-size="30"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="HxUN8FPyxcBTwEfQ6c1X19e9">
                  <h3 class="subtitle">Read More</h3>
                
                </div>
                    <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                <div class="partial tout">
                  <div class="tout-content-wrapper">
                    <h3>Let&#x27;s Make It Newsletter-Official</h3>
                    <div class="tout-content">Never have InStyle FOMO again! Get the best fashion, beauty, celebrity exclusives and shopping advice straight to your inbox.</div>
                  </div>
                      <div class="button-style">
                        <a href="/newsletters?source&#x3D;IN_CMS_Art_RR"  target="_blank" > I&#x27;m in! </a>
                      </div>
                </div>
              </div>
            <div
              class="ad-sticky-container desktop-only height-250px"
            >
            
            <div
              id="ad-300x250_RR_LL_3"
              class="ad ad-container ad-wrapper type-300-flex desktop-only "
              data-dimensions="300x250"
              data-tgxsticky="rail" data-tgxlazy="200"
            >
            </div>
            </div>
        </div>
      </div>
      <aside class="content article tags">
        
          <div class="component tags ">
            <div class="subtitle margin-16-bottom">Tags</div>
            <ul class="tag-list">
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/reviews-coverage/books" class="tag-link">Books</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/celebrity" class="tag-link">Celebrity</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/tag/harry-potter" class="tag-link">Harry Potter</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/celebrity/jk-rowling" class="tag-link">J.K. Rowling</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/celebrity/johnny-depp" class="tag-link">Johnny Depp</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/reviews-coverage/movies" class="tag-link">Movies</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/tag/news" class="tag-link">News</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="/videos" class="tag-link">Videos</a>
              </li>
            </ul>
          </div>
        
      </aside>
      
    </main>
  </div>
</div>

    <div class="component yieldmo-ad mobile-ad">
        <div id="ym_1202064631466932923" class="ym"></div>
        <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m1.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
    
    <div
      id="footer-gum-gum"
      class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad "
      data-dimensions="1x6"
      data-tgxpriority="6" 
    >
    </div>
    <div class="above-footer">
        <div class="component subscribe-callout media">
          <div class="media-img">
            <div
              class="component lazy-image evergreen-cover 
                
                 skip-imagesvc 
                "
              data-src="http://subscription-assets.timeinc.com/current/1232_top2_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="http://subscription-assets.timeinc.com/current/1232_top2_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
            <div
              class="component lazy-image latest-cover 
                
                 skip-imagesvc 
                "
              data-src="http://subscription-assets.timeinc.com/current/1232_top1_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="http://subscription-assets.timeinc.com/current/1232_top1_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          </div>
          <div class="media-body">
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Subscribe to InStyle</h3>
                <div class="tout-content">Subscribe today for less than $1 an issue!</div>
              </div>
                  <div class="button-style">
                    <a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1042625.html"  target="_blank" > GET IT NOW </a>
                  </div>
            </div>
          </div>
        </div>
      <div class="component newsletter-callout " >
          <div
            class="component lazy-image  
              
              
              "
            data-src="/img/covers/newsletter-signup-bg.jpg"
            data-alt=""
            
            
            >
            
            <noscript>
              <div class="inner-container">
                <img src="/img/covers/newsletter-signup-bg.jpg" alt="">
              </div>
            </noscript>
            <div class="inner-container js-inner-container">
            </div>
            
          </div>
        <div class="partial tout">
          <div class="tout-content-wrapper">
            <h3>Let&#x27;s Make It Newsletter-Official</h3>
            <div class="tout-content">Never have InStyle FOMO again! Get the best fashion, beauty, celebrity exclusives and shopping advice straight to your inbox.</div>
          </div>
              <div class="button-style">
                <a href="/newsletters?source&#x3D;IN_CMS_Art_Footer"  target="_blank" > I&#x27;m in! </a>
              </div>
        </div>
      </div></div>
    <footer class="main padding-24-top">
      <div class="logo-container margin-0-auto">
        <a class="display-inline-block" href="/"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="68px" viewBox="0 0 1616.1 381.6" style="enable-background:new 0 0 1616.1 381.6;" xml:space="preserve">
    <title>InStyle</title>
    <path d="M1464.2,139.5c44,0,82.9,18.5,89.4,51.5h-178.4C1382.2,157.5,1419.7,139.5,1464.2,139.5 M566.3,336.9
    	c95.9,0,159.4-36,159.4-100.4c0-87.9-114.9-88.4-177.4-91.4c-21-1-103.9-1-103.9-33.5c0-32,62.5-43.5,104.4-43.5
    	c62,0,111.4,19,139.4,40.5l29-40.5c-35.5-24.5-88.5-45.5-169.4-45.5c-88.4-0.5-160.9,28-160.9,92.9c0,76.4,106.9,77.9,161.4,80.9
    	c27.5,2,121.9-2,121.9,41.5c0,37-49.5,52.5-103.9,52.5c-94.4,0-146.9-34-160.4-45l-29.5,45C429.9,328.4,486.9,336.9,566.3,336.9
    	 M838.6,336.4c28,0,69-10.5,69-10.5l-13-46.5c0,0-22.5,9-45.5,9c-22,0-29.5-5.5-29.5-24l-0.5-120.9h74.5V98h-74.5V41h-54.5v57h-39
    	v45.5h39v122c0,51.5,24,70.9,74,71.4L838.6,336.4L838.6,336.4z M1061.6,381.6L1219.8,98h-60l-93.9,172.9L975.5,98h-65L1035,325.4
    	l-32.6,56.2L1061.6,381.6L1061.6,381.6z M1236.8,328.4h55.5V0h-55.5V328.4z M1374.8,235.4h241.3c-0.5-99.4-68-143.4-151.9-143.9
    	C1374.7,91,1314.8,141,1314.8,214s54,122.4,149.4,122.4c71-0.5,110.4-16,142.9-42l-28.5-37.5c-17.5,15-47.5,31-114.4,31
    	C1426.2,288.4,1381.7,272.9,1374.8,235.4 M0,327.9h55.7V0H0V327.9L0,327.9z M300.5,327.9h64V188.5C364,118,329,88,238.6,88
    	c-46.5,0-76.9,14.5-91.9,22.5V94H86.2v233.9h62.5V168.5c5.5-5,40-26,87.4-26c54,0,65,15,65,64.5L300.5,327.9z"/>
    </svg>
    </a>
      </div>
      <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom">
          <span
            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
            
          >
              <a href="https://www.facebook.com/InStyle" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
            
          >
              <a href="https://twitter.com/InStyle" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-google-circle-stroke social-stroke-icon color-accent margin-4-right"
            
          >
              <a href="https://plus.google.com/+InStyle" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.957 18c0 8.26-6.696 14.957-14.957 14.957C9.74 32.957 3.043 26.26 3.043 18 3.043 9.74 9.74 3.043 18 3.043c8.26 0 14.957 6.696 14.957 14.957" stroke-width="2" stroke="#B7B4B4"/><path d="M14.757 17.125c0 .033-.004.06-.004.085v2.062H17.6c0 .213-.25 1.066-1.044 1.608-.466.317-.99.463-1.544.5-.39.024-.776-.015-1.152-.135-1.186-.384-2.07-1.463-2.19-2.778-.03-.324-.008-.65.064-.97.354-1.554 1.817-2.707 3.494-2.46.742.112 1.17.423 1.56.76.514-.52 1.022-1.03 1.545-1.558-.126-.097-.42-.396-.94-.7-.78-.453-1.62-.68-2.52-.69-.168 0-.338.01-.507.017-.297.01-.588.062-.875.136-1.15.295-2.1.902-2.85 1.83-.714.89-1.1 1.91-1.17 3.05-.03.485.006.967.11 1.44.3 1.324.99 2.392 2.078 3.194.843.623 1.794.955 2.836 1.013.585.033 1.168-.022 1.74-.173 1.064-.28 1.948-.84 2.612-1.73.962-1.287 1.194-2.938.91-4.505H14.76zm11.55-.27h-1.8V14.99H23.06v1.865h-1.853v1.46h1.853v1.863h1.45v-1.865h1.853v-1.456z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
            
          >
              <a href="https://www.pinterest.com/instyle" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-tumblr-circle-stroke social-stroke-icon color-accent margin-4-right"
            
          >
              <a href="http://tumblr.instyle.com" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M33 18c0 8.285-6.715 15-15 15S3 26.286 3 18 9.714 3 18 3s15 6.715 15 15" stroke-width="2" stroke="#B7B4B4"/><path d="M21.92 22.14c0-.004 0-.008-.003-.01 0 0-1.935 1.228-3.172.268-.472-.366-.438-.84-.44-2.885 0-.356 0-2.26.005-2.454.05-.016-.177-.01 3.045-.01v-2.114c-.725-.003-2.952.016-3.05 0 0-3.62.004-3.28-.005-3.366h-1.875l-.014.003c-.28 1.75-.763 2.983-2.695 3.567v1.91h1.447c.007.324 0-.534.004 4.68 0 1.074.144 1.73.98 2.393 1.16.916 3.003.953 4.312.624.616-.154 1.328-.465 1.463-.548.003-.07.003.174 0-2.06" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
            
          >
              <a href="https://www.youtube.com/user/instyledotcom" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
            
          >
              <a href="https://instagram.com/instylemagazine" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
      </div>
      <nav class="footer-links margin-0-auto padding-16-tb rule-bottom">
        <section>
          <a href="http://www.instyle.com">InStyle.com</a>
          <ul class="margin-8-top">
            <li><a href="http://www.instyle.com" >HOME</a></li>
            <li><a href="http://www.instyle.com/fashion" >FASHION</a></li>
            <li><a href="http://www.instyle.com/celebrity" >CELEBRITY</a></li>
            <li><a href="http://www.instyle.com/hair" >HAIR</a></li>
            <li><a href="http://www.instyle.com/news" >WHAT&#x27;S RIGHT NOW</a></li>
            <li><a href="http://www.instyle.com/makeover" >HOLLYWOOD MAKEOVER</a></li>
            <li><a href="http://tumblr.instyle.com/" >INSIDE INSTYLE</a></li>
          </ul>
        </section>
        <section>
          <a href="http://www.instyle.com">Help &amp; Information</a>
          <ul class="margin-8-top">
            <li><a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1042321.html" >SUBSCRIBE</a></li>
            <li><a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1042325.html" >GIVE A GIFT</a></li>
            <li><a href="https://secure.customersvc.com/servlet/Show?WESPAGE&#x3D;in/home.html&amp;MSRSMAG&#x3D;IN" >CUSTOMER SERVICE</a></li>
            <li><a href="http://www.instyle.com/contact-us" >CONTACT US</a></li>
            <li><a href="http://www.instyle.com/help" >HELP</a></li>
            <li><a href="http://www.timeinc.com/careers" >CAREERS</a></li>
            <li><a href="http://www.instyle.com/sitemap" >SITEMAP</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source&#x3D;E" >PRIVACY POLICY</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/privacy/instyle/privacy_terms_service.html" >TERMS OF SERVICE</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source&#x3D;B#california" >YOUR CALIFORNIA PRIVACY RIGHTS</a></li>
            <li><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" >AD CHOICES</a></li>
            <li><a href="http://www.instyle.com/promo/mediakit-v2/mission_dc.html" >ADVERTISING</a></li>
          </ul>
        </section>
        <section>
          <a href="http://www.instyle.com">InStyle Digital</a>
          <ul class="margin-8-top">
            <li><a href="http://www.instyle.com/feeds/all/ins.rss" >RSS FEEDS</a></li>
            <li><a href="http://www.instyle.com/newsletters" >NEWSLETTER</a></li>
          </ul>
        </section>
      </nav>
      <div class="footer-legal padding-16-tb text-align-center">
        INSTYLE.COM IS PART OF THE TIME INC. STYLE COLLECTION AND THE TIME INC. LIFESTYLE NETWORK. COPYRIGHT © 2017 TIME INC. INSTYLE IS A REGISTERED TRADEMARK OF TIME INC. ALL RIGHTS RESERVED. <br>INSTYLE MAY RECEIVE COMPENSATION FOR SOME LINKS TO PRODUCTS AND SERVICES ON THIS WEBSITE. OFFERS MAY BE SUBJECT TO CHANGE WITHOUT NOTICE.
      </div>
    </footer>
    <div id="page-keyvals">
      <div class="keyvals"
          data-pinterest_multi_templates="gallery"
      ></div>
    </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Isabel Jones"
          data-content_cms_category="Videos"
          data-content_cms_sub_category=""
          data-content_cms_id="3162990"
          data-content_cms_tags="Celebrity|Movies|Harry Potter|Books|News|J.K. Rowling|Johnny Depp"
          data-content_cms_terms="Videos,Celebrity,Movies,Harry Potter,Books,News,J.K. Rowling,Johnny Depp"
          data-content_featured_image="http://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2017/12/120717-jk-rowling-johnny-depp.jpg?itok&#x3D;tEcAdCuY"
          data-content_headline="jk rowling finally speaks out on casting johnny depp in the fantastic beasts sequel"
          data-content_modified_date=""
          data-content_published_date="2017-12-07T19:45:00.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/news/jk-rowling-johnny-depp-cast-fantastic-beasts-grindelwald"
          data-referrer=""
          data-search=""
          data-time_inc_application="front end"
          data-time_inc_brand="instyle.com"
          data-title="jk rowling finally speaks out on casting johnny depp in the fantastic beasts sequel"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="newsletter,pinterest-multi"
        data-brand-async="newsletter,featured-gallery,homepage"
        data-core-sync="navigation,lazy-image,overlay,popup"
        data-core-async="video,feed,gallery,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket"
      ></div>
  </body>
</html>
