<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7 no-js"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7 no-js"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8 no-js"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 no-js"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-js"  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# owl: http://www.w3.org/2002/07/owl# rdf: http://www.w3.org/1999/02/22-rdf-syntax-ns# rss: http://purl.org/rss/1.0/ site: http://www.instyle.com/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta property="fb:pages" content="18938064984" />
<meta name="twitter:title" content="Watch 9 of Dolly Parton&#039;s Most Memorable Duets @InStyle" />
<link rel="shortcut icon" href="http://cdn-img.instyle.com/sites/all/themes/instyle/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="http://cdn-img.instyle.com/sites/default/files/styles/622x350/public/1484762903/011817-Dolly-Parton-Katy-Perry-LEAD.jpg?itok=eRCxYOIq" />
<meta name="twitter:image:src" content="http://cdn-img.instyle.com/sites/default/files/styles/640x768/public/1484762903/011817-Dolly-Parton-Katy-Perry-LEAD.jpg?itok=S567r3Xs" />
<meta property="og:site_name" content="InStyle.com" />
<link rel="amphtml" href="http://amp.timeinc.net/instyle/news/dolly-parton-birthday-age-most-memorable-duets?source=dam" />
<link rel="dns-prefetch" href="//cdn-js.instyle.com" />
<link rel="dns-prefetch" href="//cdn-css.instyle.com" />
<meta property="ins:channel" content="Celebrity" />
<meta name="bringhub:mode" content="shop-this-post" />
<meta name="bringhub:shopThisPostElement" content=".ins-shop-this-post" />
<link rel="dns-prefetch" href="//cdn-img.instyle.com" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.instyle.com\/news\/dolly-parton-birthday-age-most-memorable-duets"},"datePublished":"2017-01-19T12:30:00-05:00","dateModified":"2017-01-19T08:44:58-05:00","dateCreated":"2017-01-17T12:59:26-05:00","description":"She\u0027s sung with some of the most famous musicians out there, and here are the best of her duets.","publisher":{"@type":"Organization","name":"InStyle.com","logo":{"@type":"ImageObject","url":"http:\/\/cdn-img.instyle.com\/sites\/all\/themes\/instyle\/logo.png","width":null,"height":null}},"headline":"Watch 9 of Dolly Parton\u0027s Most Memorable Duets\r\n","image":[{"@type":"ImageObject","url":"http:\/\/cdn-img.instyle.com\/sites\/default\/files\/styles\/original\/public\/1484762903\/011817-Dolly-Parton-Katy-Perry-LEAD.jpg?itok=dWc09gcV","height":2000,"width":2588,"name":null}],"author":{"@type":"Person","name":"Jane Asher"}}</script>
<meta name="description" content="She&#039;s sung with some of the most famous musicians out there, and here are the best of her duets." />
<meta name="news_keywords" content="Dolly Parton, Dolly Parton duets, dolly parton birthday, dolly parton and miley cyrus, dolly parton and carrie underwood" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.instyle.com/news/dolly-parton-birthday-age-most-memorable-duets" />
<link rel="shortlink" href="http://www.instyle.com/node/1652373" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.instyle.com/news/dolly-parton-birthday-age-most-memorable-duets" />
<meta property="og:title" content="Watch 9 of Dolly Parton&#039;s Most Memorable Duets" />
<meta property="og:description" content="She&#039;s sung with some of the most famous musicians out there, and here are the best of her duets." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@InStyle" />
<meta name="twitter:description" content="When you talk about legendary country stars, Dolly Parton always makes the top of the list. She has built her career on a never-ending stream of hit..." />
  <title>Dolly Parton's Most Memorable Duets | InStyle.com</title>

  <meta name="viewport" content="width=1020" />
  <meta http-equiv="cleartype" content="on">

  <link rel="stylesheet" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__zx0P7BRfudcY_RozSl37N9DDDROWwurPDVZJ1HZpEzU__9hgDcDo2yDxUkPxNCsbcWvBz9lA8Zg9JcnirPlClwsc__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.css" media="all" />
<style>.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 99.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-center {
  float: left;
  width: 99.0000%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

</style>
<link rel="stylesheet" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__pbJJfjDwoBDWy5NBztD3Fh9UXcCKibUA6Tv5bFf5D30__HJdnjs8ZDXlCCY1hhQGcfuBaQ6-HVg7REOhrPN6P36s__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.css" media="all" />
  <script src="https://cdn.optimizely.com/js/5469982409.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__FqG6GJhYMlxWG3_xMdOfl63xIpLV_Q-dwhoDoRE4jwI__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script>var TGX_SITE_CONFIG = {"gpt_sync_mode":"async","refresh_oop_slot":true,"comscore":false,"bluekai":false,"evidon":false,"realvu":false};</script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__5VmZp9Ia-jE7G6Q5ccB6NfsJ4GMmzWbYFI_u2VkK8_w___m2ZiqWDRhiconaqPz9k3PrfaVo98XmBU5WsmKWVa64__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script src="//fonts.timeinc.net/iar3crd.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__N6FYU_uVqfS9Pnt2ZWsvdTpkCi24BmTWRWh8ktLH7v8__CcHGje1b8oNyVF7xDYLidL5JvBkdOQzVWfrbyS_IaSU__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script async="async" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script>try{Typekit.load({async: true});}catch(e){}</script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__ZECqfASPsA2ru0xsekOZYiY75PWm3rA-xwrQJxUdJf0__7CgYHp47Ws9t1JR8cu0YzRp6pKFaH7VtSGZae87FGEA__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/ti_dcms_base/js/html5-respond.js"></script>
    <![endif]-->
    <style>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</style>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1652373 node-type-article section-news page-panels theme-instyle" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      <div class="region region-page-top">
    
<!-- Begin Metadata Object -->
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    window.Ti = window.Ti || {};
    window.Ti.udo_metadata = {"friendly_url":"http:\/\/www.instyle.com\/news\/dolly-parton-birthday-age-most-memorable-duets","channel":"instyle","site_theme":"instyle","site_display_format":"desktop","publish_date":"2017-01-17T17:59:26+00:00","page_name":"watch 9 of dolly partons most memorable duets","site_section1":"celebrity","content_id":"1652373","template_type":"article","is_sponsored_page":"false","tag_keywords":"music|news|celebrity|celebritybirthdays|mileycyrus|dollyparton|jennifernettles|carrieunderwood|queenlatifah","author_name":"Jane Asher"};
    window.Ti.udo_data_layer = ["article_teaser_type","author_name","author_type","available_app_ids","browse_refine_type","browse_refine_value","bundle_id","channel","click_id","content_access","content_id","content_package","content_package_id","content_package_section","country_code","currency_code","customer_country","customer_email","customer_first_name","customer_id","customer_state","customer_zip","display_date","event_name","food_convenience","food_cooking_method","food_courses","food_cuisine","food_dietary_considerations","food_excluded_ingredients","food_main_ingredients","food_season_occasion","franchise_name","franchise_year","franchise_list_view_type","franchise_pagination_value","franchise_sort_type","franchise_is_methodology","franchise_slide_number","friendly_url","grade_level","grocery_deals_category","grocery_deals_retailer","grocery_deals_search","grocery_deals_zip","has_continuous_service","has_donor","has_print_subscription","image_id","is_active_subscriber","is_agent_subscription","is_bill_me","is_giftee","is_renewable","health_journey","language_code","login_status","magazine_cover_title","magazine_feed","magazine_issue_date","markets","page_name","page_number","personality_name","primary_tag","publication_source","publish_date","rr_modules","search_keyword","search_results","secondary_renewal_offer","site_display_format","site_section1","site_section2","site_section3","site_section4","site_theme","slide_title","subscriber_expiration_date","subscriber_id","subscriber_type","subscription_status","tcm_conversion_microsite","tcm_conversion_page_flow","tag_keywords","tag_visibility","tcm_effort_key","tcm_form_error","tcm_keycode","tcm_newsletter_optin","tcm_mag_code","tcm_microsite","tcm_order_id","tcm_order_shipping_amount","tcm_order_subtotal","tcm_order_tax_amount","tcm_order_total","tcm_order_type","tcm_page_flow","tcm_payment_method","tcm_prefix","tcm_product_name","tcm_product_price","tcm_product_quantity","tcm_product_sku","tcm_product_sku_options","tcm_shipping_method","tcm_variation_id","team_name","template_type","ticker_symbol","tier_level","total_amount_due","treat_as_registered","user_actions","video_asset_id","video_franchise","video_name","video_player","video_player_type","video_segment","gallery_view","is_sponsored_page"];
    window.Ti.udo_map = [];
    //--><!]]>
  </script>
<!-- End Metadata Object -->
<!-- Begin Tealium Integration -->

  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    var utag_data = {"friendly_url":"http:\/\/www.instyle.com\/news\/dolly-parton-birthday-age-most-memorable-duets","channel":"instyle","site_theme":"instyle","site_display_format":"desktop","publish_date":"2017-01-17T17:59:26+00:00","page_name":"watch 9 of dolly partons most memorable duets","site_section1":"celebrity","content_id":"1652373","template_type":"article","is_sponsored_page":"false","tag_keywords":"music|news|celebrity|celebritybirthdays|mileycyrus|dollyparton|jennifernettles|carrieunderwood|queenlatifah","author_name":"Jane Asher"};
    //--><!]]>
  </script>

  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    (function(a,b,c,d){
      a='//tags.tiqcdn.com/utag/timeinc/instyle.com/prod/utag.js';
      b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
      a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
    //--><!]]>
  </script>

  
<!-- End Tealium Integration -->
<script type="text/javascript">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</script>  </div>
  
<div id="page">

  <header class="header" id="header" role="banner">
    <div id="top-nav-desktop">
  <div class="hd-wrapper">
    <div class="follow-links">
      <span>
        <a href="/newsletters" title="Newsletter Signup" target="_blank" class="newsletter">
          <i class="icon icon-email"></i>
        </a>
      </span>
      <span>
        <a href="https://www.facebook.com/InStyle" title="Facebook" target="_blank" class="facebook">
          <i class="icon icon-facebook"></i>
        </a>
      </span>
      <span>
        <a href="https://twitter.com/InStyle" title="Twitter" target="_blank" class="twitter">
          <i class="icon icon-twitter"></i>
        </a>
      </span>
      <span>
        <a href="http://www.pinterest.com/instylemag" title="Pinterest" target="_blank" class="pinterest">
          <i class="icon icon-pinterest"></i>
        </a>
      </span>
      <span>
        <a href="http://instagram.com/instylemagazine" title="Instagram" target="_blank" class="instagram">
          <i class="icon icon-instagram"></i>
        </a>
      </span>
      <span>
        <a href="http://www.snapchat.com/add/instyle" title="Snapchat" target="_blank" class="snapchat">
          <i class="icon icon-snapchat"></i>
        </a>
      </span>
      <span>
        <a href="http://www.youtube.com/user/instyledotcom" title="YouTube" target="_blank" class="youtube">
          <i class="icon icon-youtube"></i>
        </a>
      </span>
    </div>
    <a href="http://www.instyle.com/" title="Home" rel="home" class="lg-logo">InStyle</a>
  </div>
</div>

<nav>
  <div class="nav-wrapper">
    <a href="http://www.instyle.com/" title="Home" rel="home" class="header-logo" id="logo"></a>
          <div id="main-menu" class="nav-menu">
        <div class="menu-block-wrapper menu-block-instyle-menu-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item has-sub-menu first menu-mlid-1975"><a href="http://www.instyle.com/fashion" class="menu__link"><span>Fashion</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-2053 fashion-news first"><a href="http://www.instyle.com/fashion" title="Read the latest fashion news about designer collaborations, celebrities&#039; red carpet looks, runway shows, fashion week coverage, and more. ">Fashion News</a></li>
<li class="menu-39196 accessories"><a href="http://www.instyle.com/fashion/accessories">Accessories</a></li>
<li class="menu-4766 clothing last"><a href="http://www.instyle.com/fashion/clothing">Clothing</a></li>
</ul>
<ul class="col-right"><li class="menu-4056 street-style first"><a href="http://www.instyle.com/fashion/street-style" title="Recreate the best celebrity street style looks by seeing how your favorite stars wear the latest fashion trends.">Street Style</a></li>
<li class="menu-70793 who-won-fashion-today?"><a href="http://www.instyle.com/tag/who-won-fashion-today">Who Won Fashion Today?</a></li>
<li class="menu-71578 look-of-the-day last"><a href="http://www.instyle.com/look-of-the-day">Look Of The Day</a></li>
</ul>
</div></div>
</li>
<li class="menu__item has-sub-menu menu-mlid-1957"><a href="http://www.instyle.com/celebrity" class="menu__link"><span>Celebrity</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-2017 celebrity-news first"><a href="http://www.instyle.com/celebrity" title="The latest celebrity milestones, interviews, projects, and outfits.">Celebrity News</a></li>
<li class="menu-66035 awards-&amp;-events last"><a href="http://www.instyle.com/awards-events/red-carpet">Awards &amp; Events</a></li>
</ul>
<ul class="col-right"><li class="menu-4926 celebrity-transformations first last"><a href="http://www.instyle.com/celebrity/transformations">Celebrity Transformations</a></li>
</ul>
</div></div>
</li>
<li class="menu__item has-sub-menu menu-mlid-2875"><a href="http://www.instyle.com/beauty" title="InStyle editors review the best beauty products for you. Get beauty tips and latest the latest essentials for your face, skin and body.  " class="menu__link"><span>Beauty</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-2104 beauty-news first"><a href="http://www.instyle.com/beauty" title="The latest news about product trends, new make-up launches, and more.">Beauty News</a></li>
<li class="menu-4856 makeup"><a href="http://www.instyle.com/beauty/makeup">Makeup</a></li>
<li class="menu-4146 best-beauty-buys last"><a href="http://www.instyle.com/best-beauty-buys">Best Beauty Buys</a></li>
</ul>
<ul class="col-right"><li class="menu-4861 health-&amp;-fitness first"><a href="http://www.instyle.com/beauty/health-fitness">Health &amp; Fitness</a></li>
<li class="menu-4136 hollywood-makeover last"><a href="http://www.instyle.com/makeover">Hollywood Makeover</a></li>
</ul>
</div></div>
</li>
<li class="menu__item has-sub-menu menu-mlid-1966"><a href="http://www.instyle.com/hair" class="menu__link"><span>Hair</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-4806 celeb-hairstyles first"><a href="http://www.instyle.com/hair/celebrity-hairstyles">Celeb Hairstyles</a></li>
<li class="menu-4446 color-ideas"><a href="http://www.instyle.com/hair/hair-color">Color Ideas</a></li>
<li class="menu-4441 long-hairstyles last"><a href="http://www.instyle.com/hair/long">Long Hairstyles</a></li>
</ul>
<ul class="col-right"><li class="menu-4456 medium-hairstyles first"><a href="http://www.instyle.com/hair/medium">Medium Hairstyles</a></li>
<li class="menu-4436 short-hairstyles last"><a href="http://www.instyle.com/hair/short">Short Hairstyles</a></li>
</ul>
</div></div>
</li>
<li class="menu__item has-sub-menu menu-mlid-52057"><a href="http://www.instyle.com/reviews-coverage" class="menu__link"><span>Culture</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-74898 culture-news first"><a href="http://www.instyle.com/reviews-coverage">Culture News</a></li>
<li class="menu-74903 tv-shows"><a href="http://www.instyle.com/reviews-coverage/tv-shows">TV Shows</a></li>
<li class="menu-74908 movies"><a href="http://www.instyle.com/reviews-coverage/movies">Movies</a></li>
<li class="menu-74913 books last"><a href="http://www.instyle.com/reviews-coverage/books">Books</a></li>
</ul>
<ul class="col-right"><li class="menu-74918 music first"><a href="http://www.instyle.com/reviews-coverage/music">Music</a></li>
<li class="menu-4671 food-&amp;-drink"><a href="http://www.instyle.com/lifestyle/food-drink">Food &amp; Drink</a></li>
<li class="menu-4661 travel last"><a href="http://www.instyle.com/lifestyle/travel">Travel</a></li>
</ul>
</div></div>
</li>
<li class="menu__item has-sub-menu menu-mlid-54187"><a href="http://www.instyle.com/shopping" class="menu__link"><span>Shop</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-54222 celebrity-looks first"><a href="http://www.instyle.com/tag/shopping-celebrity">Celebrity Looks</a></li>
<li class="menu-54192 clothing"><a href="http://www.instyle.com/tag/clothing-shopping">Clothing</a></li>
<li class="menu-54197 accessories last"><a href="http://www.instyle.com/tag/shopping-accessories">Accessories</a></li>
</ul>
<ul class="col-right"><li class="menu-54202 editor&#039;s-obsessions first"><a href="http://www.instyle.com/tag/shopping-editor-tested">Editor&#039;s Obsessions</a></li>
<li class="menu-54207 beauty last"><a href="http://www.instyle.com/tag/shopping-makeup-skin">Beauty</a></li>
</ul>
</div></div>
</li>
<li class="menu__item has-sub-menu menu-mlid-4551"><a href="http://www.instyle.com/how-tos" class="menu__link"><span>How-To</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-4696 how-to-main first last"><a href="http://www.instyle.com/how-tos">How-To Main</a></li>
</ul>
</div></div>
</li>
<li class="menu__item has-sub-menu last menu-mlid-4556"><a href="http://www.instyle.com/videos" class="menu__link"><span>Video</span></a><div class="sub-menu"><i class="icon-arrowdown"></i>
<div class="sub-menu-columns">
<ul class="col-left"><li class="menu-4701 video-main first last"><a href="http://www.instyle.com/videos">Video Main</a></li>
</ul>
</div></div>
</li>
</ul></div>
      </div>
        <div class="nav-menu">
      <ul id="subscribe-menu" class="menu">
        <li id="nav-subscribe-li" class="menu__item has-sub-menu subscribe">
          <a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1035391.html" id="in-flyoutunittout" class="menu__link">Subscribe</a>
          <div class="sub-menu">
            <i class="icon-arrowdown"></i>
            <div class="sub-menu-columns"></div>
          </div>
        </li>
      </ul>
    </div>
          <div class="user-tools-wrapper">
  <ul class="user-tools">
    <li class="search">
      <a href="#" id="header-search-trigger"><i class="icon icon-search"></i></a>
    </li>
  </ul>
  <div id="header-search-pane">
    <form action="/news/dolly-parton-birthday-age-most-memorable-duets" method="post" id="dcms-ti-search-block-block-content-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-query">
  <input placeholder="Search InStyle.com" id="ti-search-form" type="text" name="search_query" value="" size="60" maxlength="128" class="form-text" />
</div>
<input id="ti-search-form-submit" type="submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-Yv5L-1FEherdcc_aeGLIzU7yrBH0wnLPjWIDxfu5y1Q" />
<input type="hidden" name="form_id" value="dcms_ti_search_block_block_content_form" />
</div></form>  </div>
</div>
      </div>
  <div class="bh-favorite-element icon-faved">
    <span class="bh-favorite-count"></span>
  </div>
</nav>

  <div class="most-popular-nav-sticky-placeholder"></div>
<section class="most-popular-nav">
  <div class="mp-container">

        <div class="mp-main">
      <h2 class="mp-title"><div class="inner-rotate">Most Popular</div></h2>
      <div class="mp-content">
        <div class="rsg-container group">
                    <div class = "col span-1-of-4 first">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/2017-costume-designers-guild-awards-nominations-mandy-moore-host?iid=mostpopularmod">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="&lt;em&gt;Jackie&lt;/em&gt;, &lt;em&gt;La La Land&lt;/em&gt; Score Costume Designers Guild Nominations
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/01/011217-costume-designers-guild-awards-tout.jpg?itok=wsEF3x7S" />
              </a>
            </div>
  	        <div class="article-content">
  		        <a href="http://www.instyle.com/news/2017-costume-designers-guild-awards-nominations-mandy-moore-host?iid=mostpopularmod">
                <em>Jackie</em>, <em>La La Land</em> Score Costume Designers Guild Nominations
              </a>
  	        </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/ed-sheeran-weight-loss-lost-50-pounds-no-beer?iid=mostpopularmod">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Ed Sheeran Lost 50 Pounds by Letting Go of a Single Vice
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2015/08/081215-ed-sheeran_0.jpg?itok=dlZUMT_0" />
              </a>
            </div>
  	        <div class="article-content">
  		        <a href="http://www.instyle.com/news/ed-sheeran-weight-loss-lost-50-pounds-no-beer?iid=mostpopularmod">
                Ed Sheeran Lost 50 Pounds by Letting Go of a Single Vice
              </a>
  	        </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/fashion/accessories/rebecca-minkoff-sale-embroidered-booties?iid=mostpopularmod">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="On Sale Now! Score These Embroidered Booties at Half the Price
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1484262548/011217-rebecca-minkoff-boots-lead.jpg?itok=ZCSkqT9n" />
              </a>
            </div>
  	        <div class="article-content">
  		        <a href="http://www.instyle.com/fashion/accessories/rebecca-minkoff-sale-embroidered-booties?iid=mostpopularmod">
                On Sale Now! Score These Embroidered Booties at Half the Price
              </a>
  	        </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/beauty/makeup/best-volumizing-mascaras-out-right-now?iid=mostpopularmod">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="The Best Volumizing Mascaras Out Right Now
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1484251463/011217-volumizing-mascara-lead.jpg?itok=AvwuPU9N" />
              </a>
            </div>
  	        <div class="article-content">
  		        <a href="http://www.instyle.com/beauty/makeup/best-volumizing-mascaras-out-right-now?iid=mostpopularmod">
                The Best Volumizing Mascaras Out Right Now
              </a>
  	        </div>
          </div>
                  </div>
      </div>
    </div>
    
        <div class="mp-facebook">
      <h2 class="mp-title"><div class="inner-rotate">Trending on Facebook</div></h2>
      <div class="mp-content">
        <div class="rsg-container group">
                    <div class = "col span-1-of-4 first">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/2017-costume-designers-guild-awards-nominations-mandy-moore-host?iid=mostpopularmodfacebook">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="&lt;em&gt;Jackie&lt;/em&gt;, &lt;em&gt;La La Land&lt;/em&gt; Score Costume Designers Guild Nominations
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/01/011217-costume-designers-guild-awards-tout.jpg?itok=wsEF3x7S" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/news/2017-costume-designers-guild-awards-nominations-mandy-moore-host?iid=mostpopularmodfacebook">
                <em>Jackie</em>, <em>La La Land</em> Score Costume Designers Guild Nominations
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/fashion/accessories/rebecca-minkoff-sale-embroidered-booties?iid=mostpopularmodfacebook">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="On Sale Now! Score These Embroidered Booties at Half the Price
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1484262548/011217-rebecca-minkoff-boots-lead.jpg?itok=ZCSkqT9n" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/fashion/accessories/rebecca-minkoff-sale-embroidered-booties?iid=mostpopularmodfacebook">
                On Sale Now! Score These Embroidered Booties at Half the Price
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/taylor-swift-zayn-malik-fifty-shades-darker-music-video-teaser?iid=mostpopularmodfacebook">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Taylor Swift and Zayn Tease Us with &lt;em&gt;Fifty Shades&lt;/em&gt; of Blue
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1477505169/102616-Celebs-With-Short-Hair-Embed5.jpg?itok=FXBOZ2Oq" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/news/taylor-swift-zayn-malik-fifty-shades-darker-music-video-teaser?iid=mostpopularmodfacebook">
                Taylor Swift and Zayn Tease Us with <em>Fifty Shades</em> of Blue
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/selena-gomez-bare-photoshoot-instagram?iid=mostpopularmodfacebook">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Selena Gomez Bares Her Backside in a Sultry New Photoshoot
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1484229128/011217-Selena-Gomez-LEAD.jpg?itok=ifTfaiN7" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/news/selena-gomez-bare-photoshoot-instagram?iid=mostpopularmodfacebook">
                Selena Gomez Bares Her Backside in a Sultry New Photoshoot
              </a>
            </div>
          </div>
                  </div>
      </div>
    </div>
    
        <div class="mp-pinterest">
      <h2 class="mp-title"><div class="inner-rotate">Trending on Pinterest</div></h2>
      <div class="mp-content">
        <div class="rsg-container group">
                    <div class = "col span-1-of-4 first">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/2017-costume-designers-guild-awards-nominations-mandy-moore-host?iid=mostpopularmodpinterest">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="&lt;em&gt;Jackie&lt;/em&gt;, &lt;em&gt;La La Land&lt;/em&gt; Score Costume Designers Guild Nominations
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/01/011217-costume-designers-guild-awards-tout.jpg?itok=wsEF3x7S" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/news/2017-costume-designers-guild-awards-nominations-mandy-moore-host?iid=mostpopularmodpinterest">
                <em>Jackie</em>, <em>La La Land</em> Score Costume Designers Guild Nominations
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/fashion/accessories/rebecca-minkoff-sale-embroidered-booties?iid=mostpopularmodpinterest">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="On Sale Now! Score These Embroidered Booties at Half the Price
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1484262548/011217-rebecca-minkoff-boots-lead.jpg?itok=ZCSkqT9n" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/fashion/accessories/rebecca-minkoff-sale-embroidered-booties?iid=mostpopularmodpinterest">
                On Sale Now! Score These Embroidered Booties at Half the Price
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/taylor-swift-zayn-malik-fifty-shades-darker-music-video-teaser?iid=mostpopularmodpinterest">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Taylor Swift and Zayn Tease Us with &lt;em&gt;Fifty Shades&lt;/em&gt; of Blue
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1477505169/102616-Celebs-With-Short-Hair-Embed5.jpg?itok=FXBOZ2Oq" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/news/taylor-swift-zayn-malik-fifty-shades-darker-music-video-teaser?iid=mostpopularmodpinterest">
                Taylor Swift and Zayn Tease Us with <em>Fifty Shades</em> of Blue
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.com/news/selena-gomez-bare-photoshoot-instagram?iid=mostpopularmodpinterest">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Selena Gomez Bares Her Backside in a Sultry New Photoshoot
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1484229128/011217-Selena-Gomez-LEAD.jpg?itok=ifTfaiN7" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.com/news/selena-gomez-bare-photoshoot-instagram?iid=mostpopularmodpinterest">
                Selena Gomez Bares Her Backside in a Sultry New Photoshoot
              </a>
            </div>
          </div>
                  </div>
      </div>
    </div>
    
  </div>
</section>
  </header>

  <div id="main">
          <div class="full-width-wrap" id="breadcrumb-wrap">
        <nav class="breadcrumb" role="navigation"><h2 class="element-invisible"></h2><ol itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.instyle.com/" itemprop="item">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> › <a href="http://www.instyle.com/news" itemprop="item">News</a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> › Dolly Parton&#039;s Most Memorable Duets<meta itemprop="position" content="3" /></li></ol></nav>      </div>
    
    <div class="top-leaderboard-ad"></div>

                                                    
    <div id="content" class="column" role="main">

            <a id="main-content"></a>
                                          
      
      


<div class="panel-pane pane-node-content" >
  
      
  
  <div id="node-1652373" class="node node-article node-promoted view-mode-full clearfix" about="http://www.instyle.com/news/dolly-parton-birthday-age-most-memorable-duets" typeof="sioc:Item foaf:Document">
  
<div class="article-main-wrap article-standard">

  <!-- .col1 -->
  <div class="col1">
    
    
                      <header>
                                <h1 class="article-title">Watch 9 of Dolly Parton's Most Memorable Duets</h1>
      </header>
          
    <div class="article-wrap">
      
<div class="article-image align-left hero-image">
  <div class="pinterest_wrapper align-left">
    <a data-pin-tall="true" data-pin-round="true" href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.instyle.com%2Fnews%2Fdolly-parton-birthday-age-most-memorable-duets&media=http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2F1484762903%2F011817-Dolly-Parton-Katy-Perry-LEAD.jpg&description=Watch 9 of Dolly Parton's Most Memorable Duets from InStyle.com" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_round_red_32.png" /></a>  </div>
  <div class="image-wrap">
          <img src="http://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1484762903/011817-Dolly-Parton-Katy-Perry-LEAD.jpg?itok=qYoHnPN4" alt="Watch 9 of Dolly Parton&#039;s Most Memorable Duets" />
          </div>
  <span class="image-credit">Kevin Winter/ACM2016/Getty</span>
</div>

      <div class="article-body">
        <div class="tools-sticky-wrapper">
          <div class="tools-sticky-wrapper-inner">
            <div class="ins-shop-this-post article-shop">Shop This Post</div>
            <div class="share-tools-sticky-wrapper" >
<div class="share-this full vertical share-tools-sticky-wrapper-inner">
      <div class="share-this-links">
                    <a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.instyle.com%2Fnews%2Fdolly-parton-birthday-age-most-memorable-duets" class="share-popup share-facebook" data-share-channel="celebrity" data-share-headline="watch 9 of dolly partons most memorable duets" target="_blank">
          <i class="icon icon-facebook-circle"></i>
        </a>
            <a href="https://twitter.com/share?text=Watch+9+of+Dolly+Parton%27s+Most+Memorable+Duets+%40InStyle+&amp;url=http%3A%2F%2Fwww.instyle.com%2Fnews%2Fdolly-parton-birthday-age-most-memorable-duets&amp;related=InStyle" class="share-popup share-twitter" data-share-channel="celebrity" data-share-headline="watch 9 of dolly partons most memorable duets" target="_blank">
        <i class="icon icon-twitter-circle"></i>
      </a>
      <a data-pin-custom="true" data-pin-do="buttonPin" data-pin-log="pinit_button" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.instyle.com%2Fnews%2Fdolly-parton-birthday-age-most-memorable-duets&amp;media=http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2F1484762903%2F011817-Dolly-Parton-Katy-Perry-LEAD.jpg&amp;description=She%27s%20sung%20with%20some%20of%20the%20most%20famous%20musicians%20out%20there%2C%20and%20here%20are%20the%20best%20of%20her%20duets.%20" class="share-popup no-popup share-pinterest" data-share-channel="celebrity" data-share-headline="watch 9 of dolly partons most memorable duets" target="_blank">
                <i class="icon icon-gallery_pinterest"></i>
      </a>
            <a href="mailto:?subject=Watch%209%20of%20Dolly%20Parton%27s%20Most%20Memorable%20Duets&amp;body=http%3A%2F%2Fwww.instyle.com%2Fnews%2Fdolly-parton-birthday-age-most-memorable-duets" class="share-popup share-email" target="_blank">
        <i class="icon icon-mail-circle"></i>
      </a>
          </div>
    <a href="http://www.instyle.com/news/dolly-parton-birthday-age-most-memorable-duets" class="share-this-btn">
      <i class="icon icon-sharebutton-1"></i>
      <span data-share-url="http://www.instyle.com/news/dolly-parton-birthday-age-most-memorable-duets">share</span>
    </a>
  </div>
</div>
          </div>
        </div>
        
                  <cite class="article-date-author">
                          <div class="date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T07:30:00-05:00">January 19, 2017 @ 7:30 AM</span></div>
                                      <div class="author"><span>by: <a href="http://www.instyle.com/author/jane-asher">Jane Asher</a></span></div>
                      </cite>
        
                          
        <div class="field-body">
          <p>When you talk about legendary country stars, <a href="http://instyle.com/celebrity/dolly-parton">Dolly Parton</a> always makes the top of the list. She has built her career on a never-ending stream of hit songs, tear-jerking movies (hello <em>Steel Magnolias</em>), and of course, famous duets with country and pop stars alike. Everybody loves Dolly!</p>
<p>Even after 50+ years in the music industry, she's still the same Tennessee sweetheart who brought us classics like "Coat of Many Colors" (1971), "Lost Forever in Your Kiss" (1972), "Touch Your Woman" (1972), and "Jolene" (1973). Today, the queen of country music turns 71 years old and with that, we're breaking out our old Dolly Parton albums for a walk down memory lane.</p>
<p><strong>VIDEO: Country Icon Dolly Parton Talks Beauty, Fashion, Music and More</strong></p>
  <div class="video-unit shortcode-video-player">
    <video data-video-id="5089139323001" data-account="429048909" data-player="default" data-embed="default" class="video-js" controls=""></video><script src="//cdn.video.timeinc.com/jumpstart/v1/js/jumpstart.min.js"></script></div>

<p> </p>
<p>The songstress, who even has her own Dollywood theme park in her native Tennessee, has never been one to play it safe when it comes to her career. Known for her signature blonde-bombshell meets country-sweetheart style, Parton is definitely one of a kind among her musical peers, many of whom have gotten the chance to sing with the star throughout her career.</p>
<p><a href="http://www.instyle.com/hair/dolly-parton-wigs-hair"><strong>RELATED: You Have to Watch Dolly Parton Talk About Her Iconic Wigs</strong></a></p>
<p>Scroll down to watch some of her most memorable duets, from "Jolene" with her goddaughter <a href="http://instyle.com/celebrity/miley-cyrus">Miley Cyrus</a>, to "Islands in the Stream," with her one of her most famous duet partners, Kenny Rogers. And even a medley duet with <a href="http://instyle.com/celebrity/katy-perry">Katy Perry</a> in honor of Parton's TV movie <em>Coat of Many Colors</em>, which won the Tex Ritter Award at the 51st ACM Awards.</p>
<h2>Miley Cyrus and The Pentatonix, "Jolene"</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/Yl2KoBbKwi0?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Katy Perry, "Coat of Many Colors" Medley</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/YkIV9IbnIXM?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Norah Jones, "Creepin' In"</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/I8hj7e_Mf1A&amp;feature?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Jennifer Nettles, "Circle of Love"</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/osuZP99Aor4&amp;feature?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Julio Iglesias, "When You Tell Me That You Love Me"</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/poGDhYdRTQ4&amp;feature?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Carrie Underwood, "I Will Always Love You"</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/RIdECWJZk0s&amp;feature?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Kenny Rogers, "Islands in the Stream"</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/0V-LGVKOHgU?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Willie Nelson, "Everything's Beautiful (In Its Own Way)"</h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/TtY99RowNgM&amp;feature?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>
<h2>Queen Latifah, "He's Everything" from the movie <em>Joyful Noise</em></h2>
<span class="youtube-embed">
  <iframe class="youtube-player" type="text/html" width="484" height="303" src="http://www.youtube.com/embed/RSj4w_ZYdB8&amp;feature?version=3&amp;rel=1&amp;fs=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" frameborder="0" allowfullscreen="true"></iframe>
</span>        </div>

        
        <footer>
                      <div class="article-tags">
              <span class="tag-label">Posted In:</span> <a href="http://www.instyle.com/celebrity/carrie-underwood">Carrie Underwood</a>, <a href="http://www.instyle.com/celebrity">Celebrity</a>, <a href="http://www.instyle.com/tag/celebrity-birthdays">Celebrity Birthdays</a>, <a href="http://www.instyle.com/celebrity/dolly-parton">Dolly Parton</a>, <a href="http://www.instyle.com/celebrity/jennifer-nettles">Jennifer Nettles</a>, <a href="http://www.instyle.com/celebrity/miley-cyrus">Miley Cyrus</a>, <a href="http://www.instyle.com/reviews-coverage/music">Music</a>, <a href="http://www.instyle.com/tag/news">News</a>, <a href="http://www.instyle.com/celebrity/queen-latifah">Queen Latifah</a>            </div>
                  </footer>
      </div>
    </div>
    <!-- /.article-wrap -->
    <div class="more-like-this"></div>
  </div>
  <!-- /.col1 -->

  <!-- .col2 -->
  <div class="col2">
    <div class="article-top-right-ad"></div>

          <div class="recent-articles">
                <h2 class="module-header">The Latest in Video</h2>
        <div id="rightrail-vid-1652373" class="rightrail-video">
          <div class="video-player-container">
              <div class="video-unit article-video-player">
    <video data-video-id="5242169901001"
      data-account=429048909      data-player="default"
      data-embed="default"
                  class="video-js"
      controls>
    </video>
    <script src="//cdn.video.timeinc.com/jumpstart/v1/js/jumpstart.min.js"></script>
  </div>
          </div>
          <div class="video-title" id="rightrailvideotitle">
            Zayn Malik and Taylor Swift Just Dropped a Surprise Single for 'Fifty Shades Darker'          </div>
          <a class="see-all" href="http://www.instyle.com/videos">See More Videos</a>
        </div>
                <h2 class="module-header">More Celebrity</h2>
        <article id="node-1655778" class="post short node node-article node-promoted node-teaser clearfix" about="http://www.instyle.com/news/chrissy-teigen-stretch-marks-post-baby-photo" typeof="sioc:Item foaf:Document">
  <div class="article-thumb">
    <a href="http://www.instyle.com/news/chrissy-teigen-stretch-marks-post-baby-photo"><img src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1484826698/011917-Chrissy-Teigen-Stretch-Marks-LEAD.jpg?itok=DMJZPukA" alt="Chrissy Teigen Gets Real About Stretch Marks" /></a>
  </div>
  <div class="wrn-content">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T08:30:00-05:00">Jan 19, 2017 @ 8:30 AM</span>        <h2 class="title"><a href="http://www.instyle.com/news/chrissy-teigen-stretch-marks-post-baby-photo">Chrissy Teigen Gets Real About Stretch Marks</a></h2>
    <span property="dc:title" content="Chrissy Teigen Gets Real About Post-Baby Stretch Marks" class="rdf-meta element-hidden"></span>  </div>
</article>
<article id="node-1151291" class="post short node node-article node-promoted node-teaser clearfix" about="http://www.instyle.com/news/janis-joplin-age-birthday-listen-best-covers" typeof="sioc:Item foaf:Document">
  <div class="article-thumb">
    <a href="http://www.instyle.com/news/janis-joplin-age-birthday-listen-best-covers"><img src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1452889576/011516-janis-joplin-lead.jpg?itok=yclO9cr8" alt="11 Covers of &quot;Piece of My Heart&quot; in Honor of Janis Joplin&#039;s Birthday" /></a>
  </div>
  <div class="wrn-content">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T06:30:00-05:00">Jan 19, 2017 @ 6:30 AM</span>        <h2 class="title"><a href="http://www.instyle.com/news/janis-joplin-age-birthday-listen-best-covers">11 Covers of "Piece of My Heart" in Honor of Janis Joplin's Birthday</a></h2>
    <span property="dc:title" content="The Best 11 Covers of &quot;Piece of My Heart&quot; for Janis Joplin&#039;s Birthday" class="rdf-meta element-hidden"></span>  </div>
</article>
<div class="native-ad-wrapper"><article id="node-1655038" class="post short node node-article node-promoted node-teaser clearfix" about="http://www.instyle.com/news/michelle-obama-final-white-house-walk-instagram" typeof="sioc:Item foaf:Document">
  <div class="article-thumb">
    <a href="http://www.instyle.com/news/michelle-obama-final-white-house-walk-instagram"><img src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/01/011817-michelle-obama-white-house.jpg?itok=gU2BLsXs" alt="Michelle Obama&#039;s Final Walk Through the White House Will Make You Cry" /></a>
  </div>
  <div class="wrn-content">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T17:45:00-05:00">Jan 18, 2017 @ 5:45 PM</span>        <h2 class="title"><a href="http://www.instyle.com/news/michelle-obama-final-white-house-walk-instagram">Michelle Obama's Final Walk Through the White House Will Make You Cry</a></h2>
    <span property="dc:title" content="Michelle Obama&#039;s Final Walk Through the White House Will Make You So Emotional" class="rdf-meta element-hidden"></span>  </div>
</article>
<div class="article-native-ad" id="article_native_ad_3_1652373"></div></div>        <a class="see-all" href="http://www.instyle.com/news">See All Latest News</a>
      </div>
    
    <h2 class="module-header module-header-outbrain">Sponsored Stories</h2>
    <div class="around-the-web"></div>

            <div class="zergnet-widget"></div>
        <hr>
  </div>
  <!-- /.col2 -->
</div>


      <div class="recirc-touts" id="recirc-touts">
              <h2>The Latest in Celebrity</h2>
            <section class="tout-grid aspect-portrait decoration-shadow feature-left"><div class="rsg-container group"><div class="col large-tout span-2-of-4"><article class="post tall" data-nid="1653368"><div class="article-thumb"><a href="http://www.instyle.com/celebrity/maria-sharapova-tennis-sun-protection-beauty"><img src="http://cdn-img.instyle.com/sites/default/files/styles/640x768/public/images/2017/01/011217-maria-sharapova-lead.jpg?itok=04siLa2M" alt="Maria Sharapova on Remembering to Wear Her SPF" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">Jan 18, 2017 @ 5:15 PM</p><h4 class="article-title"><a href="http://www.instyle.com/celebrity/maria-sharapova-tennis-sun-protection-beauty">Maria Sharapova on Remembering to Wear Her SPF
</a></h4><div class="share-this horizontal sliding">
      <span class="share-this-btn">
      <i class="icon icon-sharebutton-1"></i>
      <span data-share-url="http://www.instyle.com/celebrity/maria-sharapova-tennis-sun-protection-beauty">share</span>
    </span>
  </div>
</div></article></div><div class="col medium-tout span-1-of-4"><article class="post tall" data-nid="1654968"><div class="article-thumb"><a href="http://www.instyle.com/news/zayn-malik-love-tattoo-gigi-hadid-photo"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2016/09/092816-zayn-gigi_0.jpg?itok=pZlczqXb" alt="Is Zayn Malik’s New Tattoo a Tribute to Girlfriend Gigi Hadid?" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Star Couples</p><p class="article-date">Jan 18, 2017 @ 4:30 PM</p><h4 class="article-title"><a href="http://www.instyle.com/news/zayn-malik-love-tattoo-gigi-hadid-photo">Is Zayn Malik’s New Tattoo a Tribute to Girlfriend Gigi Hadid?
</a></h4><div class="share-this horizontal sliding">
      <span class="share-this-btn">
      <i class="icon icon-sharebutton-1"></i>
      <span data-share-url="http://www.instyle.com/news/zayn-malik-love-tattoo-gigi-hadid-photo">share</span>
    </span>
  </div>
</div></article><div class="native-ad-wrapper"><div class="native-ad recirc-ad" id="recirc_native_ad_1"></div></div></div><div class="col medium-tout span-1-of-4"><article class="post tall" data-nid="1654423"><div class="article-thumb gallery-icon"><a href="http://www.instyle.com/celebrity/celebrities-who-have-run-nyc-marathon"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/01/011717-marathon-ryan-reynolds-lead.jpg?itok=fr9JmGpQ" alt="10 Celebrities Who Have Run the New York City Marathon" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">Jan 18, 2017 @ 4:15 PM</p><h4 class="article-title"><a href="http://www.instyle.com/celebrity/celebrities-who-have-run-nyc-marathon">10 Celebrities Who Have Run the New York City Marathon
</a></h4><div class="share-this horizontal sliding">
      <span class="share-this-btn">
      <i class="icon icon-sharebutton-1"></i>
      <span data-share-url="http://www.instyle.com/celebrity/celebrities-who-have-run-nyc-marathon">share</span>
    </span>
  </div>
</div></article></div><div class="col medium-tout span-1-of-4"><article class="post tall" data-nid="1654738"><div class="article-thumb"><a href="http://www.instyle.com/news/paris-jackson-model-debut-chanel-paris-photoshoot"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/1484770947/011817-paris-jackson-instagram.jpg?itok=nmU_Vl7e" alt="Paris Jackson Looks Just Like Madonna in Chanel Modeling Debut" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">Jan 18, 2017 @ 4:00 PM</p><h4 class="article-title"><a href="http://www.instyle.com/news/paris-jackson-model-debut-chanel-paris-photoshoot">Paris Jackson Looks Just Like Madonna in Chanel Modeling Debut
</a></h4><div class="share-this horizontal sliding">
      <span class="share-this-btn">
      <i class="icon icon-sharebutton-1"></i>
      <span data-share-url="http://www.instyle.com/news/paris-jackson-model-debut-chanel-paris-photoshoot">share</span>
    </span>
  </div>
</div></article></div><div class="col medium-tout span-1-of-4"><article class="post tall" data-nid="1654373"><div class="article-thumb gallery-icon"><a href="http://www.instyle.com/celebrity/celeb-couples-matching-outfits"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/1484762615/011817-matching-couples-kylie-tyga.jpg?itok=c8Vs48gu" alt="6 Times Celeb Couples Went All Matchy-Matchy for Date Night" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">Jan 18, 2017 @ 3:30 PM</p><h4 class="article-title"><a href="http://www.instyle.com/celebrity/celeb-couples-matching-outfits">6 Times Celeb Couples Went All Matchy-Matchy for Date Night
</a></h4><div class="share-this horizontal sliding">
      <span class="share-this-btn">
      <i class="icon icon-sharebutton-1"></i>
      <span data-share-url="http://www.instyle.com/celebrity/celeb-couples-matching-outfits">share</span>
    </span>
  </div>
</div></article><div class="native-ad-wrapper"><div class="native-ad recirc-ad" id="recirc_native_ad_2"></div></div></div></div></section>    </div>
    <div class="recirc-loading">Loading<span class="dot">.</span><span class="dot">.</span><span class="dot">.</span></div>
  </div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-common-ads" >
  
      
  
  <div class="panel-flexible panels-flexible-new clearfix" id="mini-panel-common_ads">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-706676684" data-id="706676684" data-type="cm" data-relocate-position="append" data-relocate-selector="#subscribe-menu .sub-menu-columns" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate ad-refresh" id="ad-907771863" data-id="907771863" data-type="regular" data-relocate-position="prepend" data-relocate-selector=".article-top-right-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-641896274" data-id="641896274" data-type="cm" data-relocate-position="append" data-relocate-selector=".ad-magazine-subscription" data-relocate-remove="0"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-1520652197" data-id="1520652197" data-type="regular" data-relocate-position="after" data-relocate-selector="#block-ti-instyle-footer-blocks-social-icons" data-relocate-remove="0"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-1832299621" data-id="1832299621" data-type="regular" data-relocate-position="append" data-relocate-selector=".gallery-sidebar-first-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-ad_5x5_1" data-id="ad_5x5_1" data-type="regular" data-relocate-position="after" data-relocate-selector=".field-body &gt; p:nth-of-type(2) " data-relocate-remove="1"></div>

  
  </div>
  </div>
</div>
</div>
</div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate ad-refresh" id="ad-ad-leaderboard" data-id="ad-leaderboard" data-type="regular" data-relocate-position="append" data-relocate-selector=".top-leaderboard-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-2104254401" data-id="2104254401" data-type="regular" data-relocate-position="append" data-relocate-selector=".native-ad-wrapper .article-native-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate ad-refresh" id="ad-gallery-sidebar-ad" data-id="gallery-sidebar-ad" data-type="regular" data-relocate-position="append" data-relocate-selector=".gallery-sidebar-ad .inner" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate ad-refresh" id="ad-1705490132" data-id="1705490132" data-type="regular" data-relocate-position="append" data-relocate-selector=".slideshow-col-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-185161641" data-id="185161641" data-type="regular" data-relocate-position="append" data-relocate-selector="#recirc_native_ad_1" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
  &nbsp;

  
  </div>

            
    </div>

    
    
  </div>

</div>

<div class="full-width-wrap" id="footer-wrap">
    <div class="region region-footer-top">
    <div id="block-ti-instyle-footer-blocks-footer-subscription-form-ad" class="block block-ti-instyle-footer-blocks first last odd">

      
  <section class="ad-magazine-subscription"></section>

</div>
  </div>
    <footer id="footer" class="region region-footer">
    <div id="block-menu-block-1" class="block block-menu-block first odd" role="navigation">

        <h4 class="block__title block-title">InStyle.com</h4>
    
  <div class="content">
    <div class="menu-block-wrapper menu-block-1 menu-name-menu-instyle-com parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1879"><a href="http://www.instyle.com/" class="menu__link">Home</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1906"><a href="http://www.instyle.com/fashion" class="menu__link">Fashion</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1909"><a href="http://www.instyle.com/celebrity" class="menu__link">Celebrity</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1885"><a href="http://www.instyle.com/hair" class="menu__link">Hair</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2872"><a href="http://www.instyle.com/beauty" class="menu__link">Beauty</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1903"><a href="http://www.instyle.com/news" class="menu__link">What&#039;s Right Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1888"><a href="http://www.instyle.com/look-of-the-day" class="menu__link">Look of the Day</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1882"><a href="http://www.instyle.com/makeover" class="menu__link">Hollywood Makeover</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1876"><a href="http://tumblr.instyle.com" class="menu__link">Inside InStyle</a></li>
</ul></div>
  </div>
</div>
<div id="block-menu-block-2" class="block block-menu-block even" role="navigation">

        <h4 class="block__title block-title">Help &amp; Information</h4>
    
  <div class="content">
    <div class="menu-block-wrapper menu-block-2 menu-name-menu-help-information parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1933"><a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1020960.html" class="menu__link">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1924"><a href="https://subscription.instyle.com/storefront/subscribe-to-instyle/link/1001395.html" class="menu__link">Give a Gift</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1912"><a href="https://secure.customersvc.com/servlet/Show?WESPAGE=am/home.jsp&amp;MSRSMAG=IN&amp;REF=IN_FOOTER_LINK" class="menu__link">Customer Service</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1915"><a href="http://www.instyle.com/contact-us" class="menu__link">Contact Us</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1927"><a href="http://www.instyle.com/help" class="menu__link">Help</a></li>
<li class="menu__item is-leaf leaf menu-mlid-49617"><a href="http://www.timeinc.com/careers/" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1936"><a href="http://www.instyle.com/sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1939"><a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source=E" class="menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1930"><a href="https://subscription.timeinc.com/storefront/privacy/instyle/privacy_terms_service.html" class="menu__link">Terms of Service</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1918"><a href="https://subscription.timeinc.com/storefront/privacy/instyle/generic_privacy_new.html?dnp-source=B#california" class="menu__link">Your California Privacy Rights</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1942"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" class="menu__link">Ad Choices</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1921"><a href="http://www.instyle.com/promo/mediakit-v2/mission_dc.html" class="menu__link">Advertising</a></li>
</ul></div>
  </div>
</div>
<div id="block-ti-instyle-footer-blocks-cheetah-mail-form" class="block block-ti-instyle-footer-blocks odd">

        <h4 class="block__title block-title">Newsletters & Special Offers</h4>
    
  <div class="content">
    <!-- Newsletters Sign Up -->
<div id="newsletters">
  <!-- POST/GET supported -->
  <form id="newsform" action="https://pages.email.instyle.com/web-opt-in/" method="post">
    <!-- OPTIONAL: if set a HTTP 302 redirect will be fired after the submission, an be used for a “thank you” page  -->
    <input type="hidden" name="success_url" value="http://www.instyle.com/newsletters/thank-you" />
    <!-- REQUIRED: set per newsletter, see lookup table -->
    <ul class="cont left">
      <li class="first odd">
        <input type="checkbox" class="checkbox" id="f-lookoftheday" name="newsletter_name" value ="LOOK_OF_THE_DAY">
        <label for="f-lookoftheday" class="choice">Look Of The Day</label>
      </li>
      <li class="odd">
        <input type="checkbox" class="checkbox" id="f-beauty" name="newsletter_name" value ="BEAUTY_REPORT">
        <label for="f-beauty" class="choice">Beauty Report</label>
      </li>
      <li class="even">
        <input type="checkbox" class="checkbox" id="f-whatsrightnow" name="newsletter_name" value="WHATS_RIGHT_NOW">
        <label for="f-whatsrightnow" class="choice">What's Right Now</label>
      </li>
      <li class="odd">
        <input type="checkbox" class="checkbox" id="f-instyleweekly" name="newsletter_name" value="INSTYLE_THIS_WEEK">
        <label for="f-instyleweekly" class="choice">InStyle This Week</label>
      </li>
      <li class="last even">
        <input type="checkbox" class="checkbox" id="f-instyleweddings" name="newsletter_name" value="WEDDINGS">
        <label for="f-instyleweddings" class="choice">InStyle Weddings</label>
      </li>
      <li class="even">
        <input type="checkbox" class="checkbox" id="f-scoop" name="newsletter_name" value ="THE_SCOOP">
        <label for="f-scoop" class="choice">The Scoop</label>
      </li>
    </ul>
    <!-- hidden fields -->
    <!-- REQUIRED: Set per source location -->
    <input type="hidden" name="source" value ="footer">

    <div id="newsformEmailInputWrapper">
      <div id="newsletter-recaptcha-footer" class="newsletter-recaptcha"></div>
      <input type="email" name="email_address" placeholder="EMAIL" id="email" class="text">
      <input type="submit" class="btn" value="SIGN UP" title="SIGN UP">
    </div>
  </form>
</div>
<!-- End: Newsletters Sign Up -->
  </div>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

        <h4 class="block__title block-title">InStyle Digital</h4>
    
  <div class="content">
    <div class="menu-block-wrapper menu-block-3 menu-name-menu-instyle-digital parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-1897"><a href="http://www.instyle.com/feeds/newsfeed.xml" class="menu__link">RSS Feeds</a></li>
</ul></div>
  </div>
</div>
  </footer>
</div>

<div class="full-width-wrap" id="region-bottom-wrap">
    <div class="region region-bottom">
    <div id="block-ti-instyle-footer-blocks-social-icons" class="block block-ti-instyle-footer-blocks first odd">

        <h4 class="block__title block-title">InStyle Social</h4>
    
  <div class="content">
    <div class="social-icons">
  <a href="https://www.facebook.com/InStyle/" target="_blank">
    <span class="icon icon-facebook">
      <span class="icon-text">Facebook</span>
    </span>
  </a>
  <a href="https://twitter.com/InStyle" target="_blank">
    <span class="icon icon-twitter">
      <span class="icon-text">Twitter</span>
    </span>
  </a>
  <a href="https://plus.google.com/+InStyle/" target="_blank">
    <span class="icon icon-googleplus">
      <span class="icon-text">GooglePlus</span>
    </span>
  </a>
  <a href="http://www.pinterest.com/instylemag/" target="_blank">
    <span class="icon icon-pinterest">
      <span class="icon-text">Pinterest</span>
    </span>
  </a>
  <a href="http://tumblr.instyle.com/" target="_blank">
    <span class="icon icon-tumblr">
      <span class="icon-text">Tumblr</span>
    </span>
  </a>
  <a href="http://www.youtube.com/user/instyledotcom" target="_blank">
    <span class="icon icon-youtube">
      <span class="icon-text">YouTube</span>
    </span>
  </a>
  <a href="http://instagram.com/instylemagazine" target="_blank">
    <span class="icon icon-instagram">
      <span class="icon-text">Instagram</span>
    </span>
  </a>
</div>
  </div>
</div>
<div id="block-ti-instyle-footer-blocks-footer-ecomm-text" class="block block-ti-instyle-footer-blocks even">

      
  <div class="content">
    All products featured were editorially selected. InStyle may receive a percentage of sales for items purchased from these links.  </div>
</div>
<div id="block-ti-instyle-footer-blocks-footer-branding-text" class="block block-ti-instyle-footer-blocks last odd">

        <h4 class="block__title block-title">InStyle Branding Text</h4>
    
  <div class="content">
    <div class="footer-text copyright">
  InStyle.com is part of the Time Inc. Style Collection and the Time Inc. Lifestyle Network. Copyright &copy; 2017 Time Inc.<br>InStyle is a registered trademark of Time Inc. All rights reserved.</div>
  </div>
</div>
  </div>
    <a href="#" id="back-to-top" class="btn-back-to-top">Back to Top</a>
</div>

    <div class="region region-page-bottom">
    <script type='text/javascript'>if (window.googletag && googletag.apiReady) {
        googletag.cmd.push(function() {
          googletag.pubads().addEventListener('impressionViewable', function(event) {
            window.adsViewableTime = window.adsViewableTime || Date.now()
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            window.adsShownTime = window.adsShownTime || Date.now()
          })
        })
      }
      window.addEventListener('load', function() {
        if (newrelic && performance && performance.timing) {
          if (window.chrome) {
            var loadTimes = window.chrome.loadTimes();
            if (loadTimes && loadTimes.firstPaintTime && loadTimes.startLoadTime) {
              newrelic.setCustomAttribute('FirstPaint', loadTimes.firstPaintTime - loadTimes.startLoadTime);
            }
          }
          newrelic.setCustomAttribute('AdsViewableTime', (window.adsViewableTime - performance.timing.navigationStart) / 1000.0);
          newrelic.setCustomAttribute('AdsShownTime', (window.adsShownTime - performance.timing.navigationStart) / 1000.0);
          newrelic.setCustomAttribute('PerceivedLoadTime', (performance.timing.domContentLoadedEventEnd - performance.timing.navigationStart) / 1000.0);
        }
      }, false)</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7fc7d5aa08","applicationID":"6278247","transactionName":"YFABN0tQCxJQUkEMXVkaIgBNWAoPHkFUAldoWAINWFYAE25fWgFXaEMKBk5uFQBWVA==","queueTime":0,"applicationTime":983,"atts":"TBcCQQNKGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script>  </div>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__NIYM8ex2FsHAxNtXKougJRPE2XrkliMdA2l5jGQhSD0__Gcu5htqAoy759ParrBIytfRxheXPsOzCfWvEm5wc4N0__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script src="https://tia.timeinc.net/instyle/tia.min.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__MCe5k26TZJx9XH5qm_CjcvWifRbU8KRiJlz_r_LJ6ik__T1yD_QobvwxHz8R_K3XE_3S9EZvnO_2rvT3aH43SLn8__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script src="//cdn.api.onebot.timeinc.com/stats/com/instyle.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__yrRi-SGJDw8oxPGF1vgE-sRb57_Sx4Z6DeJ5hoQ3qMM__rHjBu08Qvp9BcGGu-rUQyz-hGNdLT3uhdaQ13BM7Ogc__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script async="async" src="//s.skimresources.com/js/58287X1516329.skimlinks.js?ojyj7d"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__egFp2iGuaxnJUIyrqHsEf5igOTiDHz_PXvs8mBUldW8__lffsevx1_F3X_8a3pFLkLv1exuVp4Yo-ksXsgs78zzA__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__P-0UDIEyYQW4Nepnn0vYaQQzPAYN5m06CDJDJlmcrOg__ECZ7E4SUV1yIr8TQOD-iUvTf01o5_KYYozqvGPjPTQw__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" async="async"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__Z_FmXGmm9QkSAuo46ldYpJCs8jSpfgJJuiLViyrDo38__JyzWQwtqxxDbcR_Z6nwQZxVBE4RPMK3zqpfbfz4KEyk__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__woFrIHoWnZCPvAcDzWfzbu541PU1j-QN4vKCcDe6bDg__8niJ1XEtoPOH2pQf_Ejaz5zAhpOyo8Ut8CdsUjMxAEM__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__KjiDIJK45f7L8cj0TUjIUEbxBAVnwlnNTCjhshgcw7A__sy8nBrMDLDNZydJGqr2NxYKtozKQRPFFtQAsrXynIPw__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__QDw-AxCqFAMuTZHbvc3tMSw5OkmSW8L9zuPbauSp-6w__OyxQUzOHLy6XMtkbOUR2iEvse9x0VKz9CKVweupFlSY__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" async="async"></script>
<script src="http://js.revsci.net/gateway/gw.js?csid=H07710"></script>
<script defer="defer" async="async" src="https://www.google.com/recaptcha/api.js?render=explicit"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__spZdO7DvYbdbVykRnntRuzBlAMWYO5BWCk3TVmugG_w__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__qff2Vz9R2pVKGkLs_6p3gWdh2snxszmNjPckMYwR0G0__m0WD3pI4h0Ut4CvwJ2QlXzGmoT8sgSSIgdiuQI72cbw__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" async="async"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__ilnbdHe3FrdPy2uXitJKgP2P2g7QGSWZDyebdhZG1YI__g_a8dJnS8jlctn6tXNvDSwK6A2_U9Ont_cZFAbq-P9Q__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__e6tu7R-J133HPx_BKdhxnrf-0MMjzS2-hM0JZJ2yBg0__i_nB_gz14GzLdHQDZWKGKAf4x-nJwq7zPN66Lo-sz1Y__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__P8k1jBStR_XWPZKn5TttFEXO8bBT_GNRGEWiYIYVtwc__dlFoYi-GJBeiS_Vv0WjW8yjM4N57SoUsnFg5nI3ScnI__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" async="async"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js___z7lAEFDFBScTGaGv_Jy4mEHXKynaXdIWqZwyb3pp_g__Dh1RsGjwHiVWnpQakBLPM-qWwMSW5uGmYsd_YXzCDag__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__WMpvxOxsXaO8TDPmLIQLF58bBOs4Z1xTcg6TKyE7ezM__pNeSvr939xC1Jb2xfEt0DUpXdj-6WDiGj9UJN-PVxl8__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<script>if (typeof TiiAdTrackRevSci == 'function') { TiiAdTrackRevSci(); }</script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__ZG-pDMNVwTEHT4bqgnFpUHiGVnj3RKoiEC-uFShQ5mY__ilgUnZceGg8BqlkR9N0xjbVZLL4XBkGWfjxZ1sOqlb8__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__4uJNxpvsgNPpDTmVdBuSWnv0-8iObA7RmhbT4Un191s__xxV4bGr7Z9Rtv_z46rl3KtAzbJSrJ7NzuA_UN7QxSLQ__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js"></script>
<script src="//native.sharethrough.com/assets/sfp.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__vtDdzeSs7CMXVVJVjxm9xNhbVnylBc31YOKGcE3fPfQ___UEC4GF_FLOs6sWaafhPqEUq1PyaspxBnRaRSojbLqo__ixHE8LyWEyN4S5wCFRnjlNUx-PKplKL7aEzqcu_H7M0.js" defer="defer"></script>
<div id="ad_slot_teads" class="ad_slot"></div><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1381046852207528']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1381046852207528&amp;ev=PixelInitialized" /></noscript><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1036056483;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1036056483/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript></body>
</html>
